<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.eccunion.com/wp-content/uploads/2014/12/10696261_803494336339746_4641744710117796480_n.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College Union RSS 2.0" href="https://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College Union RSS .92" href="https://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College Union Atom 0.3" href="https://eccunion.com/feed/atom/" />
<link rel="pingback" href="https://eccunion.com/xmlrpc.php" />


<title>5 photos from Warriors badminton versus Compton College &#8211; El Camino College Union</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Camino College Union &raquo; 5 photos from Warriors badminton versus Compton College Comments Feed" href="https://eccunion.com/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://eccunion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://eccunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://eccunion.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://eccunion.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://eccunion.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1552415281' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Istok+Web%3A400%2C700%7CExo%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.18'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://eccunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Warriors swim and dive prepares for Friday meet against Long Beach, East L.A.' href='https://eccunion.com/sports/2019/03/18/warriors-swim-and-dive-prepares-for-friday-meet-against-long-beach-east-l-a/' />
<link rel='next' title='Transfer Center offers students San Diego State University tour' href='https://eccunion.com/news/2019/03/19/transfer-center-offers-students-san-diego-state-university-tour/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://eccunion.com/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/" />
<link rel='shortlink' href='https://eccunion.com/?p=3990500' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fsports%2F2019%2F03%2F19%2F5-photos-from-warriors-badminton-versus-compton-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fsports%2F2019%2F03%2F19%2F5-photos-from-warriors-badminton-versus-compton-college%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.35" /> -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/sports\/2019\/03\/19\/5-photos-from-warriors-badminton-versus-compton-college\/"},"headline":"5 photos from Warriors badminton versus Compton College","url":"https:\/\/eccunion.com\/sports\/2019\/03\/19\/5-photos-from-warriors-badminton-versus-compton-college\/","dateCreated":"2019-03-20T02:21:51Z","datePublished":"2019-03-20T02:21:51Z","dateModified":"2019-03-20T02:21:51Z","articleSection":"Badminton","author":[{"@type":"Person","name":"Anna Podshivalova"}],"creator":["Anna Podshivalova"],"keywords":["ecc","warriors","el camino college","torrance","compton","photos","south bay","compton college","sports","badminton","john britton","el camino warriors","photo gallery","south bay sports","warriors badminton","tony diaz","slideshow","miyu kawaguchi","sunya ungar"],"publisher":{"@type":"Organization","name":"El Camino College Union","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->

	<meta property="og:title" content="5 photos from Warriors badminton versus Compton College" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Anna Podshivalova" />
	<meta property="og:url" content="https://eccunion.com/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/" />
	<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2018/03/Union-Logo-act2-7.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="225" />
	<meta property="og:site_name" content="El Camino College Union" />
	<meta property="og:description" content="On Friday, March 15 the Warriors badminton team played against Compton College and won 17-2. The Warriors played only two games through that point, and with the win they improved their season record to 2-1." />
	<meta name="description" content="On Friday, March 15 the Warriors badminton team played against Compton College and won 17-2. The Warriors played only two games through that point, and with the win they improved their season record to 2-1." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="ECC,warriors,El Camino College,Torrance,compton,photos,south bay,Compton College,sports,badminton,John Britton,El Camino Warriors,photo gallery,south bay sports,warriors badminton,Tony Diaz,slideshow,Miyu Kawaguchi,Sunya Ungar" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2018/03/Union-Logo-act2-7.png" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2018/03/Union-Logo-act2-7.png" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2018/03/Union-Logo-act2-7.png" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College Union</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2018/03/Union-Logo-act2-7.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College Union</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8878" action="https://eccunion.com/">
			<label for="s8878" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8878">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8878" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8878" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8878" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3976451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3976451"><a href="https://eccunion.com/category/news/newsline/">Newsline</a></li>
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/edit?hl=en&#038;authuser=0&#038;mid=zMC3MOXoGFF8.kE1YkAL1CjaE">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973621" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
	<li id="menu-item-3975382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975382"><a href="https://eccunion.com/category/sports/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-3975242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975242"><a href="https://eccunion.com/category/opinion/up-for-debate/">Up for Debate</a></li>
	<li id="menu-item-3975241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975241"><a href="https://eccunion.com/category/opinion/campus-insight/">Campus Insight</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975338"><a href="https://eccunion.com/category/arts/on-the-scene/">On the Scene</a></li>
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-3975245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975245"><a href="https://eccunion.com/category/arts/rising-star/">Rising Star</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973624" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3978133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978133"><a href="https://eccunion.com/category/people-of-el-camino/">People of El Camino</a></li>
	<li id="menu-item-3980360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3980360"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
</ul>
</li>
<li id="menu-item-3977542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3977542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/warrior-life/">Warrior Life Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3990417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3990417"><a href="https://eccunion.com/category/warrior-life-2019/">Spring/Summer 2019</a></li>
	<li id="menu-item-3988890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988890"><a href="https://eccunion.com/category/warrior-life-2018-2/">Fall 2018</a></li>
	<li id="menu-item-3988182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988182"><a href="https://eccunion.com/category/warrior-life-2018/">Spring/Summer 2018</a></li>
	<li id="menu-item-3985790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3985790"><a href="https://eccunion.com/category/warrior-life-magazine/">Spring/Summer 2017</a></li>
	<li id="menu-item-3988087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988087"><a href="https://eccunion.com/category/spring-2016-stories/">Spring/Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-3985714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3985714" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3973626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973626"><a href="https://eccunion.com/category/videos/">Videos</a></li>
	<li id="menu-item-3987585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3987585"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
	<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">About</a></li>
	<li id="menu-item-3985552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985552"><a href="https://eccunion.com/blogs/">Blogs</a></li>
	<li id="menu-item-3983096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983096"><a href="https://eccunion.com/classified-ads/">Classified Ads</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 6;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-3990500' class='snopostid'><div id='storypage' class='full-width sno-story-3990500'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://eccunion.com/category/sports/" rel="category tag">Sports</a>, <a href="https://eccunion.com/category/badminton/" rel="category tag">Badminton</a>, <a href="https://eccunion.com/category/sports/spring-sports/" rel="category tag">Spring Sports</a></span></div><h1 id="storyheadline" class="storyheadline">5 photos from Warriors badminton versus Compton College</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff/?writer=Anna%20Podshivalova">Anna Podshivalova</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 19, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fsports%2F2019%2F03%2F19%2F5-photos-from-warriors-badminton-versus-compton-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=5+photos+from+Warriors+badminton+versus+Compton+College&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3990500" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3990500';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f6e765b8f5" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '3990500';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p>On Friday, March 15 the Warriors badminton team played against Compton College and won 17-2. </p>
<p><span class="s2"><span class="bumpedFont20">The Warriors </span></span><span class="s2"><span class="bumpedFont20">played only </span></span><span class="s2"><span class="bumpedFont20">two</span></span><span class="s2"><span class="bumpedFont20"> games through that point, and with the win they improved their season record to 2-1.</span></span></p>
<div id="attachment_3990502" style="width: 356px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/03/IMG_1024.jpg" rel="attachment wp-att-3990502"><img aria-describedby="caption-attachment-3990502" alt="IMG_1024.JPG" src="https://eccunion.com/wp-content/uploads/2019/03/IMG_1024-346x475.jpg" data-uniq-id="053b5" width="346" height="475" class="aligncenter wp-image-3990502 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/03/IMG_1024-346x475.jpg 346w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1024-768x1055.jpg 768w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1024-655x900.jpg 655w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1024-300x412.jpg 300w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1024.jpg 1093w" sizes="(max-width: 346px) 100vw, 346px" /></a><p id="caption-attachment-3990502" class="wp-caption-text">Warriors badminton player Sunya Ungar waiting for the shuttlecock to fall within arm&#39;s reach versus Compton College on Friday, March 15 at El Camino&#39;s North Gym. Photo credit: Anna Podshivalova</p></div>
<div id="attachment_3990503" style="width: 367px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/03/IMG_0915.jpg" rel="attachment wp-att-3990503"><img aria-describedby="caption-attachment-3990503" alt="IMG_0915.JPG" src="https://eccunion.com/wp-content/uploads/2019/03/IMG_0915-357x475.jpg" data-uniq-id="46fae" width="357" height="475" class="aligncenter wp-image-3990503 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/03/IMG_0915-357x475.jpg 357w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0915-768x1021.jpg 768w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0915-677x900.jpg 677w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0915-300x399.jpg 300w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0915.jpg 1129w" sizes="(max-width: 357px) 100vw, 357px" /></a><p id="caption-attachment-3990503" class="wp-caption-text">One of Compton College&#39;s badminton players lining up a shot versus the Warriors on Friday, March 15 at El Camino&#39;s North Gym. Photo credit: Anna Podshivalova</p></div>
<div id="attachment_3990504" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/03/IMG_0942.jpg" rel="attachment wp-att-3990504"><img aria-describedby="caption-attachment-3990504" alt="IMG_0942.JPG" src="https://eccunion.com/wp-content/uploads/2019/03/IMG_0942-475x356.jpg" data-uniq-id="5e97e" width="475" height="356" class="aligncenter wp-image-3990504 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/03/IMG_0942-475x356.jpg 475w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0942-768x576.jpg 768w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0942-900x675.jpg 900w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0942-300x225.jpg 300w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0942.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3990504" class="wp-caption-text">Warriors badminton coach John Britton and Compton College coach Tony Diaz talking to each other during their teams&#39; badminton match on Friday, March 15 at El Camino&#39;s North Gym. Photo credit: Anna Podshivalova</p></div>
<div id="attachment_3990505" style="width: 356px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/03/IMG_1174.jpg" rel="attachment wp-att-3990505"><img aria-describedby="caption-attachment-3990505" alt="IMG_1174.JPG" src="https://eccunion.com/wp-content/uploads/2019/03/IMG_1174-346x475.jpg" data-uniq-id="22fff" width="346" height="475" class="aligncenter wp-image-3990505 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/03/IMG_1174-346x475.jpg 346w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1174-768x1055.jpg 768w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1174-655x900.jpg 655w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1174-300x412.jpg 300w, https://eccunion.com/wp-content/uploads/2019/03/IMG_1174.jpg 1093w" sizes="(max-width: 346px) 100vw, 346px" /></a><p id="caption-attachment-3990505" class="wp-caption-text">Warriors badminton player Miyu Kawaguchi moments from contact with the shuttlecock versus Compton College on Friday, March 15 at El Camino&#39;s North Gym. Photo credit: Anna Podshivalova</p></div>
<div id="attachment_3990506" style="width: 326px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/03/IMG_0945.jpg" rel="attachment wp-att-3990506"><img aria-describedby="caption-attachment-3990506" alt="IMG_0945.JPG" src="https://eccunion.com/wp-content/uploads/2019/03/IMG_0945-316x475.jpg" data-uniq-id="4aa32" width="316" height="475" class="aligncenter wp-image-3990506 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/03/IMG_0945-316x475.jpg 316w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0945-768x1153.jpg 768w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0945-600x900.jpg 600w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0945-300x450.jpg 300w, https://eccunion.com/wp-content/uploads/2019/03/IMG_0945.jpg 1000w" sizes="(max-width: 316px) 100vw, 316px" /></a><p id="caption-attachment-3990506" class="wp-caption-text">Warriors badminton player Miyu Kawaguchi and her Compton College competitor shaking hands at the end of their match on Friday, March 15 at El Camino&#39;s North Gym. Photo credit: Anna Podshivalova</p></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div><a href="https://eccunion.com/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://eccunion.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://eccunion.com/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/email/" title="Email This Post" rel="nofollow">Email This Post</a>
<div class="storytags"><p>Tags: <a href="https://eccunion.com/tag/ecc/" rel="tag">ECC</a>, <a href="https://eccunion.com/tag/warriors/" rel="tag">warriors</a>, <a href="https://eccunion.com/tag/el-camino-college/" rel="tag">El Camino College</a>, <a href="https://eccunion.com/tag/torrance-2/" rel="tag">Torrance</a>, <a href="https://eccunion.com/tag/compton/" rel="tag">compton</a>, <a href="https://eccunion.com/tag/photos-2/" rel="tag">photos</a>, <a href="https://eccunion.com/tag/south-bay/" rel="tag">south bay</a>, <a href="https://eccunion.com/tag/compton-college-2/" rel="tag">Compton College</a>, <a href="https://eccunion.com/tag/sports-2/" rel="tag">sports</a>, <a href="https://eccunion.com/tag/badminton/" rel="tag">badminton</a>, <a href="https://eccunion.com/tag/john-britton/" rel="tag">John Britton</a>, <a href="https://eccunion.com/tag/el-camino-warriors/" rel="tag">El Camino Warriors</a>, <a href="https://eccunion.com/tag/photo-gallery/" rel="tag">photo gallery</a>, <a href="https://eccunion.com/tag/south-bay-sports/" rel="tag">south bay sports</a>, <a href="https://eccunion.com/tag/warriors-badminton/" rel="tag">warriors badminton</a>, <a href="https://eccunion.com/tag/tony-diaz/" rel="tag">Tony Diaz</a>, <a href="https://eccunion.com/tag/slideshow/" rel="tag">slideshow</a>, <a href="https://eccunion.com/tag/miyu-kawaguchi/" rel="tag">Miyu Kawaguchi</a>, <a href="https://eccunion.com/tag/sunya-ungar/" rel="tag">Sunya Ungar</a></p></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://eccunion.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/sports/2019/03/20/warriors-beat-pasadena-city-college-for-sixth-straight-win/" title="Warriors beat Pasadena City College for sixth-straight win"><img src="https://eccunion.com/wp-content/uploads/2019/03/taishi-nakawake-240x150.jpg" class="catstory-photo" alt="Warriors beat Pasadena City College for sixth-straight win" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/20/warriors-beat-pasadena-city-college-for-sixth-straight-win/">Warriors beat Pasadena City College for sixth-straight win</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/18/warriors-swim-and-dive-prepares-for-friday-meet-against-long-beach-east-l-a/">Warriors swim and dive prepares for Friday meet against Long Beach, East L.A.</a></h5><p class="relatedteaser">El Camino College will host the Warriors' swim and dive meet against the Long Beach Vikings and East Los Angeles Huskies on Friday, March 22.The dual-...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/sports/2019/03/18/womens-badminton-beats-compton-improves-to-2-1-on-season/" title="Women&#8217;s badminton beats Compton, improves to 2-1 on season"><img src="https://eccunion.com/wp-content/uploads/2019/03/badminton_2019_03_15_elena_perez-20-240x150.jpg" class="catstory-photo" alt="Women&#8217;s badminton beats Compton, improves to 2-1 on season" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/18/womens-badminton-beats-compton-improves-to-2-1-on-season/">Women&#8217;s badminton beats Compton, improves to 2-1 on season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://eccunion.com/sports/2019/03/13/warriors-baseball-mounts-walk-off-comeback-to-defeat-east-l-a-5-4/" title="Warriors baseball mounts walk-off comeback to defeat East L.A. 5-4"><img src="https://eccunion.com/wp-content/uploads/2019/03/img-240x150.jpg" class="catstory-photo" alt="Warriors baseball mounts walk-off comeback to defeat East L.A. 5-4" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/13/warriors-baseball-mounts-walk-off-comeback-to-defeat-east-l-a-5-4/">Warriors baseball mounts walk-off comeback to defeat East L.A. 5-4</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://eccunion.com/sports/2019/03/10/womens-basketball-team-loses-in-playoffs-to-glendale/" title="Women&#8217;s basketball team loses in playoffs to Glendale"><img src="https://eccunion.com/wp-content/uploads/2019/03/feature-240x150.jpg" class="catstory-photo" alt="Women&#8217;s basketball team loses in playoffs to Glendale" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/10/womens-basketball-team-loses-in-playoffs-to-glendale/">Women&#8217;s basketball team loses in playoffs to Glendale</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://eccunion.com/category/badminton/">Badminton</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/sports/2019/03/18/womens-badminton-beats-compton-improves-to-2-1-on-season/" title="Women&#8217;s badminton beats Compton, improves to 2-1 on season"><img src="https://eccunion.com/wp-content/uploads/2019/03/badminton_2019_03_15_elena_perez-20-240x150.jpg" class="catstory-photo" alt="Women&#8217;s badminton beats Compton, improves to 2-1 on season" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/18/womens-badminton-beats-compton-improves-to-2-1-on-season/">Women&#8217;s badminton beats Compton, improves to 2-1 on season</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2018/04/02/el-camino-badminton-remain-undefeated-after-19-2-win-over-compton-college/">El Camino badminton remain undefeated after 19-2 win over Compton College</a></h5><p class="relatedteaser">&#8220;Thwack&#8221;! Sneakered feet dance gracefully on the parquet floor, punctuated by occasional bursts of laughter on both sides of the net.Smash...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/sports/2017/04/11/el-camino-womens-badminton-team-beat-el-camino-compton-center-to-sweep-the-season-series/" title="El Camino women&#8217;s badminton team beat El Camino-Compton Center to sweep the season series"><img src="https://eccunion.com/wp-content/uploads/2017/04/BAdmignotn2.jpg" class="catstory-photo" alt="El Camino women&#8217;s badminton team beat El Camino-Compton Center to sweep the season series" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2017/04/11/el-camino-womens-badminton-team-beat-el-camino-compton-center-to-sweep-the-season-series/">El Camino women&#8217;s badminton team beat El Camino-Compton Center to sweep the season series</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/uncategorized/2016/10/14/ballers-in-the-classroom/">Ballers in the classroom</a></h5><p class="relatedteaser">El Camino honored more than 100 student-athletes for 2015-16 as members of the national Scholar-Baller organization according to the Public Relations ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://eccunion.com/sports/2016/04/22/up-next-for-womens-badminton-friday-at-pasadena-city-college/" title="Up next for women&#8217;s badminton: Friday at Pasadena City College"><img src="https://eccunion.com/wp-content/uploads/2016/04/image.jpeg" class="catstory-photo" alt="Up next for women&#8217;s badminton: Friday at Pasadena City College" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2016/04/22/up-next-for-womens-badminton-friday-at-pasadena-city-college/">Up next for women&#8217;s badminton: Friday at Pasadena City College</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2019/03/20/warriors-beat-pasadena-city-college-for-sixth-straight-win/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/03/taishi-nakawake-475x316.jpg' id='grow-stb3990514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='5 photos from Warriors badminton versus Compton College'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/20/warriors-beat-pasadena-city-college-for-sixth-straight-win/">Warriors beat Pasadena City College for sixth-straight win</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/18/warriors-swim-and-dive-prepares-for-friday-meet-against-long-beach-east-l-a/">Warriors swim and dive prepares for Friday meet against Long Beach, East L.A.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2019/03/18/womens-badminton-beats-compton-improves-to-2-1-on-season/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/03/badminton_2019_03_15_elena_perez-20-475x316.jpg' id='grow-stb3990490'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='5 photos from Warriors badminton versus Compton College'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/18/womens-badminton-beats-compton-improves-to-2-1-on-season/">Women&#8217;s badminton beats Compton, improves to 2-1 on season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2019/03/13/warriors-baseball-mounts-walk-off-comeback-to-defeat-east-l-a-5-4/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/03/img-475x317.jpg' id='grow-stb3990408'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='5 photos from Warriors badminton versus Compton College'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/13/warriors-baseball-mounts-walk-off-comeback-to-defeat-east-l-a-5-4/">Warriors baseball mounts walk-off comeback to defeat East L.A. 5-4</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2019/03/10/womens-basketball-team-loses-in-playoffs-to-glendale/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/03/feature-475x316.jpg' id='grow-stb3990377'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='5 photos from Warriors badminton versus Compton College'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/10/womens-basketball-team-loses-in-playoffs-to-glendale/">Women&#8217;s basketball team loses in playoffs to Glendale</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/06/warriors-baseball-suffers-loss-at-hands-of-mt-san-antonio/">Warriors baseball suffers loss at hands of Mt. San Antonio</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/03/06/warriors-womens-beach-volleyball-wins-three-straight/">Warriors women&#8217;s beach volleyball wins three straight</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/02/27/players-corner-3/">Player&#8217;s Corner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/uncategorized/2019/02/25/mens-basketball-team-drop-final-game-of-the-season-to-compton-college/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/02/warriors_basketball_game-3-475x322.jpg' id='grow-stb3990229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='5 photos from Warriors badminton versus Compton College'/></a></div><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://eccunion.com/uncategorized/2019/02/25/mens-basketball-team-drop-final-game-of-the-season-to-compton-college/">Men&#8217;s basketball team drop final game of the season to Compton College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/news/2018/12/12/the-number-of-student-athletes-had-increased-recently/#photo'><img src='https://eccunion.com/wp-content/uploads/2018/12/john-harvey-393x475.jpg' id='grow-stb3990005'  style='width:70px;min-width:70px;' class='catboxphoto' alt='5 photos from Warriors badminton versus Compton College'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2018/12/12/the-number-of-student-athletes-had-increased-recently/">The number of student athletes had increased recently</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College Union</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="http://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3988728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988728"><a href="https://eccunion.com/category/warrior-life-2018/">Warrior Life Spring/Summer 2018</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 All Rights Reserved &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://eccunion.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="eccunion.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fsports%2F2019%2F03%2F19%2F5-photos-from-warriors-badminton-versus-compton-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=5+photos+from+Warriors+badminton+versus+Compton+College&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3990500" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3990500';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f6e765b8f5" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/03/19/5-photos-from-warriors-badminton-versus-compton-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3990500';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2018/03/Union-Logo-act2-7.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">5 photos from Warriors badminton versus Compton College</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0b29ea', color: '#eee'});
					$('.sno-menu').css({ background: '#0b29ea', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>