<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
	<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Portable air purification unit contract amended - El Camino College The Union</title>
	<link rel="canonical" href="https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Portable air purification unit contract amended - El Camino College The Union" />
	<meta property="og:description" content="A contract for the purchase of additional air purification units was amended by the Board of Trustees during their Nov. 15 meeting. The Board of Trustees (BOT) agreed to amend the contract in order to reevaluate the priorities of El Camino College&#8217;s federal Higher Education Emergency Relief Funds going towards additional air purification units for..." />
	<meta property="og:url" content="https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="article:published_time" content="2021-11-16T10:47:35+00:00" />
	<meta property="article:modified_time" content="2021-11-16T10:52:31+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Khoury Williams" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eccunion.com/#website","url":"https://eccunion.com/","name":"El Camino College The Union","description":"The student news site of El Camino College","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eccunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/#webpage","url":"https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/","name":"Portable air purification unit contract amended - El Camino College The Union","isPartOf":{"@id":"https://eccunion.com/#website"},"datePublished":"2021-11-16T10:47:35+00:00","dateModified":"2021-11-16T10:52:31+00:00","author":{"@id":"https://eccunion.com/#/schema/person/f34d360b1add8c02c265907d8f879ff4"},"breadcrumb":{"@id":"https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/"]}]},{"@type":"BreadcrumbList","@id":"https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Portable air purification unit contract amended"}]},{"@type":"Person","@id":"https://eccunion.com/#/schema/person/f34d360b1add8c02c265907d8f879ff4","name":"Khoury Williams","image":{"@type":"ImageObject","@id":"https://eccunion.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3394ab9bd4249cee15d4db52637dab83?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/3394ab9bd4249cee15d4db52637dab83?s=96&d=blank&r=g","caption":"Khoury Williams"},"url":"https://eccunion.com/author/khoury-williams/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="El Camino College The Union &raquo; Portable air purification unit contract amended Comments Feed" href="https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/feed/" />
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.woff" as="font" type="font/woff2" crossorigin="anonymous">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://eccunion.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/styles/inherit.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://eccunion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-plugin-style-css'  href='https://eccunion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-style.css?ver=0.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://eccunion.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.49_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.49_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.49_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://eccunion.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CIstok+Web%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20211112' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ca208d412c","ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/imagesloaded.min.js?ver=5.8.2' id='imagesloaded-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310d4-3b42-452c-9ec2-441b0b8eaa64"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2' id='owl-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","nonce":"e369bbda86","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eccunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eccunion.com/wp-json/wp/v2/posts/3998467" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://eccunion.com/?p=3998467' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fnews%2F2021%2F11%2F15%2Fportable-air-purification-unit-contract-amended%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fnews%2F2021%2F11%2F15%2Fportable-air-purification-unit-contract-amended%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eccunion.com"><link rel="https://theeventscalendar.com/" href="https://eccunion.com/wp-json/tribe/events/v1/" />
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/news\/2021\/11\/15\/portable-air-purification-unit-contract-amended\/"},"headline":"Portable air purification unit contract amended","url":"https:\/\/eccunion.com\/news\/2021\/11\/15\/portable-air-purification-unit-contract-amended\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2021-11-16T10:47:35Z","datePublished":"2021-11-16T10:47:35Z","dateModified":"2021-11-16T10:47:35Z","articleSection":"Daily News","author":[{"@type":"Person","name":"Khoury Williams"}],"creator":["Khoury Williams"],"publisher":{"@type":"Organization","name":"El Camino College The Union","logo":""},"keywords":["board of trustees","el camino college classified employees","board of trustees meeting","covid-19","air purifiers","higher education emergency relief funds"]}
</script>
<!-- END Parse.ly -->



<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Portable air purification unit contract amended" />
<meta property="og:type" content="article" />
<meta name="author" content="Khoury Williams" />
<meta property="og:url" content="https://eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="A contract for the purchase of additional air purification units was amended by the Board of Trustees during their Nov. 15 meeting. The Board of Trustees (BOT) agreed to amend the contract in order to reevaluate the priorities of El Camino College&#8217;s federal Higher Education Emergency Relief Funds going towards additional air purification units for..." />
	<meta name="description" content="A contract for the purchase of additional air purification units was amended by the Board of Trustees during their Nov. 15 meeting. The Board of Trustees (BOT) agreed to amend the contract in order to reevaluate the priorities of El Camino College&#8217;s federal Higher Education Emergency Relief Funds going towards additional air purification units for..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="board of trustees,El Camino College Classified Employees,Board of Trustees Meeting,COVID-19,air purifiers,Higher Education Emergency Relief Funds" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8491" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis8491">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8491" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8491" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8491" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8491" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-3995037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3995913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973621"><a href="https://eccunion.com/category/sports/">Sports</a></li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li id="menu-item-3995914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3993684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-3993685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3993688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/">Warrior Life Magazine</a></li>
<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973621"><a href="https://eccunion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/">Warrior Life Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-3998467' class='snopostid'><div id='storypage' class='full-width sno-story-3998467'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://eccunion.com/category/news/daily-news/' rel='category tag'>Daily News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Portable air purification unit contract amended</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff_name/khoury-williams/" class="creditline">Khoury Williams</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 15, 2021</span></span></p></div><span class="storycontent"><p>A contract for the purchase of additional air purification units was amended by the Board of Trustees during their Nov. 15 meeting.</p>
<p>The Board of Trustees (BOT) agreed to amend the contract in order to reevaluate the priorities of El Camino College&#8217;s federal Higher Education Emergency Relief Funds going towards additional air purification units for new buildings on campus.</p>
<p>The portable air purification units around campus are meant to further prevent airborne contaminated particles, viruses and pollutants from being transferred indoors, which is a common concern with the COVID-19 virus.</p>
<p>The BOT approved a purchase for the first batch of air purification units during their <a target="_blank" rel="nofollow noopener" href="https://go.boarddocs.com/ca/ecccd/Board.nsf/vpublic?open">June 21, 2021 meeting</a>.</p>
<p>El Camino College Classified Employees (ECCE) and the Facilities Department recommended for the Board to approve an additional 400 units to prepare for the winter 2021 and spring 2022 sessions back on campus.</p>
<p>While adding more air purification units could help to offer more protection against COVID-19, the BOT offered counterarguments to amend their vote of approval on the current contract.</p>
<p>The BOT were unanimous in their decision, comparing the state of El Camino College now to where it was when the first order of purification units were purchased during the summer, before the vaccine mandate was approved <a target="_blank" rel="nofollow noopener" href="https://eccunion.com/news/2021/09/07/vaccine-mandate-adopted/">on Sep. 7</a>. </p>
<p>&#8220;The world has changed, the district has changed and the context in which they [ECCE] are operating, so we are happy to take it back for an additional conversation with ECCE and the requesting parties,&#8221; President Brenda Thames said.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://eccunion.com/tag/board-of-trustees/" rel="tag">board of trustees</a></li><li class="blockstag"><a href="https://eccunion.com/tag/el-camino-college-classified-employees/" rel="tag">El Camino College Classified Employees</a></li><li class="blockstag"><a href="https://eccunion.com/tag/board-of-trustees-meeting/" rel="tag">Board of Trustees Meeting</a></li><li class="blockstag"><a href="https://eccunion.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://eccunion.com/tag/air-purifiers/" rel="tag">air purifiers</a></li><li class="blockstag"><a href="https://eccunion.com/tag/higher-education-emergency-relief-funds/" rel="tag">Higher Education Emergency Relief Funds</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://eccunion.com/wp-content/uploads/2020/09/Khoury_Williams-356x475.jpg' alt='Photo of Khoury Williams'/></div><a href="https://eccunion.com/staff_profile/khoury-williams/"><div class='sc_title'>Khoury Williams, Opinion and Social Media Editor</div></a><div class='sc_bio'><p>Khoury Williams is the Opinion and Social Media Editor at The Union. He is a journalism major and a student in J8 and J11. Khoury hopes that his time with...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/15/new-qualifications-for-deans-list-will-make-more-students-eligible/">New qualifications for Dean&#8217;s List will make more students eligible</a></h5><p class="relatedteaser">A decision to put the changes in requirements for the Dean&#8217;s List on the next Board of Trustees agenda was made during the Nov. 15 El Camino Col...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/news/2021/11/14/el-camino-hosts-college-night-on-campus/" title="El Camino hosts College Night on campus"><img src="https://eccunion.com/wp-content/uploads/2021/11/cn1-240x150.jpeg" class="catstory-photo" alt="College Night was hosted on campus for the first time since the COVID-19 shutdown on Wednesday, Nov. 10. Booths were set up for clubs and resources to increase membership and awareness. Photo by Shawn Rodriguez/ The Union." /></a><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/14/el-camino-hosts-college-night-on-campus/">El Camino hosts College Night on campus</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/13/memorial-for-late-photography-teacher-to-commence-november-14/">Memorial for late photography teacher to commence November 14</a></h5><p class="relatedteaser">A memorial service for El Camino College professor and photographer Darilyn Rowan will be held on Nov. 14.The memorial to celebrate the life and work ...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/08/college-night-returns-in-person/">College Night returns in-person</a></h5><p class="relatedteaser">The College Night event will be held in-person at the El Camino College campus to provide students faculty and staff opportunities to meet and learn m...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/07/two-covid-19-cases-confirmed-after-two-weeks-of-no-cases/">Two COVID-19 cases confirmed after two weeks of no cases</a></h5><p class="relatedteaser">Two new cases of COVID-19 have been confirmed on the El Camino College campus, bringing the total number of cases to 68.All information regarding COVI...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/news/daily-news/">Daily News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/15/new-qualifications-for-deans-list-will-make-more-students-eligible/">New qualifications for Dean&#8217;s List will make more students eligible</a></h5><p class="relatedteaser">A decision to put the changes in requirements for the Dean&#8217;s List on the next Board of Trustees agenda was made during the Nov. 15 El Camino Col...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/news/2021/11/14/el-camino-hosts-college-night-on-campus/" title="El Camino hosts College Night on campus"><img src="https://eccunion.com/wp-content/uploads/2021/11/cn1-240x150.jpeg" class="catstory-photo" alt="College Night was hosted on campus for the first time since the COVID-19 shutdown on Wednesday, Nov. 10. Booths were set up for clubs and resources to increase membership and awareness. Photo by Shawn Rodriguez/ The Union." /></a><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/14/el-camino-hosts-college-night-on-campus/">El Camino hosts College Night on campus</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/13/memorial-for-late-photography-teacher-to-commence-november-14/">Memorial for late photography teacher to commence November 14</a></h5><p class="relatedteaser">A memorial service for El Camino College professor and photographer Darilyn Rowan will be held on Nov. 14.The memorial to celebrate the life and work ...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/08/college-night-returns-in-person/">College Night returns in-person</a></h5><p class="relatedteaser">The College Night event will be held in-person at the El Camino College campus to provide students faculty and staff opportunities to meet and learn m...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/11/07/two-covid-19-cases-confirmed-after-two-weeks-of-no-cases/">Two COVID-19 cases confirmed after two weeks of no cases</a></h5><p class="relatedteaser">Two new cases of COVID-19 have been confirmed on the El Camino College campus, bringing the total number of cases to 68.All information regarding COVI...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/15/new-qualifications-for-deans-list-will-make-more-students-eligible/">New qualifications for Dean&#8217;s List will make more students eligible</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/news/2021/11/14/el-camino-hosts-college-night-on-campus/#photo'><img src='https://eccunion.com/wp-content/uploads/2021/11/cn1-475x330.jpeg' id='grow-stb3998454'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='College Night was hosted on campus for the first time since the COVID-19 shutdown on Wednesday, Nov. 10. Booths were set up for clubs and resources to increase membership and awareness. Photo by Shawn Rodriguez/ The Union.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/14/el-camino-hosts-college-night-on-campus/">El Camino hosts College Night on campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/13/memorial-for-late-photography-teacher-to-commence-november-14/">Memorial for late photography teacher to commence November 14</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/08/college-night-returns-in-person/">College Night returns in-person</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/07/two-covid-19-cases-confirmed-after-two-weeks-of-no-cases/">Two COVID-19 cases confirmed after two weeks of no cases</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/04/el-camino-college-academic-affairs-proposed-offering-online-degrees-to-students/">El Camino College Academic Affairs proposed offering online degrees to students</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/03/resolution-introduced-at-academic-senate-meeting-recognizes-the-tongva-people/">Resolution introduced at Academic Senate meeting recognizes the Tongva people</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/news/2021/11/01/ecc-photography-leader-and-professor-dead-at-62/#photo'><img src='https://eccunion.com/wp-content/uploads/2021/11/31ae3570-3c55-11ec-911f-39ec09bf9525-475x419.jpeg' id='grow-stb3998369'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ECC photography leader and professor dies at 66'/></a></div><p class='stb-cat'>Top News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/11/01/ecc-photography-leader-and-professor-dead-at-62/">ECC photography leader and professor dies at 66</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/10/22/institutional-learning-outcomes-revisions-that-align-with-guided-pathways-proposed/">Institutional Learning Outcomes revisions that align with Guided Pathways proposed</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/10/20/current-and-former-student-journalists-honor-former-editor-in-chief-for-warrior-life-through-awards/">Current and former student journalists honor former Editor-in-Chief for Warrior Life through awards</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3993691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3993691"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 All Rights Reserved &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://eccunion.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="3998467" >
				<div class="sno-color-inverter" data-534da0f6ff10690a1ca261746626eaed="065eb2a8ac35beb11e910aa1fc69d38e"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fnews%2F2021%2F11%2F15%2Fportable-air-purification-unit-contract-amended%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Portable air purification unit contract amended&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3998467" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//eccunion.com/news/2021/11/15/portable-air-purification-unit-contract-amended/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Portable air purification unit contract amended</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973621"><a href="https://eccunion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/">Warrior Life Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.49_5db23aaa169ef' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","ajaxnonce":"5704015eae","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/eccunion.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.49_5db23aaa169ef' id='ecwd-public-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=0.0.1' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=0.0.1' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=0.0.1' id='topo-json-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=0.0.1' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.8.2' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.8.2' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.8.2' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.8.2' id='mc.mcjs-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="eccunion.com" src='https://cdn.parsely.com/keys/eccunion.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
</div></body></html>