<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
	<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Men&#039;s volleyball coach reflects on his legendary career at ECC - El Camino College The Union</title>
	<link rel="canonical" href="https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Men&#039;s volleyball coach reflects on his legendary career at ECC - El Camino College The Union" />
	<meta property="og:description" content="From the sand courts to the state semifinals, coach eyes the state title" />
	<meta property="og:url" content="https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="article:published_time" content="2022-06-05T11:59:01+00:00" />
	<meta property="article:modified_time" content="2022-06-05T12:27:28+00:00" />
	<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2022/06/294A7282.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Matheus Trefilio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eccunion.com/#website","url":"https://eccunion.com/","name":"El Camino College The Union","description":"The student news site of El Camino College","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eccunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/#primaryimage","url":"https://eccunion.com/wp-content/uploads/2022/06/294A7282.jpg","contentUrl":"https://eccunion.com/wp-content/uploads/2022/06/294A7282.jpg","width":1501,"height":1000,"caption":"El Camino College men's volleyball Head Coach Richard \"Dick\" Blount looks to next season to win the state championship. The warriors ended the season as the No. 4 seed in the Western State Conference. (Greg Fontanilla | Warrior Life)"},{"@type":"WebPage","@id":"https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/#webpage","url":"https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/","name":"Men's volleyball coach reflects on his legendary career at ECC - El Camino College The Union","isPartOf":{"@id":"https://eccunion.com/#website"},"primaryImageOfPage":{"@id":"https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/#primaryimage"},"datePublished":"2022-06-05T11:59:01+00:00","dateModified":"2022-06-05T12:27:28+00:00","author":{"@id":"https://eccunion.com/#/schema/person/2eefc078281ae80fcc723fba3ec65bb5"},"breadcrumb":{"@id":"https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/"]}]},{"@type":"BreadcrumbList","@id":"https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Men&#8217;s volleyball coach reflects on his legendary career at ECC"}]},{"@type":"Person","@id":"https://eccunion.com/#/schema/person/2eefc078281ae80fcc723fba3ec65bb5","name":"Matheus Trefilio","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eccunion.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/750111475074ad177ee9c7baf554e9e3?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/750111475074ad177ee9c7baf554e9e3?s=96&d=blank&r=g","caption":"Matheus Trefilio"},"url":"https://eccunion.com/author/matheus-trefilio/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.woff" as="font" type="font/woff2" crossorigin="anonymous">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/css/reset.css?ver=3.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/styles/inherit.css?ver=3.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://eccunion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://eccunion.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.69.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.55_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.55_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.55_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://eccunion.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CIstok+Web%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20220504' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/imagesloaded.min.js?ver=6.0' id='imagesloaded-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310d4-3b42-452c-9ec2-441b0b8eaa64"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","nonce":"b5bf7ae7b8","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eccunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eccunion.com/wp-json/wp/v2/posts/4000405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://eccunion.com/?p=4000405' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fsports%2F2022%2F06%2F05%2Fmens-volleyball-coach-reflects-on-his-legendary-career-at-ecc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fsports%2F2022%2F06%2F05%2Fmens-volleyball-coach-reflects-on-his-legendary-career-at-ecc%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eccunion.com"><link rel="alternate" href="https://eccunion.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/sports\/2022\/06\/05\/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc\/"},"headline":"Men&#8217;s volleyball coach reflects on his legendary career at ECC","url":"https:\/\/eccunion.com\/sports\/2022\/06\/05\/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc\/","thumbnailUrl":"https:\/\/eccunion.com\/wp-content\/uploads\/2022\/06\/294A7282-70x70.jpg","image":{"@type":"ImageObject","url":"https:\/\/eccunion.com\/wp-content\/uploads\/2022\/06\/294A7282.jpg"},"dateCreated":"2022-06-05T11:59:01Z","datePublished":"2022-06-05T11:59:01Z","dateModified":"2022-06-05T12:27:28Z","articleSection":"Profiles","author":[{"@type":"Person","name":"Matheus Trefilio"}],"creator":["Matheus Trefilio"],"publisher":{"@type":"Organization","name":"El Camino College The Union","logo":""},"keywords":["dylan garcia","travis hannemann","fernando gomes","wendell yoshida","cinjun coe","william lubs","kyle stevenson","dylan malit","vladimir kubr","volleyball","dick blount","kurt peters","ethan morgan"]}</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Men&#8217;s volleyball coach reflects on his legendary career at ECC" />
<meta property="og:type" content="article" />
<meta name="author" content="Matheus Trefilio" />
<meta property="og:url" content="https://eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2022/06/294A7282-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="From the sand courts to the state semifinals, coach eyes the state title" />
	<meta name="description" content="From the sand courts to the state semifinals, coach eyes the state title" />
	<meta property="article:section" content="Profiles" />
	<meta property="article:tag" content="Cinjun Coe,William Lubs,Dick Blount,Kyle Stevenson,Dylan Malit,Kurt Peters,Vladimir Kubr,Ethan Morgan,Dylan Garcia,Travis Hannemann,Fernando Gomes,Wendell Yoshida,volleyball" />
<!-- End of Open Graph Meta Tags -->

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3463" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis3463">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3463" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3463" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3463" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3463" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3995913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/"><i class="_mi _before fa fa-medkit" aria-hidden="true"></i><span>Health</span></a></li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3973621"><a href="https://eccunion.com/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a></li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/"><i class="_mi _before dashicons dashicons-format-status" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973624"><a href="https://eccunion.com/category/features/"><i class="_mi _before dashicons dashicons-art" aria-hidden="true"></i><span>Arts &amp; Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-3999347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999347"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3993684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a>
<ul class="sub-menu">
	<li id="menu-item-3993685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3993688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/"><i class="_mi _before foundation-icons fi-book" aria-hidden="true"></i><span>Warrior Life Magazine</span></a></li>
<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a></li>
<li id="menu-item-4000035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000035"><a href="https://elcamino.ptfs.com/knowvation/app/consolidatedSearch/"><i class="_mi _before fa fa-archive" aria-hidden="true"></i><span>Archives</span></a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/"><i class="_mi _before fa fa-medkit" aria-hidden="true"></i><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3973621"><a href="https://eccunion.com/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/"><i class="_mi _before dashicons dashicons-format-status" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973624" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/features/"><i class="_mi _before dashicons dashicons-art" aria-hidden="true"></i><span>Arts &amp; Features</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999347"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/photos/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/"><i class="_mi _before foundation-icons fi-book" aria-hidden="true"></i><span>Warrior Life Magazine</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000035"><a href="https://elcamino.ptfs.com/knowvation/app/consolidatedSearch/"><i class="_mi _before fa fa-archive" aria-hidden="true"></i><span>Archives</span></a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-4000405' class='snopostid'><div id='storypage' class='full-width sno-story-4000405'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/sports/profiles/' rel='category tag'>Profiles</a></li><li class='blockscategory'><a href='https://eccunion.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://eccunion.com/category/volleyball/' rel='category tag'>Volleyball</a></li><li class='blockscategory'><a href='https://eccunion.com/category/warrior-life-2021/' rel='category tag'>Warrior Life Magazine</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Men&#8217;s volleyball coach reflects on his legendary career at ECC</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff_name/matheus-trefilio/" class="creditline">Matheus Trefilio</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 5, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4000405' data-photo-id='4000409' href='#photo'><img src='https://eccunion.com/wp-content/uploads/2022/06/294A7282-900x600.jpg' alt='El+Camino+College+mens+volleyball+Head+Coach+Richard+Dick+Blount+looks+to+next+season+to+win+the+state+championship.+The+warriors+ended+the+season+as+the+No.+4+seed+in+the+Western+State+Conference.+%28Greg+Fontanilla+%7C+Warrior+Life%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4000405' data-photo-id='4000409'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount looks to next season to win the state championship. The warriors ended the season as the No. 4 seed in the Western State Conference. (Greg Fontanilla | Warrior Life)</p></div></div></div><span class="storycontent"><p>Carefully watching his player running drills at the new El Camino volleyball courts, he gives advice to his players, always in a helpful and calm way.</p>
<p>The two most important things in his life are volleyball, and his players.</p>
<p>Richard &#8220;Dick&#8221; Blount, 66, is the head coach for the men’s volleyball team at ECC. He is entering his 21st season.</p>
<p>He has enjoyed a tremendous amount of success with the team, but he insists that his players are the reason for the success.</p>
<p>The way that he cares about them is the main reason for Dick&#8217;s long success coaching at El Camino. The team has a 66-32 record and has won six state championships in the last six years.</p>
<figure id="attachment_4000408" aria-describedby="caption-attachment-4000408" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b.jpg" rel="attachment wp-att-4000408"><img class="aligncenter wp-image-4000408 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b-475x469.jpg" alt="El Camino College men&amp;squot;s volleyball Head Coach Richard &quot;Dick&quot; Blount wraps the right thigh of outside hitter Dylan Garcia at practice March 17, 2022, in the new campus gym. Dylan said he had strained a quadriceps muscle. (Gary Kohatsu | Warrior Life)" width="475" height="469" data-uniq-id="886ef" srcset="https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b-475x469.jpg 475w, https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b-900x889.jpg 900w, https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b-70x70.jpg 70w, https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b-768x758.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b-300x296.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/d347e730-b169-11ec-acbd-690941b48a6b.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4000408" class="wp-caption-text">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount wraps the right thigh of outside hitter Dylan Garcia at practice March 17, 2022, in the new campus gym. Dylan said he had strained a quadriceps muscle. (Gary Kohatsu | Warrior Life)</figcaption></figure>
<p>He is also a coach for beach volleyball, but unfortunately for him it has to be outside El Camino, as the College does not have a men’s beach volleyball program.</p>
<p>“I told them that I would coach for free,” Dick says of the possibility of having the program.</p>
<p>Living in Manhattan Beach, where beach volleyball is very popular, Dick was able to coach many stars in his long time coaching.</p>
<p>One thing that Dick enjoys about it is that there are many international players who come play for him. By having different cultures, he is able to learn more about the game, and then adapt his way of coaching.</p>
<p>“I’ve coached players from all over the world, including countries like Canada and Brazil,” Dick says.</p>
<p>But with all of his success, it took a lot of hard work for him to be able to achieve his dream in working with the sport that he loves.</p>
<p>Volleyball only became a team sport for men in 1971, which was the year that Dick graduated from Mira Costa High School. He then went on to play for the El Camino team the next two years.</p>
<p>When remembering his time defending the Warriors as a player he recalls that he was much younger than his competition.</p>
<figure id="attachment_4000414" aria-describedby="caption-attachment-4000414" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/Blount_3.jpg" rel="attachment wp-att-4000414"><img loading="lazy" class="aligncenter wp-image-4000414 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/Blount_3-475x278.jpg" alt="El Camino College men’s volleyball Head Coach Richard “Dick” Blount considers possible team matchups leading to the South Coast Conference playoffs on March 17, 2022, in the campus gymnasium. Players in the background are (L-R) left back Dylan Malit, outside hitter Dylan Garcia and setter Vladimir Kubr. (Gary Kohatsu | Warrior Life)" width="475" height="278" data-uniq-id="abce7" srcset="https://eccunion.com/wp-content/uploads/2022/06/Blount_3-475x278.jpg 475w, https://eccunion.com/wp-content/uploads/2022/06/Blount_3-900x526.jpg 900w, https://eccunion.com/wp-content/uploads/2022/06/Blount_3-768x449.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/Blount_3-300x175.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/Blount_3.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4000414" class="wp-caption-text">El Camino College men’s volleyball Head Coach Richard “Dick” Blount considers possible team matchups leading to the South Coast Conference playoffs on March 17, 2022, in the campus gymnasium. Players in the background are (L-R) left back Dylan Malit, outside hitter Dylan Garcia and setter Vladimir Kubr. (Gary Kohatsu | Warrior Life)</figcaption></figure>
<p>“I was playing against guys that wanted to stay out of the draft, you know, for the Vietnam War,&#8221; Dick says. &#8220;So there I was a 17-year-old, playing against guys that were 22, 23.”</p>
<p>During that time, you could stay out of the draft if you had 12 units and grades of B or higher, but the volleyball path, especially at that time, was not very profitable for players.</p>
<p>Fernando Gomes, the current head coach of the professional Brazilian volleyball club, São Cristóvão, says that a volleyball player’s salary in 2021 does not even compare to those of other sports, like soccer or basketball.</p>
<p>“A soccer player at a middle tier club in Europe makes at least 1 million euros a year, while the biggest volleyball stars dream of getting near that,” Fernando says.</p>
<p>So after a couple of years at El Camino, Dick transferred to San Diego State where he majored in business management. He then went on to earn his master&#8217;s degree in physical education at Azusa Pacific University.</p>
<p>Through all that, he still had volleyball on his mind. He wanted to come back to the sport, and he could only do it as a coach.</p>
<p>“I was only 5 feet, 9 inches, and couldn’t jump for my life,” Dick says. “So I knew I had to be a coach.”</p>
<figure id="attachment_4000411" aria-describedby="caption-attachment-4000411" style="width: 282px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31.jpg" rel="attachment wp-att-4000411"><img loading="lazy" class="aligncenter wp-image-4000411 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31-282x475.jpg" alt="El Camino College men&amp;squot;s volleyball Head Coach Richard &quot;Dick&quot; Blount is dwarfed in the presence of some of his players, including outside hitter Travis Hannemann (L) and middle blocker Ethan Morgan. Dick, who is in his 21st season as coach, has twice led his team to a No. 2 state ranking in the last seven years. (Gary Kohatsu | Warrior Life)" width="282" height="475" data-uniq-id="d23a2" srcset="https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31-282x475.jpg 282w, https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31-534x900.jpg 534w, https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31-768x1294.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31-300x505.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/2cf1e180-b167-11ec-92c7-4b55e1ab6d31.jpg 891w" sizes="(max-width: 282px) 100vw, 282px" /></a><figcaption id="caption-attachment-4000411" class="wp-caption-text">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount is dwarfed in the presence of some of his players, including outside hitter Travis Hannemann (L) and middle blocker Ethan Morgan. Dick, who is in his 21st season as coach, has twice led his team to a No. 2 state ranking in the last seven years. (Gary Kohatsu | Warrior Life)</figcaption></figure>
<p>His first opportunity came as the head coach of Palos Verdes High School in 1989. He only stayed there a couple of years, as the schools in Palos Verdes merged.</p>
<p>Former Palos Verdes High School basketball coach Wendell Yoshida remembers Dick’s time at the school very well.</p>
<p>“His impact in the program was very clear,” Wendell says. “There was a lot of success in his short time there.”</p>
<p>Wendell continued his work with the Rancho Palos Verdes schools, just recently retiring as the Athletic Director at Peninsula High School.</p>
<p>As for Dick, he continued to pursue his dreams of becoming a volleyball coach full time, and another opportunity came, as Mira Costa gave him the chance of coming back.</p>
<p>Costa was regarded as one of the best programs in the South Bay, and Dick recalls his time there from 1992 to 1996. He left because of a once-in-a-lifetime opportunity. He was asked to work at the 1996 Summer Olympics in Atlanta, but for the rowing events.</p>
<p>“What would you choose?” Dick says. “Coach volleyball at a high school, or go run the Olympics?”</p>
<p>The glow in his eyes when talking about the Olympics was noticeable. Dick ended up being part of three silver medals and a bronze medal for the United States team in 1996.</p>
<figure id="attachment_4000410" aria-describedby="caption-attachment-4000410" style="width: 368px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d.jpg" rel="attachment wp-att-4000410"><img loading="lazy" class="aligncenter wp-image-4000410 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d-368x475.jpg" alt="El Camino College men&amp;squot;s volleyball Head Coach Richard &quot;Dick&quot; Blount shares his thoughts with one of his players after the March 11, 2022 volleyball match against the Long Beach College Vikings at ECC. The Warriors upset the No. 2-ranked Vikings to improve their conference record to 4-1 and 7-4 overall. Dick has been the head coach since 2001. (Gary Kohatsu | Warrior Life)" width="368" height="475" data-uniq-id="f5d07" srcset="https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d-368x475.jpg 368w, https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d-697x900.jpg 697w, https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d-768x991.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d-300x387.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/b057a290-a3c9-11ec-9f51-bff59cc2b76d.jpg 1163w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption id="caption-attachment-4000410" class="wp-caption-text">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount shares his thoughts with one of his players after the March 11, 2022 volleyball match against the Long Beach College Vikings at ECC. The Warriors upset the No. 2-ranked Vikings to improve their conference record to 4-1 and 7-4 overall. Dick has been the head coach since 2001. (Gary Kohatsu | Warrior Life)</figcaption></figure>
<p>“I would have made that choice 100 times over 100,” Dick says.</p>
<p>After the Olympics, Dick took a couple of years to focus on his beach volleyball program in Hermosa Beach, but then in 2000, the El Camino job became open.</p>
<p>“They called me saying there was an opening,” Dick says, “So I applied and then got the job.”</p>
<p>Dick still says that it was the best decision of his life.</p>
<p>During his time here, Dick has exceeded expectations. Since 2014, the team has gone to the California Community College Athletics Association Men&#8217;s Volleyball State Championships every year.</p>
<p>All the success that the program has achieved during these 21 years can be credited to Dick’s outstanding job as head coach, as he&#8217;s won the South Coast Conference’s Coach of the Year award in 2001, 2011 and 2014, but in his point of view he barely had to do any work.</p>
<p>“It means that the players did it. I would never have won those awards if the players did not perform,” Dick says.</p>
<p>He pulls a file out of his backpack, which has the names of all of his players that had great achievements, on and off the court. It has a list of the recent scholars that the program produced, while also having the name of every player that has won an award while playing for him.</p>
<figure id="attachment_4000413" aria-describedby="caption-attachment-4000413" style="width: 264px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/Blount_2.jpg" rel="attachment wp-att-4000413"><img loading="lazy" class="aligncenter wp-image-4000413 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/Blount_2-264x475.jpg" alt="El Camino College men&amp;squot;s volleyball Head Coach Richard &quot;Dick&quot; Blount reacts to a referee call during the March 11, 2022, match against the Long Beach City College Vikings at ECC. The Warriors upset the No. 2-ranked Vikings to improve their conference record to 4-1 and 7-4 overall. Dick has been the head coach since 2001. (Gary Kohatsu | Warrior Life)" width="264" height="475" data-uniq-id="07229" srcset="https://eccunion.com/wp-content/uploads/2022/06/Blount_2-264x475.jpg 264w, https://eccunion.com/wp-content/uploads/2022/06/Blount_2-499x900.jpg 499w, https://eccunion.com/wp-content/uploads/2022/06/Blount_2-768x1384.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/Blount_2-300x541.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/Blount_2.jpg 833w" sizes="(max-width: 264px) 100vw, 264px" /></a><figcaption id="caption-attachment-4000413" class="wp-caption-text">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount reacts to a referee call during the March 11, 2022, match against the Long Beach City College Vikings at ECC. The Warriors upset the No. 2-ranked Vikings to improve their conference record to 4-1 and 7-4 overall. Dick has been the head coach since 2001. (Gary Kohatsu | Warrior Life)</figcaption></figure>
<p>“When the players that I coached in the past come back to me and tell me what they are doing now,” Dick says, as he looks at his team practicing on the court beside him. “I don’t care what it is, as long as they are doing something, that makes me feel like I have done my job.”</p>
<p>Not all players end up transferring and playing at a four-year college after El Camino, but when scouts for some of the California State Universities or University of California come watch the players in person it adds a little more pressure and motivation to them.</p>
<p>“We do have scouts from Universities that come to see us in December, and they are analyzing everything that a player does, on and off the court,” Dick says.</p>
<p>That motivation helped former Warriors outside hitter Cinjun Coe succeed. Cinjun was the 2019 All-Conference Most Valuable Player in his first season at El Camino, after transferring from Illinois Institute of Technology, putting him on notice with the four-year universities.</p>
<p>In fall 2021, Cinjun transferred to UC Santa Cruz. He entered his senior season and that was possible because of the work he put in playing for coach Blount.</p>
<p>He won 2021 Athletics Newcomer of the Year at UCSC.</p>
<p>That love for his players still makes him lament the two seasons that were cancelled due to the COVID-19 pandemic.</p>
<figure id="attachment_4000407" aria-describedby="caption-attachment-4000407" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/Blount_4.jpg" rel="attachment wp-att-4000407"><img loading="lazy" class="aligncenter wp-image-4000407 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/Blount_4-475x378.jpg" alt="El Camino College men&amp;squot;s volleyball Head Coach Richard &quot;Dick&quot; Blount signals his approval during the March 11, 2022, match against the Long Beach College Vikings at ECC. The Warriors upset the No. 2-ranked Vikings to improve their conference record to 4-1 and 7-4 overall. Dick has been the head coach since 2001. (Gary Kohatsu | Warrior Life)" width="475" height="378" data-uniq-id="cba2b" srcset="https://eccunion.com/wp-content/uploads/2022/06/Blount_4-475x378.jpg 475w, https://eccunion.com/wp-content/uploads/2022/06/Blount_4-900x717.jpg 900w, https://eccunion.com/wp-content/uploads/2022/06/Blount_4-768x612.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/Blount_4-300x239.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/Blount_4.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4000407" class="wp-caption-text">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount signals his approval during the March 11, 2022, match against the Long Beach College Vikings at ECC. The Warriors upset the No. 2-ranked Vikings to improve their conference record to 4-1 and 7-4 overall. Dick has been the head coach since 2001. (Gary Kohatsu | Warrior Life)</figcaption></figure>
<p>“It sucked for them. There were guys that lost scholarships at four-year colleges, as their seniors were able to stay an extra year, leaving no room on the roster for new faces. We were top two in the state in 2020, so it was very sad for us to see the season end like that,” Dick says.</p>
<p>Former Warriors middle blocker William Lubs was one of those players who had his second and last season cancelled due to COVID-19 and he elected to stay and compete one more season in fall 2021 for El Camino, and especially, Coach Blount.</p>
<p>“It is a joy to play for him,” William says.</p>
<p>With COVID-19 behind them, the team prepared for a new season and had high expectations.</p>
<p>“We had four kickback players, which are players that played for us before, and came back with a year of eligibility left. They are more experienced, and that (helped) us a lot,” Dick says.</p>
<p>Along with some returning players, there was an addition to the coaching staff last season, as Kyle Stevenson was added to assist alongside Kurt Peters, assistant coach for 16 years.</p>
<p>The Warriors ended the 2022 season on April 21 as the No. 4 seed in the Western State Conference, with a loss of 3-1 against the No. 1 seed Long Beach City College Vikings at CCCAA Men&#8217;s Volleyball State Championship Semifinal held at ECC, and with numerous trips to the semifinals, the plan for next season is clear.</p>
<p>&#8220;Win state,” Dick says.</p>
<figure id="attachment_4000412" aria-describedby="caption-attachment-4000412" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/06/Blount_5.jpg" rel="attachment wp-att-4000412"><img loading="lazy" class="aligncenter wp-image-4000412 size-medium" src="https://eccunion.com/wp-content/uploads/2022/06/Blount_5-475x365.jpg" alt="El Camino College men&amp;squot;s volleyball Head Coach Richard &quot;Dick&quot; Blount remains stoic as the Warriors erupt with elation after a winning set vs. the Long Beach City College Vikings. The Warriors won the match 3-1 on March 11, 2022, in the ECC gymnasium. (Gary Kohatsu | Warrior Life)" width="475" height="365" data-uniq-id="7a43f" srcset="https://eccunion.com/wp-content/uploads/2022/06/Blount_5-475x365.jpg 475w, https://eccunion.com/wp-content/uploads/2022/06/Blount_5-900x692.jpg 900w, https://eccunion.com/wp-content/uploads/2022/06/Blount_5-768x590.jpg 768w, https://eccunion.com/wp-content/uploads/2022/06/Blount_5-300x231.jpg 300w, https://eccunion.com/wp-content/uploads/2022/06/Blount_5.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4000412" class="wp-caption-text">El Camino College men&#8217;s volleyball Head Coach Richard &#8220;Dick&#8221; Blount remains stoic as the Warriors erupt with elation after a winning set vs. the Long Beach City College Vikings. The Warriors won the match 3-1 on March 11, 2022, in the ECC gymnasium. (Gary Kohatsu | Warrior Life)</figcaption></figure>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://eccunion.com/tag/cinjun-coe/" rel="tag">Cinjun Coe</a></li><li class="blockstag"><a href="https://eccunion.com/tag/william-lubs/" rel="tag">William Lubs</a></li><li class="blockstag"><a href="https://eccunion.com/tag/dick-blount/" rel="tag">Dick Blount</a></li><li class="blockstag"><a href="https://eccunion.com/tag/kyle-stevenson/" rel="tag">Kyle Stevenson</a></li><li class="blockstag"><a href="https://eccunion.com/tag/dylan-malit/" rel="tag">Dylan Malit</a></li><li class="blockstag"><a href="https://eccunion.com/tag/kurt-peters/" rel="tag">Kurt Peters</a></li><li class="blockstag"><a href="https://eccunion.com/tag/vladimir-kubr/" rel="tag">Vladimir Kubr</a></li><li class="blockstag"><a href="https://eccunion.com/tag/ethan-morgan/" rel="tag">Ethan Morgan</a></li><li class="blockstag"><a href="https://eccunion.com/tag/dylan-garcia/" rel="tag">Dylan Garcia</a></li><li class="blockstag"><a href="https://eccunion.com/tag/travis-hannemann/" rel="tag">Travis Hannemann</a></li><li class="blockstag"><a href="https://eccunion.com/tag/fernando-gomes/" rel="tag">Fernando Gomes</a></li><li class="blockstag"><a href="https://eccunion.com/tag/wendell-yoshida/" rel="tag">Wendell Yoshida</a></li><li class="blockstag"><a href="https://eccunion.com/tag/volleyball-2/" rel="tag">volleyball</a></li></ul></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/sports/profiles/">Profiles</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/sports/2022/06/01/football-coach-transcends-the-game/" title="Football Coach Transcends the Game"><img src="https://eccunion.com/wp-content/uploads/2022/06/294A9817-240x150.jpg" class="catstory-photo" alt="El Camino football coach Kenneth Talanoa sits in the stands at Featherstone Field at the El Camino College campus in Torrance on Monday, May 16. Talanoa will be entering his 21st season as the defensive line coach. He has been a part of Warrior football not only as a coach, but also played for the late John Featherstone in the early 90s. Additionally, he was inducted into the El Camino football Hall of Fame and named to the 1990s All-Decade team. (Greg Fontanilla | Warrior Life)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2022/06/01/football-coach-transcends-the-game/">Football Coach Transcends the Game</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2020/04/29/mens-basketball-team-lands-kansas-community-college-transfer/">Men&#8217;s basketball team lands Kansas community college transfer</a></h5><p class="relatedteaser">The El Camino College men's basketball team earned a commit from 6-foot-5-inch, 19-year-old transfer in Ethan Carritt from Independence Community Coll...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/features/2019/09/11/warriors-baseballs-10th-man-groundskeeper-gary-crawford/">Warriors baseball&#8217;s 10th man: groundskeeper Gary Crawford</a></h5><p class="relatedteaser">He has never had an at-bat or pitched an inning, but he's on the field before every El Camino Warriors' baseball game."Every year he is in the team pi...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/09/07/larry-lopez-named-first-ecc-student-athlete-of-the-week-for-2019-2020-season/">Larry Lopez named first ECC Student-Athlete of the week for 2019-2020 season</a></h5><p class="relatedteaser">Freshman forward Larry Lopez has been an offensive force for the El Camino Warriors men's soccer team and has been crowned student-athlete of the week...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://eccunion.com/sports/2018/03/21/womens-basketball-head-coach-steve-shaw-awarded-scc-coach-of-the-year/" title="Women&#8217;s basketball head coach Steve Shaw awarded SCC Coach of the Year"><img src="https://eccunion.com/wp-content/uploads/2018/03/this-is-my-favorite.jpeg" class="catstory-photo" alt="Steve Shaw, head coach for EC Warriors womens basketball has been coaching for twenty seasons at EC. Photo credit: Ryan Guitare" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2018/03/21/womens-basketball-head-coach-steve-shaw-awarded-scc-coach-of-the-year/">Women&#8217;s basketball head coach Steve Shaw awarded SCC Coach of the Year</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/sports/2022/06/01/football-coach-transcends-the-game/" title="Football Coach Transcends the Game"><img src="https://eccunion.com/wp-content/uploads/2022/06/294A9817-240x150.jpg" class="catstory-photo" alt="El Camino football coach Kenneth Talanoa sits in the stands at Featherstone Field at the El Camino College campus in Torrance on Monday, May 16. Talanoa will be entering his 21st season as the defensive line coach. He has been a part of Warrior football not only as a coach, but also played for the late John Featherstone in the early 90s. Additionally, he was inducted into the El Camino football Hall of Fame and named to the 1990s All-Decade team. (Greg Fontanilla | Warrior Life)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2022/06/01/football-coach-transcends-the-game/">Football Coach Transcends the Game</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/sports/2022/05/12/warriors-beach-volleyball-fall-in-state-championship-ending-22-match-win-streak/" title="Warriors beach volleyball fall in State Championship, ending 22 match win streak"><img src="https://eccunion.com/wp-content/uploads/2022/05/DSC_1989-240x150.jpg" class="catstory-photo" alt="El Camino Beach Volleyball player Fayth Rascon (right) motions to avoid a block from opponent Jaclyn Sanchez (left) during a game against Irvine Valley College College at Irvine Valley College   Sand Courts on Thursday, May 12, 2022. Rascon and partner Lauren McCarthy lost sets in the overall match loss against the Lasers . (Naoki Gima | Union Photo)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2022/05/12/warriors-beach-volleyball-fall-in-state-championship-ending-22-match-win-streak/">Warriors beach volleyball fall in State Championship, ending 22 match win streak</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2022/05/12/beach-volleyball-team-to-compete-in-three-day-championship-matches/">Beach Volleyball team to compete in three-day championship matches</a></h5><p class="relatedteaser">El Camino's Beach Volleyball team is heading to the California Community College Athletic Association Championships.

According to an El Camino Coll...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2022/05/04/baseball-and-softball-to-start-southern-california-regionals/">Baseball and softball to start Southern California regionals</a></h5><p class="relatedteaser">El Camino Colleges’ baseball and softball teams are heading to their California Community College Athletic Association regionals.

The announcemen...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://eccunion.com/sports/2022/05/04/warriors-beach-volleyball-punches-ticket-to-state-championship/" title="Warriors beach volleyball punches ticket to State Championship"><img src="https://eccunion.com/wp-content/uploads/2022/05/AP0A5194-240x150.jpg" class="catstory-photo" alt="El Camino Beach Volleyball pair Diana Enriquez (#24) and Emily Uhrinak (#9) celebrate scoring a point in their match against the Long Beach City College Vikings at the El Camino beach volleyball courts on Tuesday, May 3. The duo went on to win the go-ahead match that sent the team to the state championships. (Ethan Cohen | The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2022/05/04/warriors-beach-volleyball-punches-ticket-to-state-championship/">Warriors beach volleyball punches ticket to State Championship</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2022/06/01/football-coach-transcends-the-game/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/06/294A9817-350x475.jpg' id='grow-stb4000282'  style='width:70px;min-width:70px;' class='catboxphoto' alt='El Camino football coach Kenneth Talanoa sits in the stands at Featherstone Field at the El Camino College campus in Torrance on Monday, May 16. Talanoa will be entering his 21st season as the defensive line coach. He has been a part of Warrior football not only as a coach, but also played for the late John Featherstone in the early 90s. Additionally, he was inducted into the El Camino football Hall of Fame and named to the 1990s All-Decade team. (Greg Fontanilla | Warrior Life)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4000282').mouseenter(function() {
   											jQuery('#grow-stb4000282').removeClass('shrink');
   											jQuery('#grow-stb4000282').removeClass('grow');
   											jQuery('#grow-stb4000282').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4000282').addClass('shrink');
   										});});</script><p class='stb-cat'>Profiles</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2022/06/01/football-coach-transcends-the-game/">Football Coach Transcends the Game</a></p></li><li class='stb-top-row'><p class='stb-cat'>Fall Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2020/04/29/mens-basketball-team-lands-kansas-community-college-transfer/">Men&#8217;s basketball team lands Kansas community college transfer</a></p></li><li class='stb-top-row'><p class='stb-cat'>Spring Sports</p><p class="relatedtitle"><a href="https://eccunion.com/features/2019/09/11/warriors-baseballs-10th-man-groundskeeper-gary-crawford/">Warriors baseball&#8217;s 10th man: groundskeeper Gary Crawford</a></p></li><li class='stb-top-row'><p class='stb-cat'>Fall Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2019/09/07/larry-lopez-named-first-ecc-student-athlete-of-the-week-for-2019-2020-season/">Larry Lopez named first ECC Student-Athlete of the week for 2019-2020 season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2018/03/21/womens-basketball-head-coach-steve-shaw-awarded-scc-coach-of-the-year/#photo'><img src='https://eccunion.com/wp-content/uploads/2018/03/this-is-my-favorite-356x475.jpeg' id='grow-stb3987535'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Steve Shaw, head coach for EC Warriors womens basketball has been coaching for twenty seasons at EC. Photo credit: Ryan Guitare'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3987535').mouseenter(function() {
   											jQuery('#grow-stb3987535').removeClass('shrink');
   											jQuery('#grow-stb3987535').removeClass('grow');
   											jQuery('#grow-stb3987535').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3987535').addClass('shrink');
   										});});</script><p class='stb-cat'>Spring Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2018/03/21/womens-basketball-head-coach-steve-shaw-awarded-scc-coach-of-the-year/">Women&#8217;s basketball head coach Steve Shaw awarded SCC Coach of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2017/12/06/basketball-player-travels-from-georgia-to-play-at-el-camino/#photo'><img src='https://eccunion.com/wp-content/uploads/2017/12/IMG_9470-475x341.jpg' id='grow-stb3986926'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dakoda Lacey, 20, film major standing at 6 feet is an L.A. transplant from Georgia, who aspires to use what he learns in EC to propel his career in digital media.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3986926').mouseenter(function() {
   											jQuery('#grow-stb3986926').removeClass('shrink');
   											jQuery('#grow-stb3986926').removeClass('grow');
   											jQuery('#grow-stb3986926').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3986926').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2017/12/06/basketball-player-travels-from-georgia-to-play-at-el-camino/">Basketball player travels from Georgia to play at El Camino</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2017/11/30/the-art-of-boxing-is-an-endless-enjoyment-for-pe-instructor/#photo'><img src='https://eccunion.com/wp-content/uploads/2017/11/IMG_1663-475x316.jpg' id='grow-stb3986885'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mits Yamashita, 75, is a part-time boxing instructor, who first learned the art of jiu jitsu before becoming prolific in boxing training with the likes of Chuck Norris and Bruce Lee.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3986885').mouseenter(function() {
   											jQuery('#grow-stb3986885').removeClass('shrink');
   											jQuery('#grow-stb3986885').removeClass('grow');
   											jQuery('#grow-stb3986885').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3986885').addClass('shrink');
   										});});</script><p class='stb-cat'>Profiles</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2017/11/30/the-art-of-boxing-is-an-endless-enjoyment-for-pe-instructor/">The art of boxing is an endless enjoyment for PE instructor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2017/11/15/mens-soccer-forward-makes-good-on-his-chances/#photo'><img src='https://eccunion.com/wp-content/uploads/2017/11/jason-santana-475x404.jpg' id='grow-stb3986776'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Santana finished a strong season with the Warriors, and is now looking ahead at what is next for the sophomore forward. Photo credit: Samuel Hill'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3986776').mouseenter(function() {
   											jQuery('#grow-stb3986776').removeClass('shrink');
   											jQuery('#grow-stb3986776').removeClass('grow');
   											jQuery('#grow-stb3986776').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3986776').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2017/11/15/mens-soccer-forward-makes-good-on-his-chances/">Men&#8217;s soccer forward makes good on his chances</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2017/11/15/national-champion-hopes-to-make-u-s-olympic-team/#photo'><img src='https://eccunion.com/wp-content/uploads/2017/11/IMG_4972-475x317.jpg' id='grow-stb3986762'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ali Ludwig warming up her shoulders before her training session. Photo credit: Jeremy Taylor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3986762').mouseenter(function() {
   											jQuery('#grow-stb3986762').removeClass('shrink');
   											jQuery('#grow-stb3986762').removeClass('grow');
   											jQuery('#grow-stb3986762').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3986762').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2017/11/15/national-champion-hopes-to-make-u-s-olympic-team/">National champion hopes to make U.S. Olympic team</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2017/11/14/football-players-journey-to-ec-displays-heart-and-determination/#photo'><img src='https://eccunion.com/wp-content/uploads/2017/11/robinson-touchdown-475x319.jpg' id='grow-stb3986749'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Stephon Robinson (No. 4) runs to the endzone in the third game of the season against Grossmont College. He finished the game with 159 receiving yards and two touchdowns. Photo credit: Dmitri Hansen'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3986749').mouseenter(function() {
   											jQuery('#grow-stb3986749').removeClass('shrink');
   											jQuery('#grow-stb3986749').removeClass('grow');
   											jQuery('#grow-stb3986749').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3986749').addClass('shrink');
   										});});</script><p class='stb-cat'>Profiles</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2017/11/14/football-players-journey-to-ec-displays-heart-and-determination/">Football player&#8217;s journey to EC displays heart and determination</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3993691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3993691"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022 All Rights Reserved &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://eccunion.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="4000405" >
				<div class="sno-color-inverter" data-f60b6f301d859edd80fee36d6a79a395="065eb2a8ac35beb11e910aa1fc69d38e"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fsports%2F2022%2F06%2F05%2Fmens-volleyball-coach-reflects-on-his-legendary-career-at-ecc%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Men&#8217;s volleyball coach reflects on his legendary career at ECC&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D4000405" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="4000405">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//eccunion.com/sports/2022/06/05/mens-volleyball-coach-reflects-on-his-legendary-career-at-ecc/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Men&#8217;s volleyball coach reflects on his legendary career at ECC</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-4" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/"><i class="_mi _before fa fa-medkit" aria-hidden="true"></i><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3973621"><a href="https://eccunion.com/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/"><i class="_mi _before dashicons dashicons-format-status" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973624"><a href="https://eccunion.com/category/features/"><i class="_mi _before dashicons dashicons-art" aria-hidden="true"></i><span>Arts &amp; Features</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999347"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/"><i class="_mi _before foundation-icons fi-book" aria-hidden="true"></i><span>Warrior Life Magazine</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000035"><a href="https://elcamino.ptfs.com/knowvation/app/consolidatedSearch/"><i class="_mi _before fa fa-archive" aria-hidden="true"></i><span>Archives</span></a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.55_5db23aaa169ef' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","ajaxnonce":"84b7dacdbb","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/eccunion.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.55_5db23aaa169ef' id='ecwd-public-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.69.0' id='wp-email-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="eccunion.com" src='https://cdn.parsely.com/keys/eccunion.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"grid":"true","list":"true","mini":"true","ajax":"false","newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mcjs.min.js?ver=3.2.17' id='mc.mcjs-js'></script>
<div id='sno-pdf-flipbook-full'></div></body></html>