<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" />
	<link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
	<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UndocuWarriors art exhibit showcases migrant experiences - El Camino College The Union</title>
	<link rel="canonical" href="https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UndocuWarriors art exhibit showcases migrant experiences - El Camino College The Union" />
	<meta property="og:description" content="Spanish major Heman Urban focused on creating a bright yellow Lamborghini at an art-making and wellness workshop. It had been renamed Carros Caros (Expensive Cars). The description to the side..." />
	<meta property="og:url" content="https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="article:published_time" content="2022-11-17T14:14:45+00:00" />
	<meta property="article:modified_time" content="2022-11-17T15:34:13+00:00" />
	<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_Justice_9939.jpeg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1126" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kim McGill" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Kim McGill" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/","url":"https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/","name":"UndocuWarriors art exhibit showcases migrant experiences - El Camino College The Union","isPartOf":{"@id":"https://eccunion.com/#website"},"primaryImageOfPage":{"@id":"https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/#primaryimage"},"image":{"@id":"https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/#primaryimage"},"thumbnailUrl":"https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_Justice_9939.jpeg","datePublished":"2022-11-17T14:14:45+00:00","dateModified":"2022-11-17T15:34:13+00:00","author":{"@id":"https://eccunion.com/#/schema/person/68cfd3b6b51f0497a303d9abca7ca361"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/#primaryimage","url":"https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_Justice_9939.jpeg","contentUrl":"https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_Justice_9939.jpeg","width":1501,"height":1126,"caption":"Lillian Justice, El Camino College Registrar, contributes to the painting of a monarch butterfly - the symbol of migrants throughout the Americas during the opening of the UndocuWarriors art exhibition on Oct. 24 located in Schauerman Library's Collaboration Room. (Kim McGill | The Union)"},{"@type":"WebSite","@id":"https://eccunion.com/#website","url":"https://eccunion.com/","name":"El Camino College The Union","description":"The student news site of El Camino College","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eccunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://eccunion.com/#/schema/person/68cfd3b6b51f0497a303d9abca7ca361","name":"Kim McGill","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eccunion.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a5c0ac36f81818888bd61268ff184b99?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/a5c0ac36f81818888bd61268ff184b99?s=96&d=blank&r=g","caption":"Kim McGill"},"url":"https://eccunion.com/author/kim-mcgill/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.woff" as="font" type="font/woff2" crossorigin="anonymous">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://eccunion.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://eccunion.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css' href='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://eccunion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://eccunion.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css' href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.55_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css' href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.55_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css' href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.55_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://eccunion.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://eccunion.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://eccunion.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CIstok+Web%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20221138' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/imagesloaded.min.js?ver=6.1.1' id='imagesloaded-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310d4-3b42-452c-9ec2-441b0b8eaa64"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","nonce":"7f29bc1478"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eccunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eccunion.com/wp-json/wp/v2/posts/4001879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://eccunion.com/?p=4001879' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Ffeatures%2F2022%2F11%2F17%2Fundocuwarriors-art-exhibit-showcases-migrant-experiences%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Ffeatures%2F2022%2F11%2F17%2Fundocuwarriors-art-exhibit-showcases-migrant-experiences%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eccunion.com"><link rel="alternate" href="https://eccunion.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"UndocuWarriors art exhibit showcases migrant experiences","url":"https:\/\/eccunion.com\/features\/2022\/11\/17\/undocuwarriors-art-exhibit-showcases-migrant-experiences\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/features\/2022\/11\/17\/undocuwarriors-art-exhibit-showcases-migrant-experiences\/"},"thumbnailUrl":"https:\/\/eccunion.com\/wp-content\/uploads\/2022\/11\/UndocuwarriorsArtExhibition_Justice_9939-70x70.jpeg","image":{"@type":"ImageObject","url":"https:\/\/eccunion.com\/wp-content\/uploads\/2022\/11\/UndocuwarriorsArtExhibition_Justice_9939.jpeg"},"articleSection":"Arts &amp; Features","author":[{"@type":"Person","name":"Kim McGill"}],"creator":["Kim McGill"],"publisher":{"@type":"Organization","name":"El Camino College The Union","logo":""},"keywords":["el camino college","art exhibit","eccunion","mexico","undocuwarriors club","lillian justice","painting","heman urban","aldo vazquez","wellness workshop","undocumented student action week","california milkweed","orange county community college","yosimar reyes","lamborghini"],"dateCreated":"2022-11-17T14:14:45Z","datePublished":"2022-11-17T14:14:45Z","dateModified":"2022-11-17T15:34:13Z"}</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="UndocuWarriors art exhibit showcases migrant experiences" />
<meta property="og:type" content="article" />
<meta name="author" content="Kim McGill" />
<meta property="og:url" content="https://eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_Justice_9939-900x675.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="Spanish major Heman Urban focused on creating a bright yellow Lamborghini at an art-making and wellness workshop. It had been renamed Carros Caros (Expensive Cars). The description to the side..." />
	<meta name="description" content="Spanish major Heman Urban focused on creating a bright yellow Lamborghini at an art-making and wellness workshop. It had been renamed Carros Caros (Expensive Cars). The description to the side..." />
	<meta property="article:section" content="Arts &amp; Features" />
	<meta property="article:tag" content="wellness workshop,El Camino College,Undocumented Student Action Week,art exhibit,California milkweed,ECCUnion,Orange County Community College,Mexico,Yosimar Reyes,UndocuWarriors Club,Lamborghini,Lillian Justice,painting,Heman Urban,Aldo Vazquez" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4628" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis4628">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4628" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4628" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4628" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4628" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3995913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/"><i class="_mi _before fa fa-medkit" aria-hidden="true"></i><span>Health</span></a></li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973621"><a href="https://eccunion.com/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a></li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/"><i class="_mi _before dashicons dashicons-format-status" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973624"><a href="https://eccunion.com/category/features/"><i class="_mi _before dashicons dashicons-art" aria-hidden="true"></i><span>Arts &amp; Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-3999347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999347"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3993684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a>
<ul class="sub-menu">
	<li id="menu-item-3993685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3993688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/"><i class="_mi _before foundation-icons fi-book" aria-hidden="true"></i><span>Warrior Life Magazine</span></a></li>
<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a></li>
<li id="menu-item-4000035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000035"><a href="https://elcamino.ptfs.com/knowvation/app/consolidatedSearch/"><i class="_mi _before fa fa-archive" aria-hidden="true"></i><span>Archives</span></a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/"><i class="_mi _before fa fa-medkit" aria-hidden="true"></i><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973621"><a href="https://eccunion.com/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/"><i class="_mi _before dashicons dashicons-format-status" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973624" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/features/"><i class="_mi _before dashicons dashicons-art" aria-hidden="true"></i><span>Arts &amp; Features</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999347"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/photos/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/"><i class="_mi _before foundation-icons fi-book" aria-hidden="true"></i><span>Warrior Life Magazine</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000035"><a href="https://elcamino.ptfs.com/knowvation/app/consolidatedSearch/"><i class="_mi _before fa fa-archive" aria-hidden="true"></i><span>Archives</span></a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-4001879' class='snopostid'><div id='storypage' class='full-width sno-story-4001879'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/features/' rel='category tag'>Arts &amp; Features</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">UndocuWarriors art exhibit showcases migrant experiences</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff_name/kim-mcgill/" class="creditline">Kim McGill</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 17, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4001879' data-photo-id='4001881' href='#photo'><img src='https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_Justice_9939-900x675.jpeg' alt='Lillian+Justice%2C+El+Camino+College+Registrar%2C+contributes+to+the+painting+of+a+monarch+butterfly+-+the+symbol+of+migrants+throughout+the+Americas+during+the+opening+of+the+UndocuWarriors+art+exhibition+on+Oct.+24+located+in+Schauerman+Librarys+Collaboration+Room.+%28Kim+McGill+%7C+The+Union%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='4001879' data-photo-id='4001881'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Lillian Justice, El Camino College Registrar, contributes to the painting of a monarch butterfly &#8211; the symbol of migrants throughout the Americas during the opening of the UndocuWarriors art exhibition on Oct. 24 located in Schauerman Library&#8217;s Collaboration Room. (Kim McGill | The Union)</p></div></div><span class="storycontent"><p>Spanish major Heman Urban focused on creating a bright yellow Lamborghini at an art-making and wellness workshop.</p>
<p>It had been renamed Carros Caros (Expensive Cars). The description to the side had a quote from Urban: “When I was in México, I assumed everyone drove one of these here. Guess not.”</p>
<p>Urban is part of El Camino College&#8217;s UndocuWarriors Club which hosted six workshops to support students and employees who are undocumented, formerly undocumented or who come from families with mixed immigration status.</p>
<p>Urban is one of many students who developed art for an exhibition in Schauerman Library’s Collaboration Room. The exhibition was part of Undocumented Student Action Week in Oct.</p>
<figure id="attachment_4001884" aria-describedby="caption-attachment-4001884" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722.jpg" rel="attachment wp-att-4001884"><img decoding="async" class="aligncenter wp-image-4001884 size-medium" src="https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722-475x356.jpg" alt="El Camino student Heman Urban works on his painting of a Lamborghini at an Undocuwarrior art and wellness workshop on October 19. The painting is part of an exhibition featuring the work of ECC students, staff and faculty who are undocumented, formerly undocumented or from mixed-status families. The art will be on display in the Library&amp;squot;s Collaboration Room through October 28. Urban&amp;squot;s Lamborghini is called &quot;Carros Caros&quot; (Expensive Cars). The description to the side has a quote from Urban: “When I was in México, I assumed everyone drove one of these here. Guess not.” (Kim McGill | The Union) lub provides a safe space and people who understand you and can support you. That’s important especially in college when you’re trying to find yourself, trying to figure out who you are.” (Kim McGill | The Union)" width="475" height="356" data-uniq-id="2d478" srcset="https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722-475x356.jpg 475w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722-900x675.jpg 900w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722-768x576.jpg 768w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722-300x225.jpg 300w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_HemanUrban_9722.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4001884" class="wp-caption-text">El Camino College student Heman Urban works on his painting of a Lamborghini at an UndocuWarrior art and wellness workshop on October 19. The painting is part of an exhibition featuring the work of El Camino students, staff and faculty who are undocumented, formerly undocumented or from mixed-status families on display in Schauerman Library&#8217;s Collaboration Room from Oct. 24 through 28. (Kim McGill | The Union)</figcaption></figure>
<p>El Camino&#8217;s Undocumented/immigrant Student Success Coordinator Aldo Vazquez said the workshops developed from discussions about the difficulties people have sharing their stories.</p>
<p>“When we ask people to talk about their migration, some people don’t want to document their trauma in words,&#8221; Vazquez said. &#8220;But expressing it artistically is a way they can share it with other people.&#8221;</p>
<p>Vazquez said art gives people the opportunity to show who they are.</p>
<p>“Art helps us to express our biggest dreams and fears,&#8221; Vazquez said. &#8220;To be hurt and angry and resentful, but also hopeful and joyful, and to live free and without shame.”</p>
<p>Vazquez<b> </b>created a painting of California milkweed with a poem documenting migrants being compared to parasites. When he was an Orange County Community College student, several professors referred to Vazquez as a &#8220;leech&#8221; when they found out he was undocumented.</p>
<p>“It feels cruel to see a caterpillar in the milkweed from which she feeds,&#8221; Vazquez wrote, describing his painting titled &#8220;In the Milkweeds&#8221;. &#8220;And call that natural hunger for growth, theft.”</p>
<figure id="attachment_4001882" aria-describedby="caption-attachment-4001882" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936.jpeg" rel="attachment wp-att-4001882"><img decoding="async" loading="lazy" class="aligncenter wp-image-4001882 size-medium" src="https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936-475x356.jpeg" alt="On October 24, the Undocuwarriors Art Exhibition opened in the El Camino Library's Collaboration Room. Among the featured pieces was a painting Also Cruz Vazquez created of California milkweed with a poem documenting the experiences of many migrants who are compared to leeches and parasites. As a student at Fullerton, Santa Ana and Cypress Colleges, several professors called Cruz Vazquez a leech when they found out he was undocumented. “It feels cruel to see a caterpillar in the milkweed from which she feeds, and call that natural hunger for growth, theft,” was the description Cruz Vazquez wrote to describe his painting. (Kim McGill | The Union)" width="475" height="356" data-uniq-id="08509" srcset="https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936-475x356.jpeg 475w, https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936-900x675.jpeg 900w, https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936-768x576.jpeg 768w, https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936-300x225.jpeg 300w, https://eccunion.com/wp-content/uploads/2022/11/Undocuart_CruzVazquezArt_9936.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4001882" class="wp-caption-text">Student Success Coordinator Aldo Vazquez stands beside his painting depicting California milkweed with a poem documenting the experiences of many migrants who are compared to parasites. The painting is part of the UndocuWarriors Art Exhibition that Vazquez created in Schauerman Library&#8217;s Collaboration Room. (Kim McGill | The Union)</figcaption></figure>
<p>The exhibition opening also featured poet Yosimar Reyes who was born in Guerrero, Mexico and raised in San Jose, California. He came to the U.S. when he was three and was fluent in English when he started school.</p>
<p>“Everyone wanted me to be tragic as if my suffering should justify me being here,&#8221; Reyes said. &#8220;But the truth is, I don’t remember crossing the border.”</p>
<p>In his poetry, Reyes wanted to “consider how abundant we are and the level of genius it takes to survive under this predicament.”</p>
<p>Most of all, he wanted to express the joy in migrant communities.</p>
<p>“We exist beyond deportation narratives,” Reyes said.</p>
<figure id="attachment_4001885" aria-describedby="caption-attachment-4001885" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895.jpeg" rel="attachment wp-att-4001885"><img decoding="async" loading="lazy" class="aligncenter wp-image-4001885 size-medium" src="https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895-475x294.jpeg" alt="La Flor Azteca, (Aztec Flower) by El Camino Spanish major Heman Urban is one of the pieces featured in the Undocuwarriors art exhibition on display from Oct. 24 through Oct. 28 in the El Camino College Library's Collaboration Room. The description reads “Mexican things are pretty too.” (Kim McGill | The Union)" width="475" height="294" data-uniq-id="f50bb" srcset="https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895-475x294.jpeg 475w, https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895-900x556.jpeg 900w, https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895-768x475.jpeg 768w, https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895-240x150.jpeg 240w, https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895-300x185.jpeg 300w, https://eccunion.com/wp-content/uploads/2022/11/UndocuwarriorsArtExhibition_FlorAzteca_9895.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4001885" class="wp-caption-text">La Flor Azteca, (Aztec Flower) by Spanish major Heman Urban is one of the pieces featured in the Undocuwarriors art exhibition on display from Oct. 24 through 28 in Schauerman Library&#8217;s Collaboration Room. The description reads “Mexican things are pretty too.” (Kim McGill | The Union)</figcaption></figure>
<p>Reyes told the audience that he was “a bitter little immigrant” as a teen when he suddenly realized that he couldn’t get a driver’s license or work at Raging Waters.</p>
<p>“I also realized I was gay. I was like ‘Oh my God, what else?’ Reyes said. But eventually, I found that my cultural embarrassments were my biggest blessings.”</p>
<p>Reyes said she loves undocumented people because of the adversity they endure.</p>
<p>“I love us because we have constantly had to prove our humanity,&#8221; Reyes said. &#8220;Every day, we wake up to a country that hates us but we go to work and bless the day.”</p>
<figure id="attachment_4001883" aria-describedby="caption-attachment-4001883" style="width: 475px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921.jpeg" rel="attachment wp-att-4001883"><img decoding="async" loading="lazy" class="aligncenter wp-image-4001883 size-medium" src="https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921-475x356.jpeg" alt="The opening gala also featured acclaimed poet Yosimar Reyes “I love my undocumented people,” Reyes says. “I love us because we have constantly had to prove our humanity. Every day, we wake up to a country that hates us but we go to work and bless the day.”" width="475" height="356" data-uniq-id="0d288" srcset="https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921-475x356.jpeg 475w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921-900x675.jpeg 900w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921-768x576.jpeg 768w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921-300x225.jpeg 300w, https://eccunion.com/wp-content/uploads/2022/11/UndocuartExhibition_9921.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-4001883" class="wp-caption-text">On October 24 the Undocuwarriors art exhibition opening featured acclaimed poet Yosimar Reyes (center, fifth from left). “I love my undocumented people,” Reyes says. “I love us because we have constantly had to prove our humanity. Every day, we wake up to a country that hates us but we go to work and bless the day.” (Kim McGill | The Union)</figcaption></figure>
<p>Urban, who also came to the United States at 3 years old, hopes that the exhibition spreads the word to the El Camino College community that the UndocuWarriors Club exists.</p>
<p>“The club provides a safe space and people who understand you,” Urban said. “That’s especially important in college when you’re trying to figure out who you are.”</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://eccunion.com/tag/wellness-workshop/" rel="tag">wellness workshop</a></li><li class="blockstag"><a href="https://eccunion.com/tag/el-camino-college/" rel="tag">El Camino College</a></li><li class="blockstag"><a href="https://eccunion.com/tag/undocumented-student-action-week/" rel="tag">Undocumented Student Action Week</a></li><li class="blockstag"><a href="https://eccunion.com/tag/art-exhibit/" rel="tag">art exhibit</a></li><li class="blockstag"><a href="https://eccunion.com/tag/california-milkweed/" rel="tag">California milkweed</a></li><li class="blockstag"><a href="https://eccunion.com/tag/eccunion/" rel="tag">ECCUnion</a></li><li class="blockstag"><a href="https://eccunion.com/tag/orange-county-community-college/" rel="tag">Orange County Community College</a></li><li class="blockstag"><a href="https://eccunion.com/tag/mexico/" rel="tag">Mexico</a></li><li class="blockstag"><a href="https://eccunion.com/tag/yosimar-reyes/" rel="tag">Yosimar Reyes</a></li><li class="blockstag"><a href="https://eccunion.com/tag/undocuwarriors-club/" rel="tag">UndocuWarriors Club</a></li><li class="blockstag"><a href="https://eccunion.com/tag/lamborghini/" rel="tag">Lamborghini</a></li><li class="blockstag"><a href="https://eccunion.com/tag/lillian-justice/" rel="tag">Lillian Justice</a></li><li class="blockstag"><a href="https://eccunion.com/tag/painting-2/" rel="tag">painting</a></li><li class="blockstag"><a href="https://eccunion.com/tag/heman-urban/" rel="tag">Heman Urban</a></li><li class="blockstag"><a href="https://eccunion.com/tag/aldo-vazquez/" rel="tag">Aldo Vazquez</a></li></ul></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/features/">Arts &amp; Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/features/2022/11/14/images-americas-concentration-camps-revisits-the-horror-of-japanese-incarceration/" title="‘Images: America’s concentration camps’ revisits the horror of Japanese incarceration"><img src="https://eccunion.com/wp-content/uploads/2022/11/IMG_20221109_130335-240x150.jpg" class="catstory-photo" alt="Assistant Director of the Learning Resources Center Sheryl Kunisaki holds Lone Heart Mountain by Estelle Ishigo. The book tells the story of her father-in-law Kenji Kunisaki having to go to Heart Mountain, one of the concentration camps on the West Coast during World War II. The book is on display and can be checked out at the Library. (Anthony Lipari | The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2022/11/14/images-americas-concentration-camps-revisits-the-horror-of-japanese-incarceration/">‘Images: America’s concentration camps’ revisits the horror of Japanese incarceration</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/features/2022/11/08/coach-for-award-winning-ballet-dancer-speaks-to-el-camino-students/" title="Coach for award-winning ballet dancer speaks to El Camino students"><img src="https://eccunion.com/wp-content/uploads/2022/11/0FAB8F95-44AE-4CD5-A1D6-CE240683B9CC-240x150.jpeg" class="catstory-photo" alt="Cindy Bradley talks to students during an English class in the Humanities building on Monday, Nov. 7 at El Camino College. Bradley is a ballet instructor known for discovering Misty Copeland, an award-winning ballet dancer. (Greg Fontanilla | The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2022/11/08/coach-for-award-winning-ballet-dancer-speaks-to-el-camino-students/">Coach for award-winning ballet dancer speaks to El Camino students</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/features/2022/10/26/halloween-costume-sale-is-a-holiday-treat-for-students-and-employees/" title="Halloween costume sale is a holiday treat for students and employees"><img src="https://eccunion.com/wp-content/uploads/2022/10/69D1E645-D467-40E7-AF88-18BD992E021B-240x150.jpeg" class="catstory-photo" alt="A costume rack at the Halloween Costume Sale outside the Marsee Auditorium on the first day of the two-day sale, Wednesday, Oct. 19. The costumes and clothing up for sale were all used in El Camino theater performances. (Eddy Cermeno | The Union) Photo credit: Eddy Cermeno" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2022/10/26/halloween-costume-sale-is-a-holiday-treat-for-students-and-employees/">Halloween costume sale is a holiday treat for students and employees</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://eccunion.com/features/2022/10/24/documentary-road-to-namibia-screens-at-el-camino/" title="Documentary &#8216;Road To Namibia&#8217; screens at El Camino"><img src="https://eccunion.com/wp-content/uploads/2022/10/IMG_6662-240x150.jpg" class="catstory-photo" alt="Rick Ray in the lobby of the Marsee Auditorium on Monday, Oct 17. Ray said he was thrilled to screen the film at El Camino and acknowledged the college’s value in cultural films. (Igor Colonno | The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2022/10/24/documentary-road-to-namibia-screens-at-el-camino/">Documentary &#8216;Road To Namibia&#8217; screens at El Camino</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://eccunion.com/features/2022/10/20/meet-the-therapy-dogs-helping-stressed-out-students-unwind/" title="Meet the therapy dogs helping stressed out students unwind"><img src="https://eccunion.com/wp-content/uploads/2022/10/IMG_9462-240x150.jpg" class="catstory-photo" alt="Trixie, a 2-year-old Maltese mixed therapy dog jumps up during a visit by Paws to Share to El Camino College on Sept. 28. (Photo by Raphael Richardson | The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2022/10/20/meet-the-therapy-dogs-helping-stressed-out-students-unwind/">Meet the therapy dogs helping stressed out students unwind</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/11/14/images-americas-concentration-camps-revisits-the-horror-of-japanese-incarceration/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/11/IMG_20221109_130335-475x356.jpg' id='grow-stb4001823'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Assistant Director of the Learning Resources Center Sheryl Kunisaki holds Lone Heart Mountain by Estelle Ishigo. The book tells the story of her father-in-law Kenji Kunisaki having to go to Heart Mountain, one of the concentration camps on the West Coast during World War II. The book is on display and can be checked out at the Library. (Anthony Lipari | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001823').mouseenter(function() {
   											jQuery('#grow-stb4001823').removeClass('shrink');
   											jQuery('#grow-stb4001823').removeClass('grow');
   											jQuery('#grow-stb4001823').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001823').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/11/14/images-americas-concentration-camps-revisits-the-horror-of-japanese-incarceration/">‘Images: America’s concentration camps’ revisits the horror of Japanese incarceration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/11/08/coach-for-award-winning-ballet-dancer-speaks-to-el-camino-students/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/11/0FAB8F95-44AE-4CD5-A1D6-CE240683B9CC-475x457.jpeg' id='grow-stb4001768'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cindy Bradley talks to students during an English class in the Humanities building on Monday, Nov. 7 at El Camino College. Bradley is a ballet instructor known for discovering Misty Copeland, an award-winning ballet dancer. (Greg Fontanilla | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001768').mouseenter(function() {
   											jQuery('#grow-stb4001768').removeClass('shrink');
   											jQuery('#grow-stb4001768').removeClass('grow');
   											jQuery('#grow-stb4001768').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001768').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/11/08/coach-for-award-winning-ballet-dancer-speaks-to-el-camino-students/">Coach for award-winning ballet dancer speaks to El Camino students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/26/halloween-costume-sale-is-a-holiday-treat-for-students-and-employees/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/69D1E645-D467-40E7-AF88-18BD992E021B-475x356.jpeg' id='grow-stb4001602'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A costume rack at the Halloween Costume Sale outside the Marsee Auditorium on the first day of the two-day sale, Wednesday, Oct. 19. The costumes and clothing up for sale were all used in El Camino theater performances. (Eddy Cermeno | The Union) Photo credit: Eddy Cermeno'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001602').mouseenter(function() {
   											jQuery('#grow-stb4001602').removeClass('shrink');
   											jQuery('#grow-stb4001602').removeClass('grow');
   											jQuery('#grow-stb4001602').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001602').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/26/halloween-costume-sale-is-a-holiday-treat-for-students-and-employees/">Halloween costume sale is a holiday treat for students and employees</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/24/documentary-road-to-namibia-screens-at-el-camino/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/IMG_6662-475x356.jpg' id='grow-stb4001596'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rick Ray in the lobby of the Marsee Auditorium on Monday, Oct 17. Ray said he was thrilled to screen the film at El Camino and acknowledged the college’s value in cultural films. (Igor Colonno | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001596').mouseenter(function() {
   											jQuery('#grow-stb4001596').removeClass('shrink');
   											jQuery('#grow-stb4001596').removeClass('grow');
   											jQuery('#grow-stb4001596').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001596').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/24/documentary-road-to-namibia-screens-at-el-camino/">Documentary &#8216;Road To Namibia&#8217; screens at El Camino</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/20/meet-the-therapy-dogs-helping-stressed-out-students-unwind/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/IMG_9462-475x316.jpg' id='grow-stb4001510'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Trixie, a 2-year-old Maltese mixed therapy dog jumps up during a visit by Paws to Share to El Camino College on Sept. 28. (Photo by Raphael Richardson | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001510').mouseenter(function() {
   											jQuery('#grow-stb4001510').removeClass('shrink');
   											jQuery('#grow-stb4001510').removeClass('grow');
   											jQuery('#grow-stb4001510').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001510').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/20/meet-the-therapy-dogs-helping-stressed-out-students-unwind/">Meet the therapy dogs helping stressed out students unwind</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/20/exhibit-goes-beyond-dia-de-los-muertos-celebrates-mexican-and-chicano-art/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/IMG_5672-475x316.jpg' id='grow-stb4001496'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Musician Hector Marquez (left) assists lecturer Miriam Quezado-Hagerman (right) by giving some history for the Mexican folk song La Llorona at a new art exhibit at the El Camino Art Gallery on Saturday, Oct. 15. Marquez played a version of La Patita, a famous Mexican childrens song by childrens musical artist Cri-Cri. (Delfino Camacho | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001496').mouseenter(function() {
   											jQuery('#grow-stb4001496').removeClass('shrink');
   											jQuery('#grow-stb4001496').removeClass('grow');
   											jQuery('#grow-stb4001496').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001496').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/20/exhibit-goes-beyond-dia-de-los-muertos-celebrates-mexican-and-chicano-art/">Exhibit goes beyond &#8216;Dia de los Muertos&#8217;, celebrates Mexican and Chicano art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/20/dear-harvey-queer-joy-and-seldom-heard-history-take-center-stage-in-play/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/BT3A9148-475x317.jpg' id='grow-stb4001487'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jackie Glover, played by Sarah Heinesh (right), wears a blue shirt and an orange dress, joining a candlelight march at San Francisco City Hall after the assassination of Harvey Milk, in a scene from the play on Friday, Oct. 14. (Kamela Cubillos | The Union) '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001487').mouseenter(function() {
   											jQuery('#grow-stb4001487').removeClass('shrink');
   											jQuery('#grow-stb4001487').removeClass('grow');
   											jQuery('#grow-stb4001487').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001487').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/20/dear-harvey-queer-joy-and-seldom-heard-history-take-center-stage-in-play/">&#8216;Dear Harvey&#8217;: Queer joy and seldom heard history take center stage in play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/16/halloween-costumes-to-be-sold-at-marsee-auditorium/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/IMG_5595-475x317.jpg' id='grow-stb4001426'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A sign outside the Marsee Auditorium advertises the upcoming Halloween costume sale, photo taken Saturday, Oct. 15. (Delfino Camacho | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001426').mouseenter(function() {
   											jQuery('#grow-stb4001426').removeClass('shrink');
   											jQuery('#grow-stb4001426').removeClass('grow');
   											jQuery('#grow-stb4001426').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001426').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/16/halloween-costumes-to-be-sold-at-marsee-auditorium/">Halloween costumes to be sold at Marsee Auditorium</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/14/new-library-art-exhibit-explores-the-internment-of-japanese-americans/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/Artbrief_1-475x337.jpg' id='grow-stb4001413'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mary Calingasan looks over the art pieces portraying the internment of Japanese Americans. The event was created by Debra Mochidome and was held in El Caminos library from 1 to 3 p.m. on Oct. 13. (Ash Hallas | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001413').mouseenter(function() {
   											jQuery('#grow-stb4001413').removeClass('shrink');
   											jQuery('#grow-stb4001413').removeClass('grow');
   											jQuery('#grow-stb4001413').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001413').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/14/new-library-art-exhibit-explores-the-internment-of-japanese-americans/">New library art exhibit explores the internment of Japanese Americans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/features/2022/10/13/daniel-hsu-performs-piano-concert-at-el-camino-college/#photo'><img src='https://eccunion.com/wp-content/uploads/2022/10/IMG_7658-475x356.jpg' id='grow-stb4001378'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Daniel Hsu teaches student pianist Samuel Price about the importance of repetition when playing Sonata quasi una fantasia in C-sharp minor by Ludwig van Beethoven during his master class session held in HAAG Recital Hall on Oct. 6. Hsu utilizes his vast to help El Camino College pianists progress as musicians. (Khoury Williams | The Union)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4001378').mouseenter(function() {
   											jQuery('#grow-stb4001378').removeClass('shrink');
   											jQuery('#grow-stb4001378').removeClass('grow');
   											jQuery('#grow-stb4001378').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4001378').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://eccunion.com/features/2022/10/13/daniel-hsu-performs-piano-concert-at-el-camino-college/">Cliburn Bronze Medalist Daniel Hsu performs piano concert at El Camino College</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3993691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3993691"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022 All Rights Reserved &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://eccunion.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="4001879" >
				<div class="sno-color-inverter" data-0fb78b6ec2e732b1ed7b453eff27113a="065eb2a8ac35beb11e910aa1fc69d38e"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Ffeatures%2F2022%2F11%2F17%2Fundocuwarriors-art-exhibit-showcases-migrant-experiences%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=UndocuWarriors art exhibit showcases migrant experiences&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D4001879" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="4001879">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//eccunion.com/features/2022/11/17/undocuwarriors-art-exhibit-showcases-migrant-experiences/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">UndocuWarriors art exhibit showcases migrant experiences</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-4" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/"><i class="_mi _before fa fa-medkit" aria-hidden="true"></i><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973621"><a href="https://eccunion.com/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/"><i class="_mi _before dashicons dashicons-format-status" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973624"><a href="https://eccunion.com/category/features/"><i class="_mi _before dashicons dashicons-art" aria-hidden="true"></i><span>Arts &amp; Features</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999347"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2021/"><i class="_mi _before foundation-icons fi-book" aria-hidden="true"></i><span>Warrior Life Magazine</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4000035"><a href="https://elcamino.ptfs.com/knowvation/app/consolidatedSearch/"><i class="_mi _before fa fa-archive" aria-hidden="true"></i><span>Archives</span></a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.55_5db23aaa169ef' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","ajaxnonce":"90f8570185","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/eccunion.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.55_5db23aaa169ef' id='ecwd-public-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="eccunion.com" src='https://cdn.parsely.com/keys/eccunion.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<div id='sno-pdf-flipbook-full'></div></body></html>