<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" /><link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />


<title>Letters to the Editor: Oct. 23 to Dec. 3 &#8211; El Camino College The Union</title>
<link rel="alternate" type="application/rss+xml" title="El Camino College The Union &raquo; Letters to the Editor: Oct. 23 to Dec. 3 Comments Feed" href="https://eccunion.com/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://eccunion.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://eccunion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://eccunion.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://eccunion.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/styles/inherit.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://eccunion.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1575439251' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.32_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.32_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.32_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CIstok+Web%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20191201' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ec73c044b7","ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/imagesloaded.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://eccunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My neighborhood is not for sale' href='https://eccunion.com/opinion/2019/12/04/my-neighborhood-is-not-for-sale-2/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://eccunion.com/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/" />
<link rel='shortlink' href='https://eccunion.com/?p=3994558' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fopinion%2F2019%2F12%2F04%2Fletters-to-the-editor-oct-23-to-dec-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fopinion%2F2019%2F12%2F04%2Fletters-to-the-editor-oct-23-to-dec-3%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/opinion\/2019\/12\/04\/letters-to-the-editor-oct-23-to-dec-3\/"},"headline":"Letters to the Editor: Oct. 23 to Dec. 3","url":"https:\/\/eccunion.com\/opinion\/2019\/12\/04\/letters-to-the-editor-oct-23-to-dec-3\/","dateCreated":"2019-12-05T00:39:00Z","datePublished":"2019-12-05T00:39:00Z","dateModified":"2019-12-05T00:39:00Z","articleSection":"Opinion","author":[{"@type":"Person","name":"Editor In chief"}],"creator":["Editor In chief"],"keywords":[],"publisher":{"@type":"Organization","name":"El Camino College The Union","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eccunion.com"><link rel="https://theeventscalendar.com/" href="https://eccunion.com/wp-json/tribe/events/v1/" />

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Letters to the Editor: Oct. 23 to Dec. 3" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://eccunion.com/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="Kudos to a Union reporter I am writing this letter to the ECC Union in response to a follow up survey I recently received pertaining to the article, &#8220;A professor&#8217;s role in the movement that made surfing California&#8217;s official sport&#8221; by reporter, Jose Tobar. It was a dark October morning and Jose Tobar was waiting..." />
	<meta name="description" content="Kudos to a Union reporter I am writing this letter to the ECC Union in response to a follow up survey I recently received pertaining to the article, &#8220;A professor&#8217;s role in the movement that made surfing California&#8217;s official sport&#8221; by reporter, Jose Tobar. It was a dark October morning and Jose Tobar was waiting..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9010" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis9010">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9010" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9010" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9010" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9010" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3992861"><a href="https://eccunion.com/fall-summer-2020/">Fall/Summer 2020</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="sf-menu sno-bottom-menu"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li id="menu-item-3993684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-3993685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3993688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2019/">Warrior Life Magazine</a></li>
<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-3994558' class='snopostid'><div id='storypage' class='full-width sno-story-3994558'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Letters to the Editor: Oct. 23 to Dec. 3</h1><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">December 4, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fopinion%2F2019%2F12%2F04%2Fletters-to-the-editor-oct-23-to-dec-3%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letters to the Editor: Oct. 23 to Dec. 3&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3994558" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3994558';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form117473" name="sno_email_submission_form117473" value="7b2a29cf6c" /><input type="hidden" name="_wp_http_referer" value="/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '3994558';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form117473]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><i><b>Kudos to a Union reporter</b></i><b><br />
</b></p>
<p><i></i>I am writing this letter to the ECC Union in response to a follow up survey I recently received pertaining to the article, &#8220;A professor&#8217;s role in the movement that made surfing California&#8217;s official sport&#8221; by reporter, Jose Tobar. <i><br />
</i></p>
<p>It was a dark October morning and Jose Tobar was waiting outside my 6 am Body Conditioning class, in the North Gym &#8211; PE 51. Still extremely dark outside at 5:55 am, the figure with a notepad asked if I was indeed Professor Peters. After establishingI was Professor Peters, the reporter spent about 15 minutes with me asking thoughtful questions about one of my other classes,</p>
<p>Techniques of Surfboard Riding, PE-250. He was polite, engaged, and prepared for the interview. Afterword, he asked if he could join PE 250 at the beach that Friday morning in order to get more information about the article.</p>
<p>Jose Tobar spent the next five weeks with us at Surf class, Friday mornings from 7-10 am. He was the first person there at 6:45 am each Friday when I would show up to the El Porto/North Manhattan Beach parking lot. Mr. Tobar took video, held interviews with students, even got knee deep in the cold morning water to get photos for his article on the class. Once he collected enough data Mr. Tobar posted professional pictures and videos on social media platforms about his upcoming article.</p>
<p>PE 250, Techniques of Surfboard Riding takes place mostly off campus. Very few people even know it is a class, let alone what the class is all about. The final product of the article, which was published November 13, 2019 in the ECC Union was a tasteful and accurate depiction of the class. I am extremely thankful to get to know Mr. Tobar and all of the work he put into the article. He spent the good part of a month refining the piece, and asked multiple follow up questions to get everything right. It was a pleasure working with Jose Tobar, and I wish him all the best in future endeavors.</p>
<p>&#8211; <i>Kurt Peters, Professor of Health Sciences</i></p>
<p><i>&#8212;</i></p>
<p><b>Catcalling is harassment</b></p>
<p>I read your article called, “Stop whistling at me”. I agree with your opinion on how catcalling is harassment. I can relate to it because I as a woman have been through that. I could casually be walking to the corner of my house and many older men would either honk or whistle. Obviously that makes women feel uncomfortable. Parents should be teaching their children at a young age to respect women. They should put themselves in our shoes, to see how it feels to walk down a street. Usually I hate walking to my destinations because I always get multiple stares. Instead, I just order an Uber to play it safe. Overall, I admire you talking about this ongoing issue that women have to constantly deal with.</p>
<p>&#8211; <i>Esmeralda Pacas</i></p>
<p>&#8212;</p>
<p><b>Acknowledging local artists and entrepreneurs</b></p>
<p>I really appreciate your acknowledgement of small artists and entrepreneurs on campus. Students like these are what makes walking to class enjoyable. It’s also great that this young artist is getting exposure this early in his journey. Thank you for choosing such a creative topic and I look forward to more great work from you in the future.</p>
<p>&#8211; <i>Dylan Giles</i></p>
<p><i>&#8212;</i></p>
<p><b>Drug abuse and weapon violations</b></p>
<p>I just read your article in The Union paper, “Drug abuse, weapon violation arrests increase”. I found your article very interesting and I think it’s very important for us students to know what goes around our school. It’s scary to see how drug abuse violation arrests increased from only 3 in 2017 to 34 in 2018 and weapon violation arrests went from zero in 2017 to 3 in 2018. Even though it went up drastically, it’s reassuring to know that a lot of this stuff isn’t caused by us students, and that the campus police are doing an amazing job.</p>
<p>&#8211; <i>Keanu Agena</i></p>
<p><i>&#8212;</i></p>
<p><b>Local cartoon artist </b></p>
<p>As someone who primarily keeps to themselves, I would most likely never have heard of someone like Justin. The article that Woods wrote exemplifies just what can be found in the community surrounding us. I was immediately drawn in by Galinelo’s works as I grew up watching the cartoons that he presented to The Union. Perhaps I’m feeling a bit nostalgic at the moment, but it took me by surprise to know that these animated shows are still capable of such a response.</p>
<p>&#8211; <i>Jesus Escobedo</i></p>
<p><i>&#8212;</i></p>
<p><b>Catcalling is wrong</b></p>
<p>I read your article called “Stop whistling at me” from The Union newspaper at El Camino. I have to say that I could not agree more with you than the point you have made in your article. You state that “catcalling” is simply wrong and insulting, I can agree to that fact and I also can relate to your point of view. I grew up in South Central where all of the gangsters get in a ball and start whistling at any female that passes by. You also mentioned that it is a stereotype behavior and I also believe that as well. This type of behavior I have noticed comes from Hispanics and Blacks. I hardly have a white man or other race disrespect me while walking in public. These inappropriate behaviors are something that are hard to control, but also should enforce parents to discipline their children to respect women. Hopefully with time this disrespectful stops. I also hope that your voice is heard, because this topic is important.</p>
<p>&#8211; <i>Isabel Nunez</i></p>
<p>&nbsp;</p>
<p><em>Editor&#8217;s Note: Letters to the Editor are subject to edits for length, grammar and style.</em></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span></div><div class="clear"></div><a href="https://eccunion.com/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://eccunion.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://eccunion.com/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/email/" title="Email This Post" rel="nofollow">Email This Post</a>
</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/04/my-neighborhood-is-not-for-sale-2/">My neighborhood is not for sale</a></h5><p class="relatedteaser">It seems like I woke up one day and all I saw were white people walking their dogs and jogging around the neighborhood. Initially I was confused becau...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/opinion/2019/12/04/eccs-schauerman-library-should-open-earlier/" title="ECC&#8217;s Schauerman Library should open earlier"><img src="https://eccunion.com/wp-content/uploads/2019/12/IMG_0551-240x150.jpg" class="catstory-photo" alt="ECC&#8217;s Schauerman Library should open earlier" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/04/eccs-schauerman-library-should-open-earlier/">ECC&#8217;s Schauerman Library should open earlier</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/04/campus-viewpoints-lakers-or-clippers/">Campus Viewpoints: Lakers or Clippers?</a></h5><p class="relatedteaser">With the arrival of Lebron James and Anthony Davis to the Los Angeles Lakers and the addition of Kawhi Leonard to the Clippers, The Union asked studen...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/03/we-need-to-make-parking-lot-h-safer/">We need to make Parking Lot H safer</a></h5><p class="relatedteaser">It doesn't matter what time I enter El Camino College's Parking Lot H, whether my blue Scion rolls into the lot at 7:45 a.m. or 1:50 p.m., I still wor...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/03/designated-smoking-areas-should-be-created-on-campus/">Designated smoking areas should be created on campus</a></h5><p class="relatedteaser">Everyday as students and faculty walk across the El Camino College campus the smell of cigarette smoke fills the air by students smoking or vaping. Ty...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/04/my-neighborhood-is-not-for-sale-2/">My neighborhood is not for sale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/opinion/2019/12/04/eccs-schauerman-library-should-open-earlier/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/12/IMG_0551-356x475.jpg' id='grow-stb3994554'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Letters to the Editor: Oct. 23 to Dec. 3'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/04/eccs-schauerman-library-should-open-earlier/">ECC&#8217;s Schauerman Library should open earlier</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/04/campus-viewpoints-lakers-or-clippers/">Campus Viewpoints: Lakers or Clippers?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/03/we-need-to-make-parking-lot-h-safer/">We need to make Parking Lot H safer</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/12/03/designated-smoking-areas-should-be-created-on-campus/">Designated smoking areas should be created on campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/11/30/campus-viewpoints-traffic-and-safety-in-ecc-parking-lots-and-structures/">Campus Viewpoints: Traffic and safety in ECC parking lots and structures</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/11/25/how-lebron-james-became-my-role-model/">How Lebron James became my role model</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/11/20/athletes-are-becoming-the-unexpected-new-voices-in-our-society/">Athletes are becoming the unexpected new voices in our society</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/opinion/2019/11/13/students-should-have-easier-access-to-counselors/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/11/Orujova_counselors_issue-475x356.jpg' id='grow-stb3994275'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Letters to the Editor: Oct. 23 to Dec. 3'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/11/13/students-should-have-easier-access-to-counselors/">Students should have easier access to counselors</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://eccunion.com/opinion/2019/11/13/how-a-finger-infection-helped-me-appreciate-the-little-things/">How a finger infection helped me appreciate the little things</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3993691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3993691"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 All Rights Reserved &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="eccunion.com" src="//cdn.parsely.com/keys/eccunion.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.32_5db23aaa169ef'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","ajaxnonce":"038d06d418","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/eccunion.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.32_5db23aaa169ef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.3'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fopinion%2F2019%2F12%2F04%2Fletters-to-the-editor-oct-23-to-dec-3%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letters to the Editor: Oct. 23 to Dec. 3&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3994558" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3994558';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form358168" name="sno_email_submission_form358168" value="83bec13024" /><input type="hidden" name="_wp_http_referer" value="/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3994558';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form358168]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fopinion%2F2019%2F12%2F04%2Fletters-to-the-editor-oct-23-to-dec-3%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letters to the Editor: Oct. 23 to Dec. 3&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3994558" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3994558';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form2149" name="sno_email_submission_form2149" value="eefb73a86a" /><input type="hidden" name="_wp_http_referer" value="/opinion/2019/12/04/letters-to-the-editor-oct-23-to-dec-3/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3994558';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form2149]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Letters to the Editor: Oct. 23 to Dec. 3</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3992861"><a href="https://eccunion.com/fall-summer-2020/">Fall/Summer 2020</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#ffffff'});
						jQuery('.sno-menu').css({ background: '', color: '#ffffff'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>