<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" /><link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Racial equity initiative efforts highlighted during Board of Trustees meeting - El Camino College The Union</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Racial equity initiative efforts highlighted during Board of Trustees meeting - El Camino College The Union" />
	<meta property="og:description" content="Several initiatives that El Camino College has hosted over the fall semester to support racial equity on campus were presented to the Board of Trustees. Still, some remained apprehensive regarding the college&#8217;s long-term actions. ECC President and Superintendent Dena Maloney spoke to the Board during their meeting on Monday, Nov. 16, where she shared the..." />
	<meta property="og:url" content="https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="article:published_time" content="2020-11-22T05:38:20+00:00" />
	<meta property="article:modified_time" content="2020-11-22T06:34:56+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="By Walter Jay Jr.">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eccunion.com/#website","url":"https://eccunion.com/","name":"El Camino College The Union","description":"The student news site of El Camino College","potentialAction":[{"@type":"SearchAction","target":"https://eccunion.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/#webpage","url":"https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/","name":"Racial equity initiative efforts highlighted during Board of Trustees meeting - El Camino College The Union","isPartOf":{"@id":"https://eccunion.com/#website"},"datePublished":"2020-11-22T05:38:20+00:00","dateModified":"2020-11-22T06:34:56+00:00","author":{"@id":"https://eccunion.com/#/schema/person/f085edff6fa61706c5c48cf5bee2c9e3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/"]}]},{"@type":"Person","@id":"https://eccunion.com/#/schema/person/f085edff6fa61706c5c48cf5bee2c9e3","name":"Walter Jay","image":{"@type":"ImageObject","@id":"https://eccunion.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb2cb50fbb0a8267021a7148336b4743?s=96&d=blank&r=g","caption":"Walter Jay"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="El Camino College The Union &raquo; Racial equity initiative efforts highlighted during Board of Trustees meeting Comments Feed" href="https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://eccunion.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://eccunion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://eccunion.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://eccunion.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/styles/inherit.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://eccunion.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1605907806' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.41_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.41_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.41_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CIstok+Web%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"303968c0fe","ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/imagesloaded.min.js?ver=5.5.3' id='imagesloaded-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310d4-3b42-452c-9ec2-441b0b8eaa64"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2' id='owl-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eccunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eccunion.com/wp-json/wp/v2/posts/3996689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://eccunion.com/?p=3996689' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fnews%2F2020%2F11%2F21%2Fracial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Fnews%2F2020%2F11%2F21%2Fracial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
<!-- BEGIN wp-parsely Plugin Version 2.2 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/news\/2020\/11\/21\/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting\/"},"headline":"Racial equity initiative efforts highlighted during Board of Trustees meeting","url":"https:\/\/eccunion.com\/news\/2020\/11\/21\/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2020-11-22T05:38:20Z","datePublished":"2020-11-22T05:38:20Z","dateModified":"2020-11-22T05:38:20Z","articleSection":"Daily News","author":[{"@type":"Person","name":"Walter Jay"}],"creator":["Walter Jay"],"publisher":{"@type":"Organization","name":"El Camino College The Union"},"keywords":["el camino college","board of trustees","the union","dena maloney","kenneth brown","race and equity","dr. melissa fujiwara","symposium"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.2 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eccunion.com"><link rel="https://theeventscalendar.com/" href="https://eccunion.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Racial equity initiative efforts highlighted during Board of Trustees meeting" />
<meta property="og:type" content="article" />
<meta name="author" content="Walter Jay Jr." />
<meta property="og:url" content="https://eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="Several initiatives that El Camino College has hosted over the fall semester to support racial equity on campus were presented to the Board of Trustees. Still, some remained apprehensive regarding the college&#8217;s long-term actions. ECC President and Superintendent Dena Maloney spoke to the Board during their meeting on Monday, Nov. 16, where she shared the..." />
	<meta name="description" content="Several initiatives that El Camino College has hosted over the fall semester to support racial equity on campus were presented to the Board of Trustees. Still, some remained apprehensive regarding the college&#8217;s long-term actions. ECC President and Superintendent Dena Maloney spoke to the Board during their meeting on Monday, Nov. 16, where she shared the..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="El Camino College,board of trustees,The Union,Dena Maloney,Kenneth Brown,race and equity,Dr. Melissa Fujiwara,symposium" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7088" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis7088">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7088" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7088" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7088" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7088" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3992861"><a href="https://eccunion.com/fall-summer-2020/">Fall/Summer 2020</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3995909"><a href="https://eccunion.com/health/">Health</a></li>
<li class="page_item page-item-3995908"><a href="https://eccunion.com/lifestyle/">Lifestyle</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="sf-menu sno-bottom-menu"><li id="menu-item-3995037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3995913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li id="menu-item-3995914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3993684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-3993685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3993688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2020/">Warrior Life Magazine</a></li>
<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-3996689' class='snopostid'><div id='storypage' class='full-width sno-story-3996689'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://eccunion.com/category/news/daily-news/' rel='category tag'>Daily News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Racial equity initiative efforts highlighted during Board of Trustees meeting</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff_profile/walter-jay-jr/" class="creditline">Walter Jay Jr.</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 21, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="3996689"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fnews%2F2020%2F11%2F21%2Fracial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Racial equity initiative efforts highlighted during Board of Trustees meeting&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3996689" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Several initiatives that El Camino College has hosted over the fall semester to support racial equity on campus were presented to the Board of Trustees. Still, some remained apprehensive regarding the college&#8217;s long-term actions.</p>
<p>ECC<b> </b>President and Superintendent Dena Maloney spoke to the Board during their meeting on Monday, Nov. 16, where she shared the initiatives throughout the semester. Events ranged from a <a href="https://eccunion.com/news/2020/11/04/online-seminar-based-on-black-student-success-to-be-held/" target="_blank" rel="noopener noreferrer">National First-Generation Awareness Week</a> to a <a href="https://www.elcamino.edu/academics/finearts/artgallery/black-lives-matter/index.aspx" target="_blank" rel="noopener noreferrer">Black Lives Matter Art exhibition</a>.</p>
<p>Maloney said the fall initiatives commenced with a three-part symposium on “Educational (In)Equity, Race, and Institutional Agency,” given by Dr. Melissa Fujiwara, a full-time sociology professor at ECC.</p>
<p>Fujiwara, who had unsuccessfully attempted a similar symposium five years ago, credits activism and protests for allowing her to connect the ideas of race, racism, inequality, and equity directly to the experiences of students.</p>
<p>“That lived-experience is really powerful, right? It’s a really powerful engine,” Fujiwara said. “I could see that there was this momentum building on our campus to sort of establish itself as this anti-racist institution. And so I thought here’s a really good opportunity.”</p>
<p>She added that these were “long-standing&#8221; issues that America has had to face and deal with, not something singular to the ECC community.</p>
<p>According to the board agenda, the spring 2019 semester shed light on systemic racism and inequity at ECC, those developments led to a “need for action” to support anti-racism and institutional change.</p>
<p>Maloney also established a President’s Advisory Committee on Race and Equity to advise her on “strategies to support an inclusive and welcoming campus climate,” according to the committee’s <a href="https://www.elcamino.edu/administration/president/presidents-advisory-committee-on-race-and-equity/index.aspx" target="_blank" rel="noopener noreferrer">webpage</a>.</p>
<p>Fujiwara said she wanted to “bring voice” to what the ECC community was experiencing, along with creating space where institutional agents, like faculty and administrators, could figure out how to serve students better.</p>
<p>President Maloney echoed that sentiment during Monday’s board meeting.</p>
<p>“We’re not just focused on events. We’re not just focused on dialogue. We’re focused on how do we lead sustainable change at El Camino College,&#8221; Maloney said.</p>
<p>Trustee Kenneth Brown reminded his fellow board members that these were great “aspirational goals” but that the college needed to make sure they converted these into actionable items with timelines.</p>
<p>&#8220;You talk about it. And in a month or two months or three months, it goes away until the next crisis comes,&#8221; he said after the meeting. “I don’t want this to just be, you know, about nothing. I don’t want us to just talk.”</p>
<p>The Faculty Development Committee and Academic Senate lead the call to action on race and equity during the fall semester, via a <a href="https://www.elcamino.edu/about/depts/prodev/fallpdday/Fall%20Professional%20Development%20Day%202020%20%20-%20Program.pdf" target="_blank" rel="noopener noreferrer">virtual conference</a> focused on campus culture and student success, according to the Board of Trustees meeting agenda.</p>
<p>“All of us should be aware of how race plays a role in our lives.&#8221; Fujiwara said, &#8220;That awareness is really important to changing our actions and how we behave, how we treat others and the decisions we make.”</p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://eccunion.com/tag/el-camino-college/" rel="tag">El Camino College</a></li><li class="blockstag"><a href="https://eccunion.com/tag/board-of-trustees/" rel="tag">board of trustees</a></li><li class="blockstag"><a href="https://eccunion.com/tag/the-union/" rel="tag">The Union</a></li><li class="blockstag"><a href="https://eccunion.com/tag/dena-maloney/" rel="tag">Dena Maloney</a></li><li class="blockstag"><a href="https://eccunion.com/tag/kenneth-brown/" rel="tag">Kenneth Brown</a></li><li class="blockstag"><a href="https://eccunion.com/tag/race-and-equity/" rel="tag">race and equity</a></li><li class="blockstag"><a href="https://eccunion.com/tag/dr-melissa-fujiwara/" rel="tag">Dr. Melissa Fujiwara</a></li><li class="blockstag"><a href="https://eccunion.com/tag/symposium/" rel="tag">symposium</a></li></ul></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/news/2020/11/20/body-of-missing-student-found-2-suspects-arrested/" title="Body of missing student found, 2 suspects arrested"><img src="https://eccunion.com/wp-content/uploads/2020/11/opener-approved-240x150.jpg" class="catstory-photo" alt="A vigil was held for Juan Carlos Hernández, in Martin Luther King Jr. park on Sunday, Oct. 4. Juan Carlos Hernández went missing on Sept. 22, last seen by a coworker as he got off his work shift. Guests from all walks of Juan’s life were invited as a testament and reminder that the search for him will not stop. (Jaime Solis/ The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/20/body-of-missing-student-found-2-suspects-arrested/">Body of missing student found, 2 suspects arrested</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/planning-and-budget-committee-will-keep-schedule-malleable-in-case-of-further-covid-19-disruptions/">Planning and Budget Committee will keep schedule &#8216;malleable&#8217; in case of further COVID-19 disruptions</a></h5><p class="relatedteaser">The Planning and Budget Committee discussed budget meetings for 2021 and COVID-19 precautions to take, during its Zoom meeting today.Around late Janua...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/planning-and-budget-committee-approve-annual-goals-centered-on-community-engagement/">Planning and Budget Committee approve annual goals centered on community engagement</a></h5><p class="relatedteaser">The Planning and Budgeting Committee (PBC) at El Camino College approved three annual goals for the 2020-21 academic year, with indicators and targets...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/on-campus-essential-manufacturing-courses-postponed-due-to-covid-19/">On-campus essential manufacturing courses postponed due to COVID-19</a></h5><p class="relatedteaser">All essential manufacturing courses at El Camino College have been postponed due to the rise in COVID-19 cases within Los Angeles County.

El Camino...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/18/el-camino-college-stakeholders-hope-for-professional-discourse-after-contentious-trustees-election/">El Camino College stakeholders hope for professional discourse after contentious trustees election</a></h5><p class="relatedteaser">As the new Board of Trustees prepares to begin governing, the importance of participation in local elections and respectful political discourse are be...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/news/daily-news/">Daily News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/news/2020/11/20/body-of-missing-student-found-2-suspects-arrested/" title="Body of missing student found, 2 suspects arrested"><img src="https://eccunion.com/wp-content/uploads/2020/11/opener-approved-240x150.jpg" class="catstory-photo" alt="A vigil was held for Juan Carlos Hernández, in Martin Luther King Jr. park on Sunday, Oct. 4. Juan Carlos Hernández went missing on Sept. 22, last seen by a coworker as he got off his work shift. Guests from all walks of Juan’s life were invited as a testament and reminder that the search for him will not stop. (Jaime Solis/ The Union)" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/20/body-of-missing-student-found-2-suspects-arrested/">Body of missing student found, 2 suspects arrested</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/planning-and-budget-committee-will-keep-schedule-malleable-in-case-of-further-covid-19-disruptions/">Planning and Budget Committee will keep schedule &#8216;malleable&#8217; in case of further COVID-19 disruptions</a></h5><p class="relatedteaser">The Planning and Budget Committee discussed budget meetings for 2021 and COVID-19 precautions to take, during its Zoom meeting today.Around late Janua...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/planning-and-budget-committee-approve-annual-goals-centered-on-community-engagement/">Planning and Budget Committee approve annual goals centered on community engagement</a></h5><p class="relatedteaser">The Planning and Budgeting Committee (PBC) at El Camino College approved three annual goals for the 2020-21 academic year, with indicators and targets...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/on-campus-essential-manufacturing-courses-postponed-due-to-covid-19/">On-campus essential manufacturing courses postponed due to COVID-19</a></h5><p class="relatedteaser">All essential manufacturing courses at El Camino College have been postponed due to the rise in COVID-19 cases within Los Angeles County.

El Camino...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2020/11/18/el-camino-college-stakeholders-hope-for-professional-discourse-after-contentious-trustees-election/">El Camino College stakeholders hope for professional discourse after contentious trustees election</a></h5><p class="relatedteaser">As the new Board of Trustees prepares to begin governing, the importance of participation in local elections and respectful political discourse are be...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/news/2020/11/20/body-of-missing-student-found-2-suspects-arrested/#photo'><img src='https://eccunion.com/wp-content/uploads/2020/11/opener-approved-475x316.jpg' id='grow-stb3996685'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A vigil was held for Juan Carlos Hernández, in Martin Luther King Jr. park on Sunday, Oct. 4. Juan Carlos Hernández went missing on Sept. 22, last seen by a coworker as he got off his work shift. Guests from all walks of Juan’s life were invited as a testament and reminder that the search for him will not stop. (Jaime Solis/ The Union)'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/20/body-of-missing-student-found-2-suspects-arrested/">Body of missing student found, 2 suspects arrested</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/planning-and-budget-committee-will-keep-schedule-malleable-in-case-of-further-covid-19-disruptions/">Planning and Budget Committee will keep schedule &#8216;malleable&#8217; in case of further COVID-19 disruptions</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/planning-and-budget-committee-approve-annual-goals-centered-on-community-engagement/">Planning and Budget Committee approve annual goals centered on community engagement</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/19/on-campus-essential-manufacturing-courses-postponed-due-to-covid-19/">On-campus essential manufacturing courses postponed due to COVID-19</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/18/el-camino-college-stakeholders-hope-for-professional-discourse-after-contentious-trustees-election/">El Camino College stakeholders hope for professional discourse after contentious trustees election</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/news/2020/11/17/california-voters-approve-greater-societal-change-with-passage-of-proposition-17/#photo'><img src='https://eccunion.com/wp-content/uploads/2020/11/prop-17-bright-475x339.jpg' id='grow-stb3996641'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jeniffer Torres/The Union'/></a></div><p class='stb-cat'>Top News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/17/california-voters-approve-greater-societal-change-with-passage-of-proposition-17/">California voters approve &#8216;greater societal change&#8217; with passage of Proposition 17</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/16/racial-equity-initiatives-praised-by-el-camino-college-president/">Racial equity initiatives praised by El Camino College president</a></p></li><li class='stb-top-row'><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2020/11/09/free-drive-in-movie-for-prospective-ecc-students/">Free drive-in movie for prospective ECC students</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/08/adjunct-equity-week-event-held-online/">Adjunct Equity Week event held online</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2020/11/08/potential-data-security-incident-will-require-myecc-account-password-change/">Potential data security incident will require MyECC account password change</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3993691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3993691"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 All Rights Reserved &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="eccunion.com" src="//cdn.parsely.com/keys/eccunion.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.41_5db23aaa169ef' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","ajaxnonce":"8c517b1718","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/eccunion.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.41_5db23aaa169ef' id='ecwd-public-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5.3' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5.3' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5.3' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5.3' id='mc.mcjs-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="3996689"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fnews%2F2020%2F11%2F21%2Fracial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Racial equity initiative efforts highlighted during Board of Trustees meeting&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3996689" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="3996689"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Fnews%2F2020%2F11%2F21%2Fracial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Racial equity initiative efforts highlighted during Board of Trustees meeting&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3996689" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//eccunion.com/news/2020/11/21/racial-equity-initiative-efforts-highlighted-during-board-of-trustees-meeting/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Racial equity initiative efforts highlighted during Board of Trustees meeting</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3992861"><a href="https://eccunion.com/fall-summer-2020/">Fall/Summer 2020</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3995909"><a href="https://eccunion.com/health/">Health</a></li>
<li class="page_item page-item-3995908"><a href="https://eccunion.com/lifestyle/">Lifestyle</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#ffffff'});
						jQuery('.sno-menu').css({ background: '', color: '#ffffff'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>