<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" /><link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;Months on End&quot; to be performed virtually - El Camino College The Union</title>
	<link rel="canonical" href="https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Months on End&quot; to be performed virtually - El Camino College The Union" />
	<meta property="og:description" content="&#8220;Months on End,&#8221; written by playwright, Craig Pospisil, expresses the pain and joy of adult life through the lens of ten people and their interactions with one another. Director and theatre department lecturer, Matthew Singletary said, &#8220;Months on End&#8221; tackles how life changes in just twelve months, examining difficult subjects of life, love, and even..." />
	<meta property="og:url" content="https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="article:published_time" content="2021-03-26T23:28:05+00:00" />
	<meta property="article:modified_time" content="2021-03-26T23:30:04+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="By Abigail Puentes">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eccunion.com/#website","url":"https://eccunion.com/","name":"El Camino College The Union","description":"The student news site of El Camino College","potentialAction":[{"@type":"SearchAction","target":"https://eccunion.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/#webpage","url":"https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/","name":"\"Months on End\" to be performed virtually - El Camino College The Union","isPartOf":{"@id":"https://eccunion.com/#website"},"datePublished":"2021-03-26T23:28:05+00:00","dateModified":"2021-03-26T23:30:04+00:00","author":{"@id":"https://eccunion.com/#/schema/person/dc8e84ff3de0c28e4c499d93401da39c"},"breadcrumb":{"@id":"https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/"]}]},{"@type":"BreadcrumbList","@id":"https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/","url":"https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/","name":"&#8220;Months on End&#8221; to be performed virtually"}}]},{"@type":"Person","@id":"https://eccunion.com/#/schema/person/dc8e84ff3de0c28e4c499d93401da39c","name":"Abigail Puentes","image":{"@type":"ImageObject","@id":"https://eccunion.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d547074d7809a090094bbd7a0f0b1f9c?s=96&d=blank&r=g","caption":"Abigail Puentes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="El Camino College The Union &raquo; &#8220;Months on End&#8221; to be performed virtually Comments Feed" href="https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://eccunion.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://eccunion.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://eccunion.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://eccunion.com/wp-content/plugins/my-calendar/styles/inherit.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://eccunion.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1614725512' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.41_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.41_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://eccunion.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.41_5db23aaa169ef' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CIstok+Web%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://eccunion.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"fc3ba4feca","ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/imagesloaded.min.js?ver=5.7' id='imagesloaded-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310d4-3b42-452c-9ec2-441b0b8eaa64"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2' id='owl-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eccunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eccunion.com/wp-json/wp/v2/posts/3997172" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://eccunion.com/?p=3997172' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Farts%2F2021%2F03%2F26%2Fmonths-on-end-to-be-performed-virtually%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Farts%2F2021%2F03%2F26%2Fmonths-on-end-to-be-performed-virtually%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->

<!-- BEGIN wp-parsely Plugin Version 2.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/arts\/2021\/03\/26\/months-on-end-to-be-performed-virtually\/"},"headline":"&#8220;Months on End&#8221; to be performed virtually","url":"https:\/\/eccunion.com\/arts\/2021\/03\/26\/months-on-end-to-be-performed-virtually\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2021-03-26T23:28:05Z","datePublished":"2021-03-26T23:28:05Z","dateModified":"2021-03-26T23:28:05Z","articleSection":"Daily News","author":[{"@type":"Person","name":"Abigail Puentes"}],"creator":["Abigail Puentes"],"publisher":{"@type":"Organization","name":"El Camino College The Union","logo":""},"keywords":["matthew singletary","months on end","craig pospisil","el camino college theatre department"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.3 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eccunion.com"><link rel="https://theeventscalendar.com/" href="https://eccunion.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="&#8220;Months on End&#8221; to be performed virtually" />
<meta property="og:type" content="article" />
<meta name="author" content="Abigail Puentes" />
<meta property="og:url" content="https://eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2019/10/The-U-New-Logo.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="&#8220;Months on End,&#8221; written by playwright, Craig Pospisil, expresses the pain and joy of adult life through the lens of ten people and their interactions with one another. Director and theatre department lecturer, Matthew Singletary said, &#8220;Months on End&#8221; tackles how life changes in just twelve months, examining difficult subjects of life, love, and even..." />
	<meta name="description" content="&#8220;Months on End,&#8221; written by playwright, Craig Pospisil, expresses the pain and joy of adult life through the lens of ten people and their interactions with one another. Director and theatre department lecturer, Matthew Singletary said, &#8220;Months on End&#8221; tackles how life changes in just twelve months, examining difficult subjects of life, love, and even..." />
	<meta property="article:section" content="Daily News" />
	<meta property="article:tag" content="Matthew Singletary,Months on End,Craig Pospisil,El Camino College theatre department" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3326" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis3326">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3326" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3326" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3326" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3326" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-3995037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3995913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li id="menu-item-3995914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3993684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-3993685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973623"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3993688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2020/">Warrior Life Magazine</a></li>
<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/10/Wesbite-Flag.jpg" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2020/">Warrior Life Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-3997172' class='snopostid'><div id='storypage' class='full-width sno-story-3997172'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/news/daily-news/' rel='category tag'>Daily News</a></li><li class='blockscategory'><a href='https://eccunion.com/category/arts/' rel='category tag'>Arts</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">&#8220;Months on End&#8221; to be performed virtually</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff_name/abigail-puentes/" class="creditline">Abigail Puentes</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 26, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="3997172"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2021%2F03%2F26%2Fmonths-on-end-to-be-performed-virtually%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Months on End&#8221; to be performed virtually&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3997172" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>&#8220;Months on End,&#8221; written by playwright, Craig Pospisil, expresses the pain and joy of adult life through the lens of ten people and their interactions with one another. </p>
<p>Director and theatre department lecturer, Matthew Singletary said, &#8220;Months on End&#8221; tackles how life changes in just twelve months, examining difficult subjects of life, love, and even death with cosmic scenes involving a tender and darkly funny narrator.</p>
<p>The El Camino College theatre department presents this virtual production via livestream for the first time on March 26, 2021 at 7 p.m. <a target="_blank" rel="nofollow noopener" href="https://www.stellartickets.com/o/el-camino-college-center-for-the-arts/events/months-on-end-a-play-by-craig-pospisil">Tickets</a> will be $10 per ticket for both the general public and ECC students.</p>
<p>The play will then be available for livestream on March 27 and April 2, 3 at 7 p.m., as well as on March 28 and April 4 at 3 p.m. </p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://eccunion.com/tag/matthew-singletary/" rel="tag">Matthew Singletary</a></li><li class="blockstag"><a href="https://eccunion.com/tag/months-on-end/" rel="tag">Months on End</a></li><li class="blockstag"><a href="https://eccunion.com/tag/craig-pospisil/" rel="tag">Craig Pospisil</a></li><li class="blockstag"><a href="https://eccunion.com/tag/el-camino-college-theatre-department/" rel="tag">El Camino College theatre department</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://eccunion.com/wp-content/uploads/2021/03/Abigail-Puentes-475x462.png' alt='Photo of Abigail Puentes'/></div><a href="https://eccunion.com/staff_profile/abigail-puentes/"><div class='sc_title'>Abigail Puentes, Staff Writer</div></a><div class='sc_bio'><p>Abigail Puentes is from Torrance, but now resides in Utah County. She likes to cover news and feature stories. Some hobbies of hers are watching baseball,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/news/daily-news/">Daily News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/03/28/el-camino-college-community-makes-efforts-to-support-asians-pacific-islanders/">El Camino College community makes efforts to support Asians, Pacific Islanders</a></h5><p class="relatedteaser">On account of the recent hate crimes that have occurred against the Asian American and Pacific Islander communities, El Camino College's programs, fac...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/03/28/discussion-forum-to-be-held-in-support-of-asian-pacific-islander-communities/">Discussion forum to be held in support of Asian, Pacific Islander communities</a></h5><p class="relatedteaser">A discussion forum in support of the Asian-American and Pacific Islander communities will be hosted by the Student Equity Advisory Council. The virtua...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/03/23/ecc-library-halts-laptop-loans-temporarily/">ECC Library Halts Laptop Loans Temporarily</a></h5><p class="relatedteaser">The El Camino College library temporarily stopped its distribution of laptop and Wi-Fi devices because not many requests are being submitted to the pr...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/03/21/former-ecc-head-football-coach-dies/">Former ECC head football coach dies</a></h5><p class="relatedteaser">Former head football coach John "Feather" Featherstone died at the age of 71.The death was announced on multiple social media platforms on March 20 fr...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/news/2021/03/19/clubs-grow-despite-virtual-recruitment/">Clubs grow despite virtual recruitment</a></h5><p class="relatedteaser">Despite students and club members not being able to meet in-person, the Spring 2021 Virtual Club Rush still yielded several new members, according to ...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://eccunion.com/category/arts/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/arts/2021/03/18/spring-and-sunshine-quarantunes-edition-13/" title="&#8216;Spring and Sunshine&#8217;: Quarantunes edition 13"><img src="https://eccunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-1.44.25-AM-240x150.png" class="catstory-photo" alt="'Spring and Sunshine': Quarantunes edition 13" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2021/03/18/spring-and-sunshine-quarantunes-edition-13/">&#8216;Spring and Sunshine&#8217;: Quarantunes edition 13</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/arts/2021/03/04/happy-womens-history-month-quarantunes-edition-12/" title="&#8216;Happy Women&#8217;s History Month&#8217;: Quarantunes edition 12"><img src="https://eccunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-04-at-12.30.04-AM-240x150.png" class="catstory-photo" alt="'Happy Women's History Month': Quarantunes edition 12" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2021/03/04/happy-womens-history-month-quarantunes-edition-12/">&#8216;Happy Women&#8217;s History Month&#8217;: Quarantunes edition 12</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2021/03/03/multi-disciplinary-artist-featured-in-el-camino-college-art-gallery/">Multi-disciplinary artist featured in El Camino College Art Gallery</a></h5><p class="relatedteaser">"Momenta" includes various mediums of art such as non-narrative videos, otherworldly landscapes, wardrobe and furniture installations, photography and...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://eccunion.com/arts/2021/03/03/the-importance-of-creativity-during-a-pandemic/" title="The importance of creativity during a pandemic"><img src="https://eccunion.com/wp-content/uploads/2021/03/Marcus-Rodriguez1-240x150.jpg" class="catstory-photo" alt="Marcus Rodriguez holds up his pandemic-related craft made of cardboard and colored markers on Friday, Feb. 26. The project is a creative twist on COVID-19 face masks, inspired by the plague doctors of the 1700's pandemic. Maureen Linzaga/ The Union" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2021/03/03/the-importance-of-creativity-during-a-pandemic/">The importance of creativity during a pandemic</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2021/02/23/jackie-robinson-lecture-series-to-discuss-diversity-in-education/">Jackie Robinson lecture series to discuss diversity in education</a></h5><p class="relatedteaser">The Jackie Robinson Arts &amp; Humanities Lecture Series, focusing on difficulties Black people and other marginalized communities have faced during t...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/28/el-camino-college-community-makes-efforts-to-support-asians-pacific-islanders/">El Camino College community makes efforts to support Asians, Pacific Islanders</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/28/discussion-forum-to-be-held-in-support-of-asian-pacific-islander-communities/">Discussion forum to be held in support of Asian, Pacific Islander communities</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/23/ecc-library-halts-laptop-loans-temporarily/">ECC Library Halts Laptop Loans Temporarily</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/21/former-ecc-head-football-coach-dies/">Former ECC head football coach dies</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/19/clubs-grow-despite-virtual-recruitment/">Clubs grow despite virtual recruitment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/sports/2021/03/17/sports-conditioning-makes-a-return-to-ecc/#photo'><img src='https://eccunion.com/wp-content/uploads/2021/03/IMG_4131-475x356.jpg' id='grow-stb3997141'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='El Camino football players practice agility during conditioning on the field outside of Murdock Stadium Monday, March 15. The players try to maintain social distancing, as it is one of the procedures during conditioning. (Nick Broadhead/ The Union)'/></a></div><p class='stb-cat'>Daily News</p><p class="relatedtitle"><a href="https://eccunion.com/sports/2021/03/17/sports-conditioning-makes-a-return-to-ecc/">Sports conditioning makes a return to ECC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/news/2021/03/17/faculty-and-students-prioritize-safety-as-fall-2021-semester-may-continue-virtually/#photo'><img src='https://eccunion.com/wp-content/uploads/2021/03/tempImage1tONo2-475x356.jpg' id='grow-stb3997130'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gwendolyn Williams, 49 year-old welding major, welds together two pieces of metal in her Welding 1B class at El Camino College on March 10, 2021. Some essential lab classes, like welding, are happening at ECC despite most courses being conducted online. (Molly Cochran/The Union)'/></a></div><p class='stb-cat'>Top News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/17/faculty-and-students-prioritize-safety-as-fall-2021-semester-may-continue-virtually/">Faculty and students prioritize safety as fall 2021 semester may continue virtually</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/16/faculty-grapple-between-proctoring-services-and-student-trust/">Faculty grapple between proctoring services and student trust</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/16/search-for-new-el-camino-college-president-focuses-on-diversity/">Search for new El Camino College president focuses on diversity</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://eccunion.com/news/2021/03/15/ongoing-presidential-search-leads-to-a-diverse-candidate-pool/">Ongoing presidential search leads to a diverse candidate pool</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/ECCUnion">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/eccunion">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/#!/ECCUnion">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3993691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3993691"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021 All Rights Reserved &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="eccunion.com" src="//cdn.parsely.com/keys/eccunion.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.41_5db23aaa169ef' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","ajaxnonce":"2eb508c1dd","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/eccunion.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.41_5db23aaa169ef' id='ecwd-public-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.7' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.7' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.7' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.7' id='mc.mcjs-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="3997172"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2021%2F03%2F26%2Fmonths-on-end-to-be-performed-virtually%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Months on End&#8221; to be performed virtually&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3997172" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="3997172"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2021%2F03%2F26%2Fmonths-on-end-to-be-performed-virtually%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Months on End&#8221; to be performed virtually&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3997172" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//eccunion.com/arts/2021/03/26/months-on-end-to-be-performed-virtually/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/10/New-The-Union-Logo-transparent.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">&#8220;Months on End&#8221; to be performed virtually</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995037"><a href="https://eccunion.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3973620"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1SdGRODOyhZZwHW-bP5bINmbGqksmWiJI&#038;ll=33.884598264857225%2C-118.3308262246245&#038;z=16">Crime Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995913"><a href="https://eccunion.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973624"><a href="https://eccunion.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995914"><a href="https://eccunion.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3993684"><a href="https://eccunion.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993685"><a href="https://eccunion.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973623"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3993688"><a href="https://eccunion.com/category/warrior-life-2020/">Warrior Life Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">More</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#ffffff'});
						jQuery('.sno-menu').css({ background: '', color: '#ffffff'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>