<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://eccunion.com/wp-content/uploads/2019/09/The-U-new-logo.png" /><link rel="Shortcut Icon" href="https://eccunion.com/wp-content/uploads/2019/09/The-U-new-logo.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College The Union RSS 2.0" href="https://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College The Union RSS .92" href="https://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College The Union Atom 0.3" href="https://eccunion.com/feed/atom/" />


<title>Channeling her inner voice &#8211; El Camino College The Union</title>
<link rel="alternate" type="application/rss+xml" title="El Camino College The Union &raquo; Channeling her inner voice Comments Feed" href="https://eccunion.com/arts/2019/10/09/channeling-her-inner-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://eccunion.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://eccunion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://eccunion.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://eccunion.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1570650006' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Istok+Web%3A400%2C700%7CExo%3A400%2C700%7CArial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20191007' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dde1726941","ajaxurl":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://eccunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coming to America' href='https://eccunion.com/opinion/2019/10/09/coming-to-america/' />
<link rel='next' title='Up and coming artist turns life-long passion into profit' href='https://eccunion.com/arts/2019/10/09/up-and-coming-artist-turns-life-long-passion-into-profit/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://eccunion.com/arts/2019/10/09/channeling-her-inner-voice/" />
<link rel='shortlink' href='https://eccunion.com/?p=3993285' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F10%2F09%2Fchanneling-her-inner-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F10%2F09%2Fchanneling-her-inner-voice%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.35" /> -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/arts\/2019\/10\/09\/channeling-her-inner-voice\/"},"headline":"Channeling her inner voice","url":"https:\/\/eccunion.com\/arts\/2019\/10\/09\/channeling-her-inner-voice\/","thumbnailUrl":"https:\/\/eccunion.com\/wp-content\/uploads\/2019\/10\/IMG_01641-70x70.jpg","image":{"@type":"ImageObject","url":"https:\/\/eccunion.com\/wp-content\/uploads\/2019\/10\/IMG_01641-70x70.jpg"},"dateCreated":"2019-10-09T23:57:46Z","datePublished":"2019-10-09T23:57:46Z","dateModified":"2019-10-09T23:57:46Z","articleSection":"Features","author":[{"@type":"Person","name":"Patrick Ezewiro"}],"creator":["Patrick Ezewiro"],"keywords":["ecc","el camino college","torrance","youtube","youtube channel","south bay","artist","singer","gardena","ecc union","lana del ray","students at el camino","ruth maldonado","cover songs","youtuber","shawn mendes","alessa cara"],"publisher":{"@type":"Organization","name":"El Camino College The Union","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Channeling her inner voice" />
<meta property="og:type" content="article" />
<meta name="author" content="Patrick Ezewiro" />
<meta property="og:url" content="https://eccunion.com/arts/2019/10/09/channeling-her-inner-voice/" />
<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2019/10/IMG_01641-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="El Camino College The Union" />
	<meta property="og:description" content="In her peach-colored room, the sun shines through the window, filling it up with bright lights as she begins to set the camera up. With her blonde hair bouncing over her shoulder, winged eyeliner and white smile she looks into the camera. Now would be a good time to start recording. She gives the camera..." />
	<meta name="description" content="In her peach-colored room, the sun shines through the window, filling it up with bright lights as she begins to set the camera up. With her blonde hair bouncing over her shoulder, winged eyeliner and white smile she looks into the camera. Now would be a good time to start recording. She gives the camera..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="ECC,El Camino College,Torrance,youtube,youtube channel,south bay,artist,singer,gardena,ECC Union,Lana Del Ray,students at El Camino,Ruth Maldonado,cover songs,YouTuber,Shawn Mendes,Alessa Cara" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform361" action="https://eccunion.com/">
			<div class="search-button-container" id="searchthis361">
			<button type="submit" disabled="disabled" id="sno-search-navbar-361" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s361" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s361" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit361" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3992861"><a href="https://eccunion.com/fall-summer-2020/">Fall/Summer 2020</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/09/OG-LOGO-1.png" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/09/OG-LOGO-1.png" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/09/OG-LOGO-1.png" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College The Union</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/09/OG-LOGO-1.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College The Union</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://eccunion.com/wp-content/uploads/2019/09/The-U-new-logo.png" alt="The student news site of El Camino College" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3976451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3976451"><a href="https://eccunion.com/category/news/newsline/">Newsline</a></li>
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://drive.google.com/open?id=1w1FTJHy0XVuw-CTZ38qqry2dQVTNRkgb">Crime Map</a></li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
	<li id="menu-item-3975382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975382"><a href="https://eccunion.com/category/sports/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-3975242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975242"><a href="https://eccunion.com/category/opinion/up-for-debate/">Up for Debate</a></li>
	<li id="menu-item-3975241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975241"><a href="https://eccunion.com/category/opinion/campus-insight/">Campus Insight</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975338"><a href="https://eccunion.com/category/arts/on-the-scene/">On the Scene</a></li>
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-3975245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3975245"><a href="https://eccunion.com/category/arts/rising-star/">Rising Star</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973624" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3978133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978133"><a href="https://eccunion.com/category/people-of-el-camino/">People of El Camino</a></li>
	<li id="menu-item-3980360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3980360"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
</ul>
</li>
<li id="menu-item-3977542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3977542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/warrior-life/">Warrior Life Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3992863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3992863"><a href="https://eccunion.com/category/warrior-life-2019/">Warrior Life Stories 2019</a></li>
	<li id="menu-item-3992867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3992867"><a href="https://eccunion.com/category/warrior-life-2018/">Warrior Life Stories 2018</a></li>
	<li id="menu-item-3992868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3992868"><a href="https://eccunion.com/category/warrior-life-magazine/">Warrior Life Stories 2017</a></li>
	<li id="menu-item-3992866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3992866"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Stories 2016</a></li>
</ul>
</li>
<li id="menu-item-3985714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3985714" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3973626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973626"><a href="https://eccunion.com/category/videos/">Videos</a></li>
	<li id="menu-item-3987585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3987585"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
	<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">About</a></li>
	<li id="menu-item-3985552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985552"><a href="https://eccunion.com/blogs/">Blogs</a></li>
	<li id="menu-item-3983096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983096"><a href="https://eccunion.com/classified-ads/">Classified Ads</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-3993285' class='snopostid'><div id='storypage' class='full-width sno-story-3993285'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eccunion.com/category/arts/' rel='category tag'>Arts</a></li><li class='blockscategory'><a href='https://eccunion.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://eccunion.com/category/top-stories/' rel='category tag'>Top Stories</a></li><li class='blockscategory'><a href='https://eccunion.com/category/arts/rising-star/' rel='category tag'>Rising Star</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Channeling her inner voice</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff/?writer=Patrick%20Ezewiro" class="creditline">Patrick Ezewiro</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 9, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle3993285' href='#photo'><img src='https://eccunion.com/wp-content/uploads/2019/10/IMG_01641-900x675.jpg' alt='Ruth+Maldonado%2C+19%2C+psychology+major%2C+sings+a+cover+of+Lana+Del+Rey%E2%80%99s+song+%E2%80%9CLust+for+Life%E2%80%9D+outside+of+El+Camino+College%E2%80%99s+Schauerman+Library+on+Monday%2C+Sept.+23+for+her+YouTube+channel.+%E2%80%9CI+want+my+voice+to+be+heard%2C%E2%80%9D+Maldonado+said.+Patrick+Ezewiro%2FThe+Union' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle3993285 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle3993285' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Channeling her inner voice</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle3993285  sfi_has_caption'><img id="imagesingle3993285" src="https://eccunion.com/wp-content/uploads/2019/10/IMG_01641.jpg" alt="Ruth Maldonado, 19, psychology major, sings a cover of Lana Del Rey’s song “Lust for Life” outside of El Camino College’s Schauerman Library on Monday, Sept. 23 for her YouTube channel. “I want my voice to be heard,” Maldonado said. Patrick Ezewiro/The Union" class="enlarged-photo" data-width="1501" data-height="1126"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Ruth Maldonado, 19, psychology major, sings a cover of Lana Del Rey’s song “Lust for Life” outside of El Camino College’s Schauerman Library on Monday, Sept. 23 for her YouTube channel. “I want my voice to be heard,” Maldonado said. Patrick Ezewiro/The Union</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Ruth Maldonado, 19, psychology major, sings a cover of Lana Del Rey’s song “Lust for Life” outside of El Camino College’s Schauerman Library on Monday, Sept. 23 for her YouTube channel. “I want my voice to be heard,” Maldonado said. Patrick Ezewiro/The Union</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle3993285").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle3993285]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle3993285 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle3993285 = 1126;
											//		
											//				if (photo_heightsingle3993285 < slideshow_area_heightsingle3993285 ) {
											//					var top_marginsingle3993285 = (slideshow_area_heightsingle3993285 - photo_heightsingle3993285)/2;
											//					jQuery('#imagesingle3993285').css("margin-top", top_marginsingle3993285);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle3993285").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Ruth Maldonado, 19, psychology major, sings a cover of Lana Del Rey’s song “Lust for Life” outside of El Camino College’s Schauerman Library on Monday, Sept. 23 for her YouTube channel. “I want my voice to be heard,” Maldonado said. Patrick Ezewiro/The Union</p></div></div></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F10%2F09%2Fchanneling-her-inner-voice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Channeling+her+inner+voice&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3993285" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3993285';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form242836" name="sno_email_submission_form242836" value="d543612cd0" /><input type="hidden" name="_wp_http_referer" value="/arts/2019/10/09/channeling-her-inner-voice/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '3993285';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 2;

       										var verification = $('input[name=sno_email_submission_form242836]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>In her peach-colored room, the sun shines through the window, filling it up with bright lights as she begins to set the camera up. With her blonde hair bouncing over her shoulder, winged eyeliner and white smile she looks into the camera.</p>
<p>Now would be a good time to start recording.</p>
<p>She gives the camera a confident look and begins to show off her range.</p>
<p>This time her silvery voice covers &#8220;Let Me Down Slowly,&#8221; by Alec Benjamin.</p>
<p>Ruth Maldonado is a 19-year-old psychology major at El Camino College with dreams of pursuing a singing career.</p>
<p>After graduating from the City of Angels Independent Study High School, Maldonado decided to take time off from school to discover herself and avoid the societal pressure of going to college.</p>
<p>&#8220;I wasn&#8217;t sure what I wanted in the future or if college was my dream,&#8221; Maldonado said.</p>
<p>While working at Burlington, she realized that Youtube could be a way to achieve her dream.</p>
<p>&#8220;Music inspired me to start doing YouTube,&#8221; she said. &#8220;I wanted my voice to be heard.&#8221;</p>
<p>Now, Maldonado balances academics and YouTube, waking up every Monday and Wednesday to film for her channel and going through a heavy editing process after she finishes recording.</p>
<p>She used to post videos weekly, but since school started she is juggling her classes and the time she has outside of school is used to create more content for her subscribers.</p>
<p>&#8220;That&#8217;s not going to stop me from giving my supporters what they want,&#8221; she said.</p>
<p>Maldonado wants to be the next YouTube sensation, following in the footsteps of former cover artists Justin Bieber, Alessia Cara and Shawn Mendes.</p>
<div id="attachment_3993287" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/10/IMG_02341.jpg" rel="attachment wp-att-3993287"><img aria-describedby="caption-attachment-3993287" alt="IMG_0234[1].JPG" src="https://eccunion.com/wp-content/uploads/2019/10/IMG_02341-475x356.jpg" data-uniq-id="8e3bf" width="475" height="356" class="aligncenter wp-image-3993287 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/10/IMG_02341-475x356.jpg 475w, https://eccunion.com/wp-content/uploads/2019/10/IMG_02341-768x576.jpg 768w, https://eccunion.com/wp-content/uploads/2019/10/IMG_02341-900x675.jpg 900w, https://eccunion.com/wp-content/uploads/2019/10/IMG_02341-300x225.jpg 300w, https://eccunion.com/wp-content/uploads/2019/10/IMG_02341.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3993287" class="wp-caption-text">Ruth Maldonado, 19, psychology major, vlogs in her car for her YouTube channel as she heads to El Camino College on Friday, Oct. 4. Maldonado&#39;s YouTube channel consists of videos of her covering songs and vlogging. Patrick Ezewiro/The Union</p></div>
<p>But Issin Alibris, founder of Citaldel Media, says that Youtube is competitive and artists must be consistent in uploading content to stay relevant.</p>
<p>&#8220;People really like originality,&#8221; Alibris said.&#8221;Originality is key for content. People like things that happen naturally.&#8221;</p>
<p>Maldonado said she wants to break the mold of people on YouTube who she believes are not real in what they portray on their channel as she watches videos and calls most of them inauthentic.</p>
<p>But Maldonado is real. In every song she covers, emotion pours out of her vocals. She has always wanted to find a way to express what she felt inside and she discovered singing gave her that opportunity.</p>
<p>Her favorite artists include Lana Del Rey, who she has been listening to since high school and who motivated her to start her YouTube channel. Maldonado said she heard Lana Del Rey&#8217;s voice and was taken aback because it was so beautiful.</p>
<p>It wasn&#8217;t until the song &#8220;Ride&#8221; by Lana Del Rey that she said, &#8220;I can do this but I need a platform that people can watch me and hear for themselves.&#8221;</p>
<p>Maldonado doesn&#8217;t have a camera or the usual equipment most of the celebrities on YouTube have. She uses an iPhone 10 to shoot all of her videos and edits. She added that if she had a camera her videos would be better.</p>
<p>Arlyne Velazco, 19, Maldonado&#8217;s friend and supporter, said she watches her channel anytime she posts a new video.</p>
<p>&#8220;She is very talented and very motivated to get where she wants,&#8221; Velazco said.</p>
<p>Maldonado said she wants to keep making videos even though she is taking full-time classes at ECC. School is important, but she does not want to limit herself and forget about the main reason she started her channel in the first place.<span class="Apple-converted-space"> </span></p>
<p>It was on a Wednesday afternoon, the sun was blazing and the campus was filled with students who were going home or getting ready for their next class. Maldonado comes out of class, makes her way to her car in the parking lot and starts filming.</p>
<p>She starts to sing &#8220;I love you&#8221; by Billie Eilish. She is playing the beat that goes along with the song and then begins to get in the flow of her lyrics. The video goes on for half an hour. She finishes and rewatches the video and immediately edits it.</p>
<p>The following day, the video was posted to her channel. That video received the most views since starting her channel.</p>
<p>Gabriel Escobar, 20, watched the video and is a big believer that she can accomplish what she is trying to do sooner than later.</p>
<p>&#8220;When you listen to her sing, personally, you can hear greatness in her voice,&#8221; Escobar said.<span class="Apple-converted-space"> </span></p>
<p>Many people use YouTube for all aspects of entertainment, news, sports and social media. Maldonado wants to bring in authenticity to her channel. She takes this new experience one day at a time.</p>
<p>&#8220;There are no shortcuts in life,&#8221; she said. &#8220;Hard work requires time, but with time there is a limitless success.&#8221;</p>
<p>		To watch Ruth Maldonado&#8217;s YouTube channel<br />
go to <a target="_blank" rel="nofollow noopener noreferrer" href="https://www.youtube.com/results?search_query=ruth+maldonado">Ruth Maldonado</a>.</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span></div><div class="clear"></div><a href="https://eccunion.com/arts/2019/10/09/channeling-her-inner-voice/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://eccunion.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://eccunion.com/arts/2019/10/09/channeling-her-inner-voice/email/" title="Email This Post" rel="nofollow">Email This Post</a>
<ul class="snotags"><li class="blockstag"><a href="https://eccunion.com/tag/ecc/" rel="tag">ECC</a></li><li class="blockstag"><a href="https://eccunion.com/tag/el-camino-college/" rel="tag">El Camino College</a></li><li class="blockstag"><a href="https://eccunion.com/tag/torrance-2/" rel="tag">Torrance</a></li><li class="blockstag"><a href="https://eccunion.com/tag/youtube/" rel="tag">youtube</a></li><li class="blockstag"><a href="https://eccunion.com/tag/youtube-channel/" rel="tag">youtube channel</a></li><li class="blockstag"><a href="https://eccunion.com/tag/south-bay/" rel="tag">south bay</a></li><li class="blockstag"><a href="https://eccunion.com/tag/artist/" rel="tag">artist</a></li><li class="blockstag"><a href="https://eccunion.com/tag/singer/" rel="tag">singer</a></li><li class="blockstag"><a href="https://eccunion.com/tag/gardena/" rel="tag">gardena</a></li><li class="blockstag"><a href="https://eccunion.com/tag/ecc-union/" rel="tag">ECC Union</a></li><li class="blockstag"><a href="https://eccunion.com/tag/lana-del-ray/" rel="tag">Lana Del Ray</a></li><li class="blockstag"><a href="https://eccunion.com/tag/students-at-el-camino/" rel="tag">students at El Camino</a></li><li class="blockstag"><a href="https://eccunion.com/tag/ruth-maldonado/" rel="tag">Ruth Maldonado</a></li><li class="blockstag"><a href="https://eccunion.com/tag/cover-songs/" rel="tag">cover songs</a></li><li class="blockstag"><a href="https://eccunion.com/tag/youtuber/" rel="tag">YouTuber</a></li><li class="blockstag"><a href="https://eccunion.com/tag/shawn-mendes/" rel="tag">Shawn Mendes</a></li><li class="blockstag"><a href="https://eccunion.com/tag/alessa-cara/" rel="tag">Alessa Cara</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://eccunion.com/wp-content/uploads/2019/03/Patrick-Ezewiro-380x475.jpg' alt='Photo of Patrick Ezewiro'/></div><a href='https://eccunion.com/staff/?writer=Patrick+Ezewiro'><div class='sc_title'>Patrick Ezewiro, Staff Writer</div></a><div class='sc_bio'><p>Patrick Ezewiro is a staff writer at The Union. He likes to play basketball and video games, read books and have a good time. He resides in Carson and...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://eccunion.com/category/arts/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/arts/2019/10/09/up-and-coming-artist-turns-life-long-passion-into-profit/" title="Up and coming artist turns life-long passion into profit"><img src="https://eccunion.com/wp-content/uploads/2019/10/DSC06790-240x150.jpg" class="catstory-photo" alt="Up and coming artist turns life-long passion into profit" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/09/up-and-coming-artist-turns-life-long-passion-into-profit/">Up and coming artist turns life-long passion into profit</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/arts/2019/10/08/11-photos-from-the-premiere-of-the-janitor/" title="11 photos from the premiere of &#8216;The Janitor&#8217;"><img src="https://eccunion.com/wp-content/uploads/2019/10/pg-13-240x150.jpg" class="catstory-photo" alt="11 photos from the premiere of &#8216;The Janitor&#8217;" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/08/11-photos-from-the-premiere-of-the-janitor/">11 photos from the premiere of &#8216;The Janitor&#8217;</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/arts/2019/10/08/romantic-comedy-almost-maine-to-be-presented-at-campus-theatre/" title="Romantic comedy &#8216;Almost, Maine&#8217; to be presented at Campus Theatre"><img src="https://eccunion.com/wp-content/uploads/2019/10/IMG_3534-Jaime-240x150.jpg" class="catstory-photo" alt="Romantic comedy &#8216;Almost, Maine&#8217; to be presented at Campus Theatre" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/08/romantic-comedy-almost-maine-to-be-presented-at-campus-theatre/">Romantic comedy &#8216;Almost, Maine&#8217; to be presented at Campus Theatre</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/02/byron-hurt-presents-locked-room-talk-or-toxic-masculinity/">Byron Hurt presents ‘Locker Room Talk or Toxic Masculinity’</a></h5><p class="relatedteaser">The award-winning documentary filmmaker, published writer and anti-sexism activist, Byron Hurt, will be a guest speaker at El Camino College where he ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/27/professor-to-premiere-original-comedy-opera/">Professor to premiere original comedy opera</a></h5><p class="relatedteaser">&nbsp;

Ten years ago, when Anthony Moreno was a student at El Camino College, he toured Europe with his professor, William E. Doyle. After coming b...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://eccunion.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://eccunion.com/opinion/2019/10/09/how-does-youtube-impact-your-life/">How does YouTube impact your life?</a></h5><p class="relatedteaser">The Union recently asked students about their time spent watching videos on YouTube, as well as the type of videos and content creators they enjoy wat...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/sports/2019/10/09/ecc-football-team-extends-winning-streak-ahead-of-conference-play/" title="ECC football team extends winning streak ahead of conference play"><img src="https://eccunion.com/wp-content/uploads/2019/10/12-240x150.jpg" class="catstory-photo" alt="ECC football team extends winning streak ahead of conference play" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/10/09/ecc-football-team-extends-winning-streak-ahead-of-conference-play/">ECC football team extends winning streak ahead of conference play</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/features/2019/09/25/keeping-the-chicano-composure/" title="Keeping the Chicano composure"><img src="https://eccunion.com/wp-content/uploads/2019/09/Nuestras-400-240x150.jpg" class="catstory-photo" alt="Keeping the Chicano composure" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2019/09/25/keeping-the-chicano-composure/">Keeping the Chicano composure</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/sports/2019/09/18/warriors-football-player-named-southern-california-football-association-player-of-the-week/">Warriors&#8217; football player named Southern California Football Association player of the week</a></h5><p class="relatedteaser">El Camino College Warriors' football player Robert Ferrel was named the Southern California Football Association National Division special teams/all-p...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/17/crime-photography-master-class-at-ecc/">Crime photography master class at ECC</a></h5><p class="relatedteaser">A simulated crime scene with blood splatter decals will be demonstrated at El Camino College on Wednesday, Sept. 18 in Art Room 15 from 6 to 8 p.m.
...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/10/09/up-and-coming-artist-turns-life-long-passion-into-profit/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/10/DSC06790-475x316.jpg' id='grow-stb3993290'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Channeling her inner voice'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3993290').mouseenter(function() {
   											jQuery('#grow-stb3993290').removeClass('shrink');
   											jQuery('#grow-stb3993290').removeClass('grow');
   											jQuery('#grow-stb3993290').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3993290').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/09/up-and-coming-artist-turns-life-long-passion-into-profit/">Up and coming artist turns life-long passion into profit</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/10/08/11-photos-from-the-premiere-of-the-janitor/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/10/pg-13-475x316.jpg' id='grow-stb3993203'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Channeling her inner voice'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3993203').mouseenter(function() {
   											jQuery('#grow-stb3993203').removeClass('shrink');
   											jQuery('#grow-stb3993203').removeClass('grow');
   											jQuery('#grow-stb3993203').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3993203').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/08/11-photos-from-the-premiere-of-the-janitor/">11 photos from the premiere of &#8216;The Janitor&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/10/08/romantic-comedy-almost-maine-to-be-presented-at-campus-theatre/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/10/IMG_3534-Jaime-475x316.jpg' id='grow-stb3993198'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Channeling her inner voice'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3993198').mouseenter(function() {
   											jQuery('#grow-stb3993198').removeClass('shrink');
   											jQuery('#grow-stb3993198').removeClass('grow');
   											jQuery('#grow-stb3993198').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3993198').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/08/romantic-comedy-almost-maine-to-be-presented-at-campus-theatre/">Romantic comedy &#8216;Almost, Maine&#8217; to be presented at Campus Theatre</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/10/02/byron-hurt-presents-locked-room-talk-or-toxic-masculinity/">Byron Hurt presents ‘Locker Room Talk or Toxic Masculinity’</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/27/professor-to-premiere-original-comedy-opera/">Professor to premiere original comedy opera</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/26/16-photos-from-de-stress-with-dogs/">16 photos from &#8216;De-stress with Dogs&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/09/25/review-seffarine-perform-uplifting-arabic-and-spanish-music/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/09/AP0A4400-475x344.jpg' id='grow-stb3993008'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Channeling her inner voice'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3993008').mouseenter(function() {
   											jQuery('#grow-stb3993008').removeClass('shrink');
   											jQuery('#grow-stb3993008').removeClass('grow');
   											jQuery('#grow-stb3993008').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3993008').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/25/review-seffarine-perform-uplifting-arabic-and-spanish-music/">Seffarine perform uplifting Arabic and Spanish music</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/09/25/new-jazz-director-brings-experience-with-u2-iggy-pop-and-big-daddy-kane-to-the-classroom/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/09/4SIDE-475x316.jpg' id='grow-stb3993004'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Channeling her inner voice'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3993004').mouseenter(function() {
   											jQuery('#grow-stb3993004').removeClass('shrink');
   											jQuery('#grow-stb3993004').removeClass('grow');
   											jQuery('#grow-stb3993004').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3993004').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/25/new-jazz-director-brings-experience-with-u2-iggy-pop-and-big-daddy-kane-to-the-classroom/">New jazz director brings experience with U2, Iggy Pop and Big Daddy Kane to the classroom</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/18/25-photos-from-noche-mexicana-2019-presented-by-nuestras-races/">25 photos from &#8216;Noche Mexicana 2019&#8217; presented by Nuestras Raíces</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/09/17/crime-photography-master-class-at-ecc/">Crime photography master class at ECC</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College The Union</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="https://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3992872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3992872"><a href="https://eccunion.com/category/warrior-life-2019/">Warrior Life Stories 2019</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 All Rights Reserved &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="eccunion.com" src="//cdn.parsely.com/keys/eccunion.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F10%2F09%2Fchanneling-her-inner-voice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Channeling+her+inner+voice&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3993285" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3993285';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form623920" name="sno_email_submission_form623920" value="c23cb7e24d" /><input type="hidden" name="_wp_http_referer" value="/arts/2019/10/09/channeling-her-inner-voice/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3993285';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form623920]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/09/The-U-new-logo.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Channeling her inner voice</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3992861"><a href="https://eccunion.com/fall-summer-2020/">Fall/Summer 2020</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0b29ea', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0b29ea', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>