<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.eccunion.com/wp-content/uploads/2014/12/10696261_803494336339746_4641744710117796480_n.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College Union RSS 2.0" href="https://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College Union RSS .92" href="https://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College Union Atom 0.3" href="https://eccunion.com/feed/atom/" />


<title>Fashion show showcases diverse array of designers &#8211; El Camino College Union</title>
<link rel="alternate" type="application/rss+xml" title="El Camino College Union &raquo; Fashion show showcases diverse array of designers Comments Feed" href="https://eccunion.com/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://eccunion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://eccunion.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eccunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://eccunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://eccunion.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://eccunion.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://eccunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://eccunion.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://eccunion.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1557378053' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Istok+Web%3A400%2C700%7CExo%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eccunion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eccunion.com/wp-content/themes/snoflex/style.css?ver=20190419' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.28'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/eccunion.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.28'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://eccunion.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://eccunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Annual commencement ceremony celebrates 2019 graduates' href='https://eccunion.com/videos/2019/06/08/annual-commencement-ceremony-celebrates-2019-graduates-2/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://eccunion.com/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/" />
<link rel='shortlink' href='https://eccunion.com/?p=3992110' />
<link rel="alternate" type="application/json+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F06%2F10%2Ffashion-show-showcases-diverse-array-of-designers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eccunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F06%2F10%2Ffashion-show-showcases-diverse-array-of-designers%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.35" /> -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://eccunion.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eccunion.com\/arts\/2019\/06\/10\/fashion-show-showcases-diverse-array-of-designers\/"},"headline":"Fashion show showcases diverse array of designers","url":"https:\/\/eccunion.com\/arts\/2019\/06\/10\/fashion-show-showcases-diverse-array-of-designers\/","thumbnailUrl":"https:\/\/eccunion.com\/wp-content\/uploads\/2019\/06\/EO6A7380-70x70.jpg","image":{"@type":"ImageObject","url":"https:\/\/eccunion.com\/wp-content\/uploads\/2019\/06\/EO6A7380-70x70.jpg"},"dateCreated":"2019-06-10T07:12:24Z","datePublished":"2019-06-10T07:12:24Z","dateModified":"2019-06-10T07:12:24Z","articleSection":"Arts","author":[{"@type":"Person","name":"Jaime Solis"}],"creator":["Jaime Solis"],"keywords":["el camino college","art","cosmetology","torrance","fashion show","fashion designer","eccunion","fashion department","cosmetology department","fashion","designer","runway","clothing"],"publisher":{"@type":"Organization","name":"El Camino College Union","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->

	<meta property="og:title" content="Fashion show showcases diverse array of designers" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jaime Solis" />
	<meta property="og:url" content="https://eccunion.com/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/" />
	<meta property="og:image" content="https://eccunion.com/wp-content/uploads/2019/06/EO6A7380-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="El Camino College Union" />
	<meta property="og:description" content="Music boomed and an applause roared from an electrified crowd as models from the El Camino community wore designs from EC students and strutted down the runway on Monday, June 3 in the East Dining Room. The Annual Fashion Show, this year themed &#8220;Runway to Wonderland,&#8221; was produced and hosted by students in Fashion 44:..." />
	<meta name="description" content="Music boomed and an applause roared from an electrified crowd as models from the El Camino community wore designs from EC students and strutted down the runway on Monday, June 3 in the East Dining Room. The Annual Fashion Show, this year themed &#8220;Runway to Wonderland,&#8221; was produced and hosted by students in Fashion 44:..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="El Camino College,art,cosmetology,Torrance,fashion show,fashion designer,eccunion,Fashion department,Cosmetology Department,Fashion,designer,Runway,Clothing" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/03/Union-Logo-act2-7.png" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://eccunion.com/wp-content/uploads/2019/03/Union-Logo-act2-7.png" class="headerimage" alt="The student news site of El Camino College" /></div><div class="headerlink headerlarge"><img src="https://eccunion.com/wp-content/uploads/2019/03/Union-Logo-act2-7.png" class="headerlink headerimage" alt="The student news site of El Camino College" /></div><h1 style="display:none" aria-hidden="true">El Camino College Union</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://eccunion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://eccunion.com"><img src="https://eccunion.com/wp-content/uploads/2019/03/Union-Logo-act2-7.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College Union</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://eccunion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8722" action="https://eccunion.com/">
			<label for="s8722" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8722">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8722" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8722" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8722" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="https://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3976451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3976451"><a href="https://eccunion.com/category/news/newsline/">Newsline</a></li>
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="https://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/edit?hl=en&#038;authuser=0&#038;mid=zMC3MOXoGFF8.kE1YkAL1CjaE">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="https://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="https://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
	<li id="menu-item-3975382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975382"><a href="https://eccunion.com/category/sports/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="https://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="https://eccunion.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-3975242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975242"><a href="https://eccunion.com/category/opinion/up-for-debate/">Up for Debate</a></li>
	<li id="menu-item-3975241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975241"><a href="https://eccunion.com/category/opinion/campus-insight/">Campus Insight</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973623" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975338"><a href="https://eccunion.com/category/arts/on-the-scene/">On the Scene</a></li>
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="https://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="https://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-3975245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975245"><a href="https://eccunion.com/category/arts/rising-star/">Rising Star</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973624" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3978133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978133"><a href="https://eccunion.com/category/people-of-el-camino/">People of El Camino</a></li>
	<li id="menu-item-3980360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3980360"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
</ul>
</li>
<li id="menu-item-3977542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3977542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/warrior-life/">Warrior Life Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3990417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3990417"><a href="https://eccunion.com/category/warrior-life-2019/">Spring/Summer 2019</a></li>
	<li id="menu-item-3988890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988890"><a href="https://eccunion.com/category/warrior-life-2018-2/">Fall 2018</a></li>
	<li id="menu-item-3988182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988182"><a href="https://eccunion.com/category/warrior-life-2018/">Spring/Summer 2018</a></li>
	<li id="menu-item-3985790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3985790"><a href="https://eccunion.com/category/warrior-life-magazine/">Spring/Summer 2017</a></li>
	<li id="menu-item-3988087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988087"><a href="https://eccunion.com/category/spring-2016-stories/">Spring/Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-3985714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3985714" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://eccunion.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3973626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973626"><a href="https://eccunion.com/category/videos/">Videos</a></li>
	<li id="menu-item-3987585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3987585"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
	<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="https://eccunion.com/about/">About</a></li>
	<li id="menu-item-3985552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985552"><a href="https://eccunion.com/blogs/">Blogs</a></li>
	<li id="menu-item-3983096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983096"><a href="https://eccunion.com/classified-ads/">Classified Ads</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 6;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-3992110' class='snopostid'><div id='storypage' class='full-width sno-story-3992110'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://eccunion.com/category/arts/" rel="category tag">Arts</a>, <a href="https://eccunion.com/category/top-stories/" rel="category tag">Top Stories</a></span></div><h1 id="storyheadline" class="storyheadline">Fashion show showcases diverse array of designers</h1><div id="storymeta" class="storymeta"><p>By <a href="https://eccunion.com/staff/?writer=Jaime%20Solis">Jaime Solis</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 10, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle3992110' href='#photo'><img src='https://eccunion.com/wp-content/uploads/2019/06/EO6A7380-900x600.jpg' alt='The+cosmetology+department%27s+interpretation+of+the+Ice+Queen+for+their+fantasy+themed+hair+style+collection++in+the+Mini+Hair+Show.+that+took+place+during+the+annual+fashion+show%2C+themed+%E2%80%98Runway+to+Wonderland%E2%80%99%2C+on+Monday%2C+June+3.+Photo+credit%3A+Mari+Inagaki' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle3992110 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle3992110' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Fashion show showcases diverse array of designers</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle3992110  sfi_has_caption'><img id="imagesingle3992110" src="https://eccunion.com/wp-content/uploads/2019/06/EO6A7380.jpg" alt="The cosmetology department's interpretation of the Ice Queen for their fantasy themed hair style collection  in the Mini Hair Show. that took place during the annual fashion show, themed ‘Runway to Wonderland’, on Monday, June 3. Photo credit: Mari Inagaki" class="enlarged-photo" data-width="1501" data-height="1000"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>The cosmetology department's interpretation of the Ice Queen for their fantasy themed hair style collection  in the Mini Hair Show. that took place during the annual fashion show, themed ‘Runway to Wonderland’, on Monday, June 3. Photo credit: Mari Inagaki</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>The cosmetology department's interpretation of the Ice Queen for their fantasy themed hair style collection  in the Mini Hair Show. that took place during the annual fashion show, themed ‘Runway to Wonderland’, on Monday, June 3. Photo credit: Mari Inagaki</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle3992110").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle3992110]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle3992110 = $('.single-photo-container').height(); 
											//				var photo_heightsingle3992110 = 1000;
											//		
											//				if (photo_heightsingle3992110 < slideshow_area_heightsingle3992110 ) {
											//					var top_marginsingle3992110 = (slideshow_area_heightsingle3992110 - photo_heightsingle3992110)/2;
											//					$('#imagesingle3992110').css("margin-top", top_marginsingle3992110);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle3992110").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">The cosmetology department's interpretation of the Ice Queen for their fantasy themed hair style collection  in the Mini Hair Show. that took place during the annual fashion show, themed ‘Runway to Wonderland’, on Monday, June 3. Photo credit: Mari Inagaki</p></div></div></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F06%2F10%2Ffashion-show-showcases-diverse-array-of-designers%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Fashion+show+showcases+diverse+array+of+designers&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3992110" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3992110';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6691a68c4f" /><input type="hidden" name="_wp_http_referer" value="/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '3992110';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p>Music boomed and an applause roared from an electrified crowd as models from the El Camino community wore designs from EC students and strutted down the runway on Monday, June 3 in the East Dining Room.</p>
<p>The Annual Fashion Show, this year themed &#8220;Runway to Wonderland,&#8221; was produced and hosted by students in Fashion 44: Fashion Show Productions and Promotions and the Tailor Made Fashion Club and included participation from the Cosmetology department and several high schools.</p>
<p>The event opened with a reception where attendees could buy various necklaces prepared by the hosts or raffle tickets for an opportunity to win one of various prizes donated to the show by companies including Chanel, Santa Cruz, and Chili&#8217;s.</p>
<p>&#8216;I&#8217;m very excited but a little nervous but I&#8217;m sure I&#8217;m going to do good,&#8221; said Ejon Johnson, nursing major and model for various of the designers. &#8220;I&#8217;m in shock because everyone looks so professional, everyone looks so amazing, it looks really really good.&#8221;</p>
<p>Some of the attendees, like Jonathan Camacho, were fellow fashion design majors who couldn&#8217;t participate due to busy schedules but wanted to show their support.</p>
<p>&#8220;I think it&#8217;s pretty sick,&#8221; Camacho said, &#8220;I saw the process they went through and now you get to see the final product.&#8221;</p>
<p> The first half of the show opened with a display of designs from, and worn by, students from the participating high schools</p>
<p>Linda Solaris, tenth grader from Leuzinger High School, drew inspiration from her design from her classes, composing her design entirely of origami folded shapes.</p>
<div id="attachment_3992112" style="width: 326px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10.jpg" rel="attachment wp-att-3992112"><img aria-describedby="caption-attachment-3992112" alt="fashion_runway_wonderland_elena_perez-10.jpg" src="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10-316x475.jpg" data-uniq-id="89463" width="316" height="475" class="aligncenter wp-image-3992112 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10-316x475.jpg 316w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10-768x1153.jpg 768w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10-600x900.jpg 600w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10-300x450.jpg 300w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-10.jpg 1000w" sizes="(max-width: 316px) 100vw, 316px" /></a><p id="caption-attachment-3992112" class="wp-caption-text">Young model, Eleri Irons, 6th grade, Notre Dame High School walks the catwalk at the Spring fashion runway, &#8216;Runway of Wonderland&#8217;, Monday, June 3. Photo credit: Elena Perez</p></div>
<p>&#8220;I&#8217;m thankful for my favorite teacher Mrs. Bennett for teaching us origami,&#8221; Solaris said. &#8220;[I chose] origamis because its folded and hand-made and it being hand-made just gives it great definition.&#8221;</p>
<p>Others, like twelfth grader Keren Arenas from Hawthorne High School, used their design to send an earth-friendly message by using old unused weaved baskets for the bust of their dress adorning the front with the recycling symbol.</p>
<p>&#8220;The main theme, I guess, was more trees,&#8221; Arenas said. &#8220;On the front we have stuff made from trees, pencils, rulers, toilet paper, and on the back we have nature, what we would have if we took care of the earth.&#8221;</p>
<p>Following the high school students, the students from cosmetology department presented three of their six themes, bridal, futuristic, and fiesta, for their &#8220;mini hair show.&#8221;</p>
<div id="attachment_3992113" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3.jpg" rel="attachment wp-att-3992113"><img aria-describedby="caption-attachment-3992113" alt="fashion_runway_wonderland_elena_perez-3.jpg" src="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3-475x316.jpg" data-uniq-id="bd8c9" width="475" height="316" class="aligncenter wp-image-3992113 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3-475x316.jpg 475w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3-768x512.jpg 768w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3-900x600.jpg 900w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3-122x80.jpg 122w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3-300x200.jpg 300w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-3.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3992113" class="wp-caption-text">Estitisians, Arianna Nicasio, 27, and Alysia Sankey, craft their  makeup skills on models Ana Jaimes, 21, architecture and Sabrina Harris, 20, real estate backstage the Runway of Wonderland, Monday, June 3. Photo credit: Elena Perez</p></div>
<p>First year students from the cosmetology department helped the fashion models with their hair and make-up, but the mini hair show was the senior cosmetology department students&#8217; time to shine.</p>
<p>&#8220;I felt nervous but I was expecting good results and energy,&#8221; said Tatum Patterson, cosmetology major and bridal hairstyle model, said.</p>
<p>Despite the crowds, and maybe wishing for more practice, many of the hair models like Anahita Zedran, cosmetology major and fiesta hair model, would enjoy the experience again.</p>
<p>&#8220;I was so nervous at first, but once I was on stage I felt so confident,&#8221; said Zedran.</p>
<p>The fashion show officially began after the first half of the hair show, commencing its presentation with the &#8220;Themed,&#8221; &#8220;Unconventional,&#8221; and &#8220;dressy,&#8221; categories and a collection by designer Cheryl Brewer.</p>
<p>&#8220;I didn&#8217;t get to model like I wanted to this year,&#8221; Brewer said. &#8220;But I was glad to let the other models shine in my pieces.&#8221;</p>
<div id="attachment_3992114" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/06/EO6A7652.jpg" rel="attachment wp-att-3992114"><img aria-describedby="caption-attachment-3992114" alt="EO6A7652.JPG" src="https://eccunion.com/wp-content/uploads/2019/06/EO6A7652-475x316.jpg" data-uniq-id="9f41b" width="475" height="316" class="aligncenter wp-image-3992114 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/06/EO6A7652-475x316.jpg 475w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7652-768x512.jpg 768w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7652-900x600.jpg 900w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7652-122x80.jpg 122w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7652-300x200.jpg 300w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7652.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3992114" class="wp-caption-text">Cheryl Brewer(left) walking the runway with model Erika Leyva (right) after winning the Best of Show award during the annual fashion runway, themed &#8216;Runway to Wonderland&#8217;, Monday, June 3. Photo credit: Mari Inagaki</p></div>
<p>Like everyone before them, the models felt a mixed charge of excitement and nervousness getting on stage, despite many weeks of practice.</p>
<p>Karlie Williams, a model who only modeled one garment, a large flowing dress covered in red paper flowers designed by Johnny Lee, fashion design major, for the Unconventional category, was glowing after her walk.</p>
<p>&#8220;I feel exuberated, that rush of excitement,&#8221; Williams said. &#8220;It would have been fun to model more, walk out the nervousness first and be more confident after.&#8221;</p>
<p>Once the final garment from Brewer&#8217;s collection was exhibited, a 15 minute intermission was held to give the models time to change into their next looks and give the audience time to absorb what they saw.</p>
<p>&#8220;The audience is really enjoying it,&#8221; said Erin LaVoie, fashion design major and starter for the fashion show. &#8220;It&#8217;s heartwarming to see all the hard work pay off.&#8221;</p>
<div id="attachment_3992115" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/06/EO6A7724.jpg" rel="attachment wp-att-3992115"><img aria-describedby="caption-attachment-3992115" alt="EO6A7724.JPG" src="https://eccunion.com/wp-content/uploads/2019/06/EO6A7724-475x316.jpg" data-uniq-id="125ec" width="475" height="316" class="aligncenter wp-image-3992115 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/06/EO6A7724-475x316.jpg 475w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7724-768x512.jpg 768w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7724-900x600.jpg 900w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7724-122x80.jpg 122w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7724-300x200.jpg 300w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7724.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3992115" class="wp-caption-text">Mingqian &quot;Claire&quot; Cui modeling a red, 22 layer tulle dress from designer Kate Chang&#39;s collection, &quot;Tales of Romance,&quot; during the annual fashion show, themed &#8216;Runway to Wonderland&#8217;, on Monday, June 3. Photo credit: Mari Inagaki</p></div>
<p>Being initially in-charge of coordinating with the designers about their garments, LaVoie was at the center of the chaotic pre-show trying to make sure the show flowed as efficiently as possible.</p>
<p>&#8220;I had my doubts at first, but it&#8217;s going perfectly so far,&#8221; LaVoie said.</p>
<p>After the intermission, the cosmetology started the show again, presenting their final three categories: &#8220;braids,&#8221; which was themed around braided hair from across the globe, &#8220;timeline,&#8221; which was themed around different eras of hair fashion like the 80s, and &#8220;fantasy,&#8221; which revolved around fairy tales like the Ice Queen and Rapunzel.</p>
<p>&#8220;I loved the cosmetology department&#8217;s participation,&#8221; Priscilla Ratcliffe, designer, professor of design and host for the show, said. &#8220;I loved the way they incorporated their skits into the show.&#8221;</p>
<p>The rest of the fashion show followed soon after, concluding the exhibition with a display of collections from several designers that each chose a unique theme like &#8220;Wild Child,&#8221; which revolved around swimwear, and &#8220;Tales of Romance,&#8221; which was based on bridal gowns.</p>
<p>&#8220;I really enjoyed the last collection [Tales of Romance],&#8221; Ratcliffe said.  &#8220;Especially the red dress with the 22 layers of tulle, satin bustier top, and white petticoat underneath was just fabulous.&#8221;</p>
<div id="attachment_3992116" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/06/EO6A7476.jpg" rel="attachment wp-att-3992116"><img aria-describedby="caption-attachment-3992116" alt="EO6A7476.JPG" src="https://eccunion.com/wp-content/uploads/2019/06/EO6A7476-475x316.jpg" data-uniq-id="9c28c" width="475" height="316" class="aligncenter wp-image-3992116 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/06/EO6A7476-475x316.jpg 475w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7476-768x512.jpg 768w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7476-900x600.jpg 900w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7476-122x80.jpg 122w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7476-300x200.jpg 300w, https://eccunion.com/wp-content/uploads/2019/06/EO6A7476.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3992116" class="wp-caption-text">Wilma Freeman. leads the models wearing her collection titled &quot;Flirty Girl&quot; for the annual fashion show, titled &#8216;Runway of Wonderland&#8217;, Monday, June 3. Photo credit: Mari Inagaki</p></div>
<p>Once the last of the garments were presented, all the participants that walked the runway made an encore walk before the judges announcement awards for designers.</p>
<p>Leuzinger High School&#8217;s Linda Solaris was presented the 50 dollar Scholarship for High School Designers by Dr. Vera Bruce Ashley, professor of fashion design and the faculty member overseeing production of the show.</p>
<p>Ashley Mendoza, Fashion Design and Production major, was presented with Best Themed garment for her shimmering silver dress and imposing pointed crown representing the White Queen by David Akhamzadeh, CEO and founder of Goldstar tools.</p>
<p>Alicia Nay, owner of Return Engagement, a consignment clothing store, presented Johnny Lee  with the Best of Unconventional award for the dress worn by Williams and the Best of Dressy to Vanessa Chavez for her submission of a glimmering pink cocktail dress.</p>
<p>&#8220;It feels surreal [winning the award], it was a last minute decision to participate,&#8221; Lee said. &#8220;I have negative thoughts and thought it wouldn&#8217;t look good, so its surreal so many people liked it.&#8221;</p>
<p>Stormyweather Banks, fashion educator and designer and CEO of Stormy Weather Boutique presented Kate Chang with the Award for Best Collection, which was the &#8220;Tales of Romance&#8221; set, and Cheryl Brewer with the Award for Best of Show thanks to her white crocheted outfit with black linings on the blouse.</p>
<div id="attachment_3992117" style="width: 485px" class="wp-caption aligncenter"><a href="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20.jpg" rel="attachment wp-att-3992117"><img aria-describedby="caption-attachment-3992117" alt="fashion_runway_wonderland_elena_perez-20.jpg" src="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20-475x316.jpg" data-uniq-id="36ee6" width="475" height="316" class="aligncenter wp-image-3992117 size-medium" srcset="https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20-475x316.jpg 475w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20-768x512.jpg 768w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20-900x600.jpg 900w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20-122x80.jpg 122w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20-300x200.jpg 300w, https://eccunion.com/wp-content/uploads/2019/06/fashion_runway_wonderland_elena_perez-20.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-3992117" class="wp-caption-text">Johnny Ly, 19, fashion design, accepts award for best in class at the Runway to Wonderland, Monday, June 3. Photo credit: Elena Perez</p></div>
<p>Erika Leyva, psychology major and the person wearing the garment named best of show, didn&#8217;t realize she and Brewer won the award and was ecstatic when she found out.</p>
<p>&#8220;That&#8217;s awesome, that&#8217;s exciting, that&#8217;s everything,&#8221; Leyva said. &#8220;I&#8217;m glad I could make the designers feel good about their craft.&#8221;</p>
<p>Brewer could only give thanks to God for what she sees as a second opportunity at school and everyone involved with the fashion show who made it possible.</p>
<p>&#8220;I&#8217;m so happy and overwhelmed,&#8221; Brewer said. &#8220;I want to keep designing, even though I like modeling more.&#8221;</p>
<p>As the room emptied, relief and exhaustion could be seen across the faces of all the organizers of the show. Emily Dennis-Keep, secretary and organizer of the fashion show described the long, grueling process as so much work for what felt like a short event.</p>
<p>&#8220;I&#8217;m so tired,&#8221; Dennis-Keep said. &#8220;I feel like I&#8217;m going to fall off a cliff.&#8221;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div><a href="https://eccunion.com/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://eccunion.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://eccunion.com/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/email/" title="Email This Post" rel="nofollow">Email This Post</a>
<div class="storytags"><p>Tags: <a href="https://eccunion.com/tag/el-camino-college/" rel="tag">El Camino College</a>, <a href="https://eccunion.com/tag/art/" rel="tag">art</a>, <a href="https://eccunion.com/tag/cosmetology/" rel="tag">cosmetology</a>, <a href="https://eccunion.com/tag/torrance-2/" rel="tag">Torrance</a>, <a href="https://eccunion.com/tag/fashion-show/" rel="tag">fashion show</a>, <a href="https://eccunion.com/tag/fashion-designer/" rel="tag">fashion designer</a>, <a href="https://eccunion.com/tag/eccunion-2/" rel="tag">eccunion</a>, <a href="https://eccunion.com/tag/fashion-department/" rel="tag">Fashion department</a>, <a href="https://eccunion.com/tag/cosmetology-department/" rel="tag">Cosmetology Department</a>, <a href="https://eccunion.com/tag/fashion/" rel="tag">Fashion</a>, <a href="https://eccunion.com/tag/designer/" rel="tag">designer</a>, <a href="https://eccunion.com/tag/runway/" rel="tag">Runway</a>, <a href="https://eccunion.com/tag/clothing/" rel="tag">Clothing</a></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://eccunion.com/wp-content/uploads/2019/03/Jaime-Solis-475x475.jpg'/></div><a href='https://eccunion.com/staff/?writer=Jaime+Solis'><div class='sc_title'>Jaime Solis, Staff Writer </div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://eccunion.com/category/arts/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/arts/2019/05/29/20-year-old-music-major-finds-camaraderie-in-rock-band/" title="20-year-old music major finds camaraderie in rock band"><img src="https://eccunion.com/wp-content/uploads/2019/05/3-240x150.jpg" class="catstory-photo" alt="20-year-old music major finds camaraderie in rock band" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/29/20-year-old-music-major-finds-camaraderie-in-rock-band/">20-year-old music major finds camaraderie in rock band</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/25/photos-from-the-joanna-medawar-nachef-singers-show-at-the-marsee-auditorium-2/">Photos from the Joanna Medawar Nachef Singers show at the Marsee Auditorium</a></h5><p class="relatedteaser">
...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/arts/2019/05/22/more-photos-from-the-spring-dance-concert/" title="Incase you missed it: more photos from the Spring Advanced Dance Concert"><img src="https://eccunion.com/wp-content/uploads/2019/05/xadvanced_dance_concert_el_camino_college_elena_perez-39-240x150.jpg" class="catstory-photo" alt="Incase you missed it: more photos from the Spring Advanced Dance Concert" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/22/more-photos-from-the-spring-dance-concert/">Incase you missed it: more photos from the Spring Advanced Dance Concert</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/21/student-made-films-to-be-screened-at-oscars-themed-festival/">Student-made films to be screened at Oscars themed festival</a></h5><p class="relatedteaser">Short films created by El Camino College students will be screened at the annual Scene One Film Festival that will take place from 6:30 to 10 p.m., on...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/11/the-tempest-plays-at-the-campus-theatre/">&#8216;The Tempest&#8217; plays at the Campus Theatre</a></h5><p class="relatedteaser">The last-written Shakesperian play, &#8220;The Tempest,&#8221; will make its El Camino College Theatre Department debut at the EC Campus Theatre start...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://eccunion.com/category/top-stories/">Top Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://eccunion.com/news/2019/06/08/annual-commencement-ceremony-celebrates-2019-graduates/" title="Annual commencement ceremony celebrates 2019 graduates"><img src="https://eccunion.com/wp-content/uploads/2019/06/ecc_graduation_2019_june_7_elena_perez-10-240x150.jpg" class="catstory-photo" alt="Annual commencement ceremony celebrates 2019 graduates" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/news/2019/06/08/annual-commencement-ceremony-celebrates-2019-graduates/">Annual commencement ceremony celebrates 2019 graduates</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://eccunion.com/features/2019/06/05/taking-care-of-the-cat-community-on-campus/" title="Taking care of the cat community on campus"><img src="https://eccunion.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-12.16.01-PM-240x150.jpg" class="catstory-photo" alt="Taking care of the cat community on campus" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2019/06/05/taking-care-of-the-cat-community-on-campus/">Taking care of the cat community on campus</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://eccunion.com/features/2019/06/05/music-major-blazes-her-own-path-in-return-to-ec/" title="Music major blazes her own path in return to EC"><img src="https://eccunion.com/wp-content/uploads/2019/06/Reni.III-copy-240x150.jpg" class="catstory-photo" alt="Music major blazes her own path in return to EC" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2019/06/05/music-major-blazes-her-own-path-in-return-to-ec/">Music major blazes her own path in return to EC</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://eccunion.com/features/2019/06/02/fashion-show-models-recall-their-experiences-on-the-runway/" title="Fashion show models recall their experiences on the runway"><img src="https://eccunion.com/wp-content/uploads/2019/06/IMG_6333-240x150.jpg" class="catstory-photo" alt="Fashion show models recall their experiences on the runway" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/features/2019/06/02/fashion-show-models-recall-their-experiences-on-the-runway/">Fashion show models recall their experiences on the runway</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://eccunion.com/news/2019/05/31/student-government-releases-election-results/" title="Student government releases election results"><img src="https://eccunion.com/wp-content/uploads/2019/05/candidate-board-240x150.jpg" class="catstory-photo" alt="Student government releases election results" /></a><h5 class="relatedtitle"><a href="https://eccunion.com/news/2019/05/31/student-government-releases-election-results/">Student government releases election results</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/05/29/20-year-old-music-major-finds-camaraderie-in-rock-band/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/05/3-475x356.jpg' id='grow-stb3991511'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fashion show showcases diverse array of designers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991511').mouseenter(function() {
   											$('#grow-stb3991511').removeClass('shrink');
   											$('#grow-stb3991511').removeClass('grow');
   											$('#grow-stb3991511').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991511').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/29/20-year-old-music-major-finds-camaraderie-in-rock-band/">20-year-old music major finds camaraderie in rock band</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/25/photos-from-the-joanna-medawar-nachef-singers-show-at-the-marsee-auditorium-2/">Photos from the Joanna Medawar Nachef Singers show at the Marsee Auditorium</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/05/22/more-photos-from-the-spring-dance-concert/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/05/xadvanced_dance_concert_el_camino_college_elena_perez-39-475x316.jpg' id='grow-stb3991410'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fashion show showcases diverse array of designers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991410').mouseenter(function() {
   											$('#grow-stb3991410').removeClass('shrink');
   											$('#grow-stb3991410').removeClass('grow');
   											$('#grow-stb3991410').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991410').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/22/more-photos-from-the-spring-dance-concert/">Incase you missed it: more photos from the Spring Advanced Dance Concert</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/21/student-made-films-to-be-screened-at-oscars-themed-festival/">Student-made films to be screened at Oscars themed festival</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/11/the-tempest-plays-at-the-campus-theatre/">&#8216;The Tempest&#8217; plays at the Campus Theatre</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/05/10/spring-advanced-dance-concert-sticks-the-landing/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/05/EO6A3646-475x316.jpg' id='grow-stb3991283'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fashion show showcases diverse array of designers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991283').mouseenter(function() {
   											$('#grow-stb3991283').removeClass('shrink');
   											$('#grow-stb3991283').removeClass('grow');
   											$('#grow-stb3991283').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991283').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/10/spring-advanced-dance-concert-sticks-the-landing/">Spring Advanced Dance Concert sticks the landing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/05/08/students-artwork-to-be-displayed-at-the-ec-art-gallery/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/05/7099533b-daba-418b-8b49-8da3c4b3dd97-475x374.jpg' id='grow-stb3991224'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fashion show showcases diverse array of designers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991224').mouseenter(function() {
   											$('#grow-stb3991224').removeClass('shrink');
   											$('#grow-stb3991224').removeClass('grow');
   											$('#grow-stb3991224').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991224').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/05/08/students-artwork-to-be-displayed-at-the-ec-art-gallery/">Students&#8217; artwork to be displayed at the EC Art Gallery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/04/24/award-winning-composer-takes-global-inspiration/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/04/AP0A2710-475x266.jpg' id='grow-stb3991060'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fashion show showcases diverse array of designers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991060').mouseenter(function() {
   											$('#grow-stb3991060').removeClass('shrink');
   											$('#grow-stb3991060').removeClass('grow');
   											$('#grow-stb3991060').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991060').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/04/24/award-winning-composer-takes-global-inspiration/">Award winning composer takes global inspiration</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/04/24/ecc-concert-band-to-perform-at-marsee-auditorium-at-may/">ECC Concert Band to perform at Marsee Auditorium at May</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eccunion.com/arts/2019/04/23/edgar-allan-poe-to-be-portrayed-in-a-concert-at-marsee-auditorium/#photo'><img src='https://eccunion.com/wp-content/uploads/2019/04/tales-1-475x356.jpg' id='grow-stb3991037'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fashion show showcases diverse array of designers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3991037').mouseenter(function() {
   											$('#grow-stb3991037').removeClass('shrink');
   											$('#grow-stb3991037').removeClass('grow');
   											$('#grow-stb3991037').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3991037').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://eccunion.com/arts/2019/04/23/edgar-allan-poe-to-be-portrayed-in-a-concert-at-marsee-auditorium/">Life of Edgar Allan Poe to be depicted in a concert at Marsee Auditorium</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://eccunion.com">El Camino College Union</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="https://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="https://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="https://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="https://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="http://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3988728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988728"><a href="https://eccunion.com/category/warrior-life-2018/">Warrior Life Spring/Summer 2018</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 All Rights Reserved &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://eccunion.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="eccunion.com" src="//cdn.parsely.com/keys/eccunion.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://eccunion.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feccunion.com%2Farts%2F2019%2F06%2F10%2Ffashion-show-showcases-diverse-array-of-designers%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Fashion+show+showcases+diverse+array+of+designers&amp;url=https%3A%2F%2Feccunion.com%2F%3Fp%3D3992110" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3992110';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6691a68c4f" /><input type="hidden" name="_wp_http_referer" value="/arts/2019/06/10/fashion-show-showcases-diverse-array-of-designers/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3992110';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://eccunion.com/wp-content/uploads/2019/03/Union-Logo-act2-7.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Fashion show showcases diverse array of designers</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://eccunion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="https://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975032"><a href="https://eccunion.com/warrior-life/">#3975032 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="https://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="https://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="https://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="https://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="https://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="https://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="https://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="https://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3987564"><a href="https://eccunion.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-3987574"><a href="https://eccunion.com/ecc-crime-maps/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987578"><a href="https://eccunion.com/ecc-crime-maps-2/">ECC Crime Maps</a></li>
<li class="page_item page-item-3987781"><a href="https://eccunion.com/grad-ads/">GRAD ADS</a></li>
<li class="page_item page-item-3985712"><a href="https://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="https://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="https://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="https://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="https://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="https://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="https://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="https://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="https://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="https://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="https://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-5588"><a href="https://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="https://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="https://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="https://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0b29ea', color: '#eee'});
					$('.sno-menu').css({ background: '#0b29ea', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>