<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>El Camino College Union :   Muslim student seeks a safe space to pray on campus</title>
<meta name="description" content="The student news site of El Camino College" />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://eccunion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.eccunion.com/wp-content/uploads/2014/12/10696261_803494336339746_4641744710117796480_n.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Camino College Union RSS 2.0" href="http://eccunion.com/feed/" />
<link rel="alternate" type="text/xml" title="El Camino College Union RSS .92" href="http://eccunion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Camino College Union Atom 0.3" href="http://eccunion.com/feed/atom/" />
<link rel="pingback" href="http://eccunion.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://eccunion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://eccunion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://eccunion.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://eccunion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://eccunion.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 6000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://eccunion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://eccunion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://eccunion.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://eccunion.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://eccunion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://eccunion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://eccunion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Camino College Union &raquo; Muslim student seeks a safe space to pray on campus Comments Feed" href="http://eccunion.com/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eccunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://eccunion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eccunion.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://eccunion.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://eccunion.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://eccunion.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://eccunion.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://eccunion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://eccunion.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eccunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://eccunion.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Istok+Web%7CExo%7CIstok+Web%7CIstok+Web%7CIstok+Web%7CLato%7CLato%7CIstok+Web%7CDroid+Sans%7CLato%7CGilda+Display&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://eccunion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://eccunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eccunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eccunion.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://eccunion.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://eccunion.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://eccunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eccunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eccunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus Viewpoints: Do students agree with a prayer room on campus?' href='http://eccunion.com/opinion/2017/05/17/campus-viewpoints-do-students-agree-with-a-prayer-room-on-campus/' />
<link rel='next' title='Librarian of Horror' href='http://eccunion.com/features/2017/05/17/librarian-of-horror/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://eccunion.com/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/" />
<link rel='shortlink' href='http://eccunion.com/?p=3985750' />
<link rel="alternate" type="application/json+oembed" href="http://eccunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feccunion.com%2Fnews%2F2017%2F05%2F17%2Fmuslim-student-seeks-a-safe-space-to-pray-on-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eccunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feccunion.com%2Fnews%2F2017%2F05%2F17%2Fmuslim-student-seeks-a-safe-space-to-pray-on-campus%2F&#038;format=xml" />
<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/eccunion.com\/news\/2017\/05\/17\/muslim-student-seeks-a-safe-space-to-pray-on-campus\/"},"headline":"Muslim student seeks a safe space to pray on campus","url":"http:\/\/eccunion.com\/news\/2017\/05\/17\/muslim-student-seeks-a-safe-space-to-pray-on-campus\/","thumbnailUrl":"http:\/\/eccunion.com\/wp-content\/uploads\/2017\/05\/IMG_6558-70x70.jpg","image":{"@type":"ImageObject","url":"http:\/\/eccunion.com\/wp-content\/uploads\/2017\/05\/IMG_6558-70x70.jpg"},"dateCreated":"2017-05-17T21:53:10Z","datePublished":"2017-05-17T21:53:10Z","dateModified":"2003-10-30T00:00:00Z","articleSection":"News","author":[{"@type":"Person","name":"Sarah Desmond"}],"creator":["Sarah Desmond"],"publisher":{"@type":"Organization","name":"El Camino College Union"},"keywords":["muslims at el camino college","prayer room","syrah navid"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

	<meta property="og:title" content="Muslim student seeks a safe space to pray on campus" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Sarah Desmond" />
	<meta property="og:url" content="http://eccunion.com/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/" />
	<meta property="og:image" content="http://eccunion.com/wp-content/uploads/2017/05/IMG_6558-667x1000.jpg" />
	<meta property="og:image:width" content="667" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:site_name" content="El Camino College Union" />
	<meta property="og:description"
          content="With a jacket spread out in front of her as a substitute for a prayer mat, she was engaged in Duhr prayer in the empty courtyard of the Natural Science Building. She was about to enter into prostration when something tugged at her. Thick, heavy fingers lightly pinched the back of her hijab. Syrah Navid,..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Muslims at El Camino College,Prayer Room,Syrah Navid" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://eccunion.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform3494" action="http://eccunion.com/">
			<label for="s3494" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3494" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3494" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://eccunion.com"><img src="http://www.eccunion.com/wp-content/uploads/2014/12/Screen-shot-2014-12-23-at-6.32.01-PM4-e1419388702430.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><div class="headermedium" style="display:none"><a href="http://eccunion.com#tablet"><img src="http://www.eccunion.com/wp-content/uploads/2014/12/Screen-shot-2014-12-23-at-6.32.01-PM4-e1419388702430.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><div class="headerlarge"><a href="http://eccunion.com#phone"><img src="http://www.eccunion.com/wp-content/uploads/2014/12/Screen-shot-2014-12-23-at-6.32.01-PM4-e1419388702430.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College Union</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://eccunion.com"><img src="http://www.eccunion.com/wp-content/uploads/2014/12/Screen-shot-2014-12-23-at-6.32.01-PM4-e1419388702430.png" class="headerimage" alt="The student news site of El Camino College" /></a></div><h1 style="display:none">El Camino College Union</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://eccunion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2021" action="http://eccunion.com/">
			<label for="s2021" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2021" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2021" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="sf-menu sno-bottom-menu"><li id="menu-item-3973619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973619"><a href="http://www.eccunion.com/">Home</a></li>
<li id="menu-item-3973620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3973620"><a href="http://eccunion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3976451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3976451"><a href="http://eccunion.com/category/news/newsline/">Newsline</a></li>
	<li id="menu-item-3973636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973636"><a href="http://eccunion.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-3973637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3973637"><a href="https://www.google.com/maps/d/u/0/edit?hl=en&#038;authuser=0&#038;mid=zMC3MOXoGFF8.kE1YkAL1CjaE">Crime Map</a></li>
</ul>
</li>
<li id="menu-item-3973621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973621"><a href="http://eccunion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3975237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975237"><a href="http://eccunion.com/category/sports/fall-sports/">Fall Sports</a></li>
	<li id="menu-item-3975238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975238"><a href="http://eccunion.com/category/sports/spring-sports/">Spring Sports</a></li>
	<li id="menu-item-3975382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975382"><a href="http://eccunion.com/category/sports/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-3973622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973622"><a href="http://eccunion.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3975239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975239"><a href="http://eccunion.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-3975240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975240"><a href="http://eccunion.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-3975242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975242"><a href="http://eccunion.com/category/opinion/up-for-debate/">Up for Debate</a></li>
	<li id="menu-item-3975241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975241"><a href="http://eccunion.com/category/opinion/campus-insight/">Campus Insight</a></li>
</ul>
</li>
<li id="menu-item-3973623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973623"><a href="http://eccunion.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-3975338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975338"><a href="http://eccunion.com/category/arts/on-the-scene/">On the Scene</a></li>
	<li id="menu-item-3975243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975243"><a href="http://eccunion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-3975244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975244"><a href="http://eccunion.com/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-3975245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3975245"><a href="http://eccunion.com/category/arts/rising-star/">Rising Star</a></li>
</ul>
</li>
<li id="menu-item-3973624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3973624"><a href="http://eccunion.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3978133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3978133"><a href="http://eccunion.com/category/people-of-el-camino/">People of El Camino</a></li>
	<li id="menu-item-3980360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3980360"><a href="http://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
</ul>
</li>
<li id="menu-item-3985233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985233"><a href="http://eccunion.com/advertise/how-to-place-a-graduation-ad/">Grad Ad</a></li>
<li id="menu-item-3977542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977542"><a href="http://eccunion.com/warrior-life/">Warrior Life</a></li>
<li id="menu-item-3985714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3985714"><a href="http://eccunion.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3973626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3973626"><a href="http://eccunion.com/category/videos/">Videos</a></li>
	<li id="menu-item-3983692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983692"><a href="http://eccunion.com/about/">About</a></li>
	<li id="menu-item-3985552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985552"><a href="http://eccunion.com/blogs/">Blogs</a></li>
	<li id="menu-item-3983096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983096"><a href="http://eccunion.com/classified-ads/">Classified Ads</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 6;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><div class="storycat"><span>Filed under <a href="http://eccunion.com/category/news/" rel="category tag">News</a></span></div><h1 id="storyheadline" class="storyheadline">Muslim student seeks a safe space to pray on campus</h1><div id="storymeta" class="storymeta"><p>By <a href="http://eccunion.com/staff/?writer=Sarah%20Desmond">Sarah Desmond</a><span class="storydate"> &bull; <span class="time-wrapper">May 17, 2017</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle3985750' href='#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/IMG_6558-667x1000.jpg' alt='Rayyan+Franklin%2C+biology+major+on+the+left.+Heba+Elokour%2C+18%2C+dentistry+in+the+center.+Syrah+David%2C+20%2C+public+health+major.+All+three+engaged+in+duh+prayer+on+the+Schaurman%27s+Library%27s+patio+on+Thursday%2C+April+6.+Photo+credit%3A+John+Lopez' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle3985750 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle3985750' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle3985750'><img id="imagesingle3985750" src="http://eccunion.com/wp-content/uploads/2017/05/IMG_6558.jpg" alt="Rayyan Franklin, biology major on the left. Heba Elokour, 18, dentistry in the center. Syrah David, 20, public health major. All three engaged in duh prayer on the Schaurman's Library's patio on Thursday, April 6. Photo credit: John Lopez" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Rayyan Franklin, biology major on the left. Heba Elokour, 18, dentistry in the center. Syrah David, 20, public health major. All three engaged in duh prayer on the Schaurman's Library's patio on Thursday, April 6. Photo credit: John Lopez</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle3985750").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle3985750]").remodal();
															inst.open();
															var slideshow_area_heightsingle3985750 = $('.single-photo-container').height(); 
															var photo_heightsingle3985750 = 1000;
													
															if (photo_heightsingle3985750 < slideshow_area_heightsingle3985750 ) {
																var top_marginsingle3985750 = (slideshow_area_heightsingle3985750 - photo_heightsingle3985750)/2;
																$('#imagesingle3985750').css("margin-top", top_marginsingle3985750);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#0b29ea");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Rayyan Franklin, biology major on the left. Heba Elokour, 18, dentistry in the center. Syrah David, 20, public health major. All three engaged in duh prayer on the Schaurman's Library's patio on Thursday, April 6. Photo credit: John Lopez</p></div></div></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Feccunion.com%2Fnews%2F2017%2F05%2F17%2Fmuslim-student-seeks-a-safe-space-to-pray-on-campus%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Muslim+student+seeks+a+safe+space+to+pray+on+campus&amp;url=http%3A%2F%2Feccunion.com%2F%3Fp%3D3985750" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3985750';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e22456dae0" /><input type="hidden" name="_wp_http_referer" value="/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '3985750';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>With a jacket spread out in front of her as a substitute for a prayer mat, she was engaged in Duhr prayer in the empty courtyard of the Natural Science Building.</p>
<p id='graph2'>She was about to enter into prostration when something tugged at her.</p>
<p id='graph3'>Thick, heavy fingers lightly pinched the back of her hijab.</p>
<p id='graph4'>Syrah Navid, 20, public health major, thought it was her imagination.</p>
<p id='graph5'>Then quickly, a second time, the fingers tugged at her hijab again.</p>
<p id='graph6'>This time harder.</p>
<p id='graph7'>The brown and black patterned scarf that covered every inch of her hair was being pulled down</p>
<p id='graph8'>As the scarf began to slip down her head, strands of hair escaped, as fear came over her.</p>
<p id='graph9'>Again, the fingers yanked on her hijab and Navid impulsively pulled her scarf close.</p>
<p id='graph10'>Frozen in place, she kept praying. She was afraid to turn around and see who those fingers belonged to.</p>
<p id='graph11'>When Navid finished her prayer, the stranger had left and tears were in her eyes. </p>
<p id='graph12'>She thought of reporting it to the Campus Police, but she did not want to create chaos. </p>
<p id='graph13'>But as days went by, Navid, who spends almsot 12 hours a day on campus, grew concerned.</p>
<p id='graph14'>&#8220;I felt scared to be on campus (after the incident),&#8221; Navid said.</p>
<p id='graph15'>She said she felt the need to prevent this from happening to anyone else.</p>
<div id="attachment_3985752" style="width: 485px" class="wp-caption aligncenter"><a href="http://eccunion.com/wp-content/uploads/2017/05/IMG_6499.jpg" rel="attachment wp-att-3985752"><img alt="IMG_6499.jpg" src="http://eccunion.com/wp-content/uploads/2017/05/IMG_6499-475x317.jpg" data-uniq-id="c147e" width="475" height="317" class="aligncenter wp-image-3985752 size-medium" srcset="http://eccunion.com/wp-content/uploads/2017/05/IMG_6499-475x317.jpg 475w, http://eccunion.com/wp-content/uploads/2017/05/IMG_6499-768x512.jpg 768w, http://eccunion.com/wp-content/uploads/2017/05/IMG_6499.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /></a><p class="wp-caption-text">Syrah David, 20, public health major, poses in the Schauerman Library&#39;s patio, Thursday, April 6. Photo credit: John Lopez</p></div>
<p id='graph17'><b>Making a change:</b></p>
<p id='graph18'>Navid sent an email to El Camino President Dena Maloney, requesting a prayer room.</p>
<p id='graph19'>An email response from Vice President of Student and Community Advancement Jeanie Nishime said that President Maloney and the cabinet discussed the request and they could not provide a prayer room.</p>
<p id='graph20'>Nishime, who&#8217;s worked at EC for 10 years, said it&#8217;s &#8220;highly unlikely&#8221; that there will be a designated room for prayer in the future.</p>
<p id='graph21'>This is because a designated room to one group on campus may perpetuate other groups to want a designated room for another purpose, Nishime said.</p>
<p id='graph22'>There is also limited space on campus Nishime added.</p>
<p id='graph23'>Nishime had advised Navid to work with ASO and the Student Equity Advisory Council to create awareness about Islam. </p>
<p id='graph24'>If any harassment were to happen, students should report it to an administrator or Greg Toya, director of student development, who can then make the needed disciplinary actions.</p>
<p id='graph25'>Navid mentioned the need for a prayer room in one of the Student Equity Advisory Council meetings.</p>
<p id='graph26'>She said that the students could try booking a room where they would fill out a Calendar Requisition Form at the Student Development Office, but an adviser has to be present at all times. </p>
<p id='graph27'>Navid said that it&#8217;s difficult to find advisers to stay throughout the day every day.</p>
<p id='graph28'>What was born from this was discussion for &#8220;possible prayer rooms&#8221; and &#8220;more programming to promote tolerance of different faiths and different beliefs on campus,&#8221; Chris De la Cruz, ICC and ASO co-advisor, said. </p>
<p id='graph29'>The Student Equity Advisory Council and MSA paired up to create the event Muslim in America which is part of the Student Empowerment Dialogue Space Series on March 21.</p>
<p id='graph30'>The event&#8217;s purpose was to create awareness about Islam and tolerance toward Muslims through discussion and dialogue with both Muslims and non-Muslims.</p>
<p id='graph31'>Kumin Kim, 19, philosophy major, attended the event and said she was unfamiliar with the religion of Islam.</p>
<p id='graph32'>Kim, a Catholic, admires Muslim students who pray in the open, she said. It shows that &#8220;they&#8217;re proud&#8221; of their religion and she thinks they deserve a clean area.</p>
<div id="attachment_3985753" style="width: 485px" class="wp-caption aligncenter"><a href="http://eccunion.com/wp-content/uploads/2017/05/IMG_6540.jpg" rel="attachment wp-att-3985753"><img alt="IMG_6540.jpg" src="http://eccunion.com/wp-content/uploads/2017/05/IMG_6540-475x317.jpg" data-uniq-id="34874" width="475" height="317" class="aligncenter wp-image-3985753 size-medium" srcset="http://eccunion.com/wp-content/uploads/2017/05/IMG_6540-475x317.jpg 475w, http://eccunion.com/wp-content/uploads/2017/05/IMG_6540-768x512.jpg 768w, http://eccunion.com/wp-content/uploads/2017/05/IMG_6540.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /></a><p class="wp-caption-text">A group of El Camino students engaged in Duhr sprayer in the Schuaerman Library&#39;s patio. (Talha was not leading the prayer). Rayyan Franklin, 20, biology major, on the far-left. Heba Elokour, 18, dentistry major, in the near-left. Syrah Navid, 20, public health major, in the near-right. Talha Siddiqui, 17, political science and economics major, on the far-right. Photo taken by John Lopez. Photo credit: John Lopez</p></div>
<p id='graph34'><b>Muslims in prayer:</b></p>
<p id='graph35'>Muslims pray five times a day that depend on the positioning of the sun in relation to Earth.</p>
<p id='graph36'>Fajr prayer is prayed as the sun rises. Dhuhr prayer is prayed around noon/early afternoon. Asr prayer is prayed during late afternoon. Maghrib prayer is prayed as the sun sets. And Isha is prayed any time after sunset and before sunrise according to the book &#8220;Being Muslim: A Practical Guide&#8221; by Asad Tarsin.</p>
<p id='graph37'>On campus, these prayers take place in random areas where Muslim students feel they won&#8217;t disrupt anyone, Navid said.</p>
<p id='graph38'>A popular place is the Schauerman Library. Sometimes behind bookshelves and other times on the library&#8217;s patio.</p>
<p id='graph39'>Wyam Elkhidir, 23, psychology major, is a Muslim student at Santa Monica College and is part of the Muslim Student Association there.</p>
<p id='graph40'>Elkhidir said Muslims pray in the basement of the science building at SMC, as they do not have an official prayer room either, but she wants to work with SMC student government to get one. </p>
<p id='graph41'>&#8220;Everyone has been respectful here,&#8221; Elkhidir said.</p>
<p id='graph42'>Some Muslim students at El Camino have had a more positive experience praying on campus.</p>
<p id='graph43'>&#8220;Most of the time when I&#8217;m on campus, it&#8217;s easy to find a space to pray and I don&#8217;t feel in danger at all,&#8221; Keya Hossain, 16, psychology major, said.</p>
<p id='graph44'>Hossain, who was on the discussion panel for the &#8220;Muslim in America&#8221; event, said that despite her positive experience, she still advocates for a prayer room.</p>
<p id='graph45'>&#8220;If not a prayer room, a meditation room &#8211; something where many people of different faith can come together and be comfortable with each other praying,&#8221; Hossain said.</p>
<div id="attachment_3985754" style="width: 485px" class="wp-caption aligncenter"><a href="http://eccunion.com/wp-content/uploads/2017/05/IMG_6533.jpg" rel="attachment wp-att-3985754"><img alt="IMG_6533.jpg" src="http://eccunion.com/wp-content/uploads/2017/05/IMG_6533-475x317.jpg" data-uniq-id="a120d" width="475" height="317" class="aligncenter wp-image-3985754 size-medium" srcset="http://eccunion.com/wp-content/uploads/2017/05/IMG_6533-475x317.jpg 475w, http://eccunion.com/wp-content/uploads/2017/05/IMG_6533-768x512.jpg 768w, http://eccunion.com/wp-content/uploads/2017/05/IMG_6533.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /></a><p class="wp-caption-text"> Photo credit: John Lopez</p></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><a href="http://eccunion.com/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="http://eccunion.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="http://eccunion.com/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/email/" title="Email This Post" rel="nofollow">Email This Post</a>
<div class="storytags"><p>Tags: <a href="http://eccunion.com/tag/muslims-at-el-camino-college/" rel="tag">Muslims at El Camino College</a>, <a href="http://eccunion.com/tag/prayer-room/" rel="tag">Prayer Room</a>, <a href="http://eccunion.com/tag/syrah-navid/" rel="tag">Syrah Navid</a></p></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://eccunion.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://eccunion.com/news/2017/05/17/student-government-elections-come-to-a-close-student-trustee-position-won-by-four-votes/">Student government elections come to a close; student trustee position won by four votes</a></h5><p class="relatedteaser">El Camino&#8217;s student organization has some new heads in charge after ASO elections results were posted on Friday, May 12.
While just about every ...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://eccunion.com/news/2017/05/17/puente-project-paves-path-to-success/" title="Puente Project paves path to success"><img src="http://eccunion.com/wp-content/uploads/2017/05/IMG_3254.jpg" class="catstory-photo" alt="Puente Project paves path to success" /></a><h5 class="relatedtitle"><a href="http://eccunion.com/news/2017/05/17/puente-project-paves-path-to-success/">Puente Project paves path to success</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://eccunion.com/news/2017/05/17/new-wi-fi-infrastructure-plans-to-be-completely-installed-by-fall-2017/">New Wi-Fi infrastructure plans to be completely installed by fall 2017</a></h5><p class="relatedteaser">A new campus Wi-Fi contract has been signed and the new system is on track to be completed before the fall semester, the Vice President of academic te...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://eccunion.com/news/2017/05/15/victim-is-allegedly-robbed-for-cash-by-three-suspects-with-knives-on-redondo-beach-boulevard-and-stadium-way/" title="Student is allegedly robbed for cash by three suspects with knives on Redondo Beach Boulevard and Stadium Way"><img src="http://eccunion.com/wp-content/uploads/2017/05/59f5be3a-4ae1-4155-b227-8c8e03cf5f67.jpg" class="catstory-photo" alt="Student is allegedly robbed for cash by three suspects with knives on Redondo Beach Boulevard and Stadium Way" /></a><h5 class="relatedtitle"><a href="http://eccunion.com/news/2017/05/15/victim-is-allegedly-robbed-for-cash-by-three-suspects-with-knives-on-redondo-beach-boulevard-and-stadium-way/">Student is allegedly robbed for cash by three suspects with knives on Redondo Beach Boulevard and Stadium Way</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="http://eccunion.com/news/2017/05/13/students-an-d-faculty-discuss-sexual-assault-awareness/">Students and faculty discuss sexual assault awareness</a></h5><p class="relatedteaser">Faculty and students discussed sexual assault awareness at El Camino in a panel discussion on Wednesday, April 26 in the Distance Education Room.April...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/news/2017/05/17/puente-project-paves-path-to-success/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/IMG_3254-475x317.jpg' id='grow-stb3985724'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985724').mouseenter(function() {
   											$('#grow-stb3985724').removeClass('shrink');
   											$('#grow-stb3985724').removeClass('grow');
   											$('#grow-stb3985724').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985724').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://eccunion.com/news/2017/05/17/puente-project-paves-path-to-success/">Puente Project paves path to success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/news/2017/05/15/victim-is-allegedly-robbed-for-cash-by-three-suspects-with-knives-on-redondo-beach-boulevard-and-stadium-way/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/59f5be3a-4ae1-4155-b227-8c8e03cf5f67-475x317.jpg' id='grow-stb3985598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985598').mouseenter(function() {
   											$('#grow-stb3985598').removeClass('shrink');
   											$('#grow-stb3985598').removeClass('grow');
   											$('#grow-stb3985598').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985598').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://eccunion.com/news/2017/05/15/victim-is-allegedly-robbed-for-cash-by-three-suspects-with-knives-on-redondo-beach-boulevard-and-stadium-way/">Student is allegedly robbed for cash by three suspects with knives on Redondo Beach Boulevard and Stadium Way</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/05/07/el-camino-beach-volleyball-pair-shocks-competition-as-no-27-seed-fall-in-state-finals-to-claim-second-place/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/20170506_152539-475x423.jpg' id='grow-stb3985533'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985533').mouseenter(function() {
   											$('#grow-stb3985533').removeClass('shrink');
   											$('#grow-stb3985533').removeClass('grow');
   											$('#grow-stb3985533').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985533').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/05/07/el-camino-beach-volleyball-pair-shocks-competition-as-no-27-seed-fall-in-state-finals-to-claim-second-place/">El Camino beach volleyball pair shocks competition as No. 27 seed; fall in State Finals to claim second place</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/05/05/up-next-for-softball-today-versus-no-14-riverside-city-college/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/ECCSoftball4-4-2-475x315.jpg' id='grow-stb3985503'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985503').mouseenter(function() {
   											$('#grow-stb3985503').removeClass('shrink');
   											$('#grow-stb3985503').removeClass('grow');
   											$('#grow-stb3985503').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985503').addClass('shrink');
   										});});</script><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/05/05/up-next-for-softball-today-versus-no-14-riverside-city-college/">Up next for softball: Today versus No. 14 Riverside City College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/05/04/el-caminos-softball-team-will-open-playoff-action-against-riverside-city-college/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/Sb-3-475x315.jpg' id='grow-stb3985464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985464').mouseenter(function() {
   											$('#grow-stb3985464').removeClass('shrink');
   											$('#grow-stb3985464').removeClass('grow');
   											$('#grow-stb3985464').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985464').addClass('shrink');
   										});});</script><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/05/04/el-caminos-softball-team-will-open-playoff-action-against-riverside-city-college/">El Camino&#8217;s softball team will open playoff action against Riverside City College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/05/04/el-caminos-baseball-team-will-host-first-round-of-playoffs/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/ECCSB-10-475x315.jpg' id='grow-stb3985455'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985455').mouseenter(function() {
   											$('#grow-stb3985455').removeClass('shrink');
   											$('#grow-stb3985455').removeClass('grow');
   											$('#grow-stb3985455').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985455').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/05/04/el-caminos-baseball-team-will-host-first-round-of-playoffs/">El Camino&#8217;s baseball team will host first round of playoffs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/05/04/el-camino-distance-runner-is-back-on-the-track-after-a-two-year-mormon-mission/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/05/IMG_9182-475x317.jpg' id='grow-stb3985448'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985448').mouseenter(function() {
   											$('#grow-stb3985448').removeClass('shrink');
   											$('#grow-stb3985448').removeClass('grow');
   											$('#grow-stb3985448').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985448').addClass('shrink');
   										});});</script><p class='stb-cat'>Profiles</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/05/04/el-camino-distance-runner-is-back-on-the-track-after-a-two-year-mormon-mission/">El Camino distance runner is back on the track after a two-year Mormon mission</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/04/30/warriors-are-bronzed-in-south-coast-conference-track-and-field-championships/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/04/trackcardona-475x356.jpg' id='grow-stb3985403'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985403').mouseenter(function() {
   											$('#grow-stb3985403').removeClass('shrink');
   											$('#grow-stb3985403').removeClass('grow');
   											$('#grow-stb3985403').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985403').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/04/30/warriors-are-bronzed-in-south-coast-conference-track-and-field-championships/">Warriors are bronzed in South Coast Conference track and field championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/sports/2017/04/28/up-next-for-track-and-field-south-coast-conference-finals/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/04/d8073b58-c5e5-40dc-94b4-85bc6490139f-475x315.jpg' id='grow-stb3985380'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985380').mouseenter(function() {
   											$('#grow-stb3985380').removeClass('shrink');
   											$('#grow-stb3985380').removeClass('grow');
   											$('#grow-stb3985380').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985380').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://eccunion.com/sports/2017/04/28/up-next-for-track-and-field-south-coast-conference-finals/">Up next for track and field: South Coast Conference Finals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://eccunion.com/news/2017/04/26/vehicle-is-hit-and-crashes-into-construction-fence-next-to-parking-lot-b/#photo'><img src='http://eccunion.com/wp-content/uploads/2017/04/AP0A8759-475x276.jpg' id='grow-stb3985357'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Muslim student seeks a safe space to pray on campus'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3985357').mouseenter(function() {
   											$('#grow-stb3985357').removeClass('shrink');
   											$('#grow-stb3985357').removeClass('grow');
   											$('#grow-stb3985357').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3985357').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://eccunion.com/news/2017/04/26/vehicle-is-hit-and-crashes-into-construction-fence-next-to-parking-lot-b/">Vehicle is hit and crashes into construction fence next to Parking Lot B</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#0b29ea");
					$('.stb_right').css("border-color", "#0b29ea");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#0b29ea");
					$('.stb_left').css("border-color", "#0b29ea");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://eccunion.com">El Camino College Union</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ElCaminoCollegeUnion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ECCUnion">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/eccunion">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/#!/ECCUnion">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Camino-Union-Torrance/116552078367312">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of El Camino College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-3975027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975027"><a href="http://eccunion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3974995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974995"><a href="http://eccunion.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-3974994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974994"><a href="http://eccunion.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3975018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975018"><a href="http://eccunion.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-3974998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3974998"><a href="http://eccunion.com/publication-schedule/">Publication Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3975014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3975014"><a href="http://www.issuu.com/ecunion">PDF Archive</a></li>
</ul>
</li>
<li id="menu-item-3975034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3975034"><a href="http://eccunion.com/warrior-life/">Warrior Life</a>
<ul class="sub-menu">
	<li id="menu-item-3982436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3982436"><a href="http://eccunion.com/category/spring-2016-stories/">Spring 2016 Stories</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 All Rights Reserved &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://eccunion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19585320-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="eccunion.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/eccunion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eccunion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"191153620.97584da.ea3544d02841478ba17bb3cc612c0a04"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eccunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/eccunion.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eccunion.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://eccunion.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://eccunion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Feccunion.com%2Fnews%2F2017%2F05%2F17%2Fmuslim-student-seeks-a-safe-space-to-pray-on-campus%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Muslim+student+seeks+a+safe+space+to+pray+on+campus&amp;url=http%3A%2F%2Feccunion.com%2F%3Fp%3D3985750" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3985750';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e22456dae0" /><input type="hidden" name="_wp_http_referer" value="/news/2017/05/17/muslim-student-seeks-a-safe-space-to-pray-on-campus/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3985750';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.eccunion.com/wp-content/uploads/2014/12/Screen-shot-2014-12-23-at-6.32.01-PM4-e1419388702430.png" alt="The student news site of El Camino College" /></a></div><div class="hover_title"><div class="hover_titletext">Muslim student seeks a safe space to pray on campus</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://eccunion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3985223"><a href="http://eccunion.com/3985223-2/">#3985223 (no title)</a></li>
<li class="page_item page-item-3975025"><a href="http://eccunion.com/about/">About</a></li>
<li class="page_item page-item-3975028"><a href="http://eccunion.com/about-warrior-life/">About Warrior Life</a></li>
<li class="page_item page-item-3975016 page_item_has_children"><a href="http://eccunion.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-3985226"><a href="http://eccunion.com/advertise/how-to-place-a-graduation-ad/">How to place a graduation ad</a></li>
</ul>
</li>
<li class="page_item page-item-3974266"><a href="http://eccunion.com/blogs/">Blogs</a></li>
<li class="page_item page-item-3968853"><a href="http://eccunion.com/calendar-2/">Calendar</a></li>
<li class="page_item page-item-3982175"><a href="http://eccunion.com/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-3970250"><a href="http://eccunion.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3985712"><a href="http://eccunion.com/more/">More</a></li>
<li class="page_item page-item-179"><a href="http://eccunion.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-3974663"><a href="http://eccunion.com/murdock-stadium-timeline/">Murdock Stadium Timeline</a></li>
<li class="page_item page-item-3969445"><a href="http://eccunion.com/online-exclusives/">Online Exclusives</a></li>
<li class="page_item page-item-3975011"><a href="http://eccunion.com/pdf-archive/">PDF Archive</a></li>
<li class="page_item page-item-3975128"><a href="http://eccunion.com/photos/">Photos</a></li>
<li class="page_item page-item-3968739"><a href="http://eccunion.com/photos-3/">Photos</a></li>
<li class="page_item page-item-3974996"><a href="http://eccunion.com/publication-schedule/">Publication Schedule</a></li>
<li class="page_item page-item-3969864"><a href="http://eccunion.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-3970096"><a href="http://eccunion.com/staff/">Staff</a></li>
<li class="page_item page-item-3974270"><a href="http://eccunion.com/union-flickr/">Union Flickr</a></li>
<li class="page_item page-item-3975032"><a href="http://eccunion.com/warrior-life/">Warrior Life</a></li>
<li class="page_item page-item-5588"><a href="http://eccunion.com/warrior-life-magazine/">Warrior Life Magazine</a></li>
<li class="page_item page-item-3982108"><a href="http://eccunion.com/warrior-life-spring-2016/">Warrior Life Spring 2016</a></li>
<li class="page_item page-item-3976183"><a href="http://eccunion.com/warriors-for-fashion/">Warriors for Fashion</a></li>
<li class="page_item page-item-3971337"><a href="http://eccunion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0b29ea', color: '#eee'});
					$('.sno-menu').css({ background: '#0b29ea', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>